Page 626 of 1820 FirstFirst ... 12652657661662462562662762863667672611261626 ... LastLast
Results 6,251 to 6,260 of 18194

Thread: Guide: Softmod ANY Wii

  1. #6251
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by keebler View Post
    Hey all, hows everyone doing? better than me, ive just finished ripping out my hair!!! This wii is killing me!! Ive looked it up but the trail seems to go cold!

    I had homebrew on my wii a while ago, didnt do much with it so I decided to let it go. Well the other day I thought about putting it back on in 4.3u...i guess thats a no no.

    I am trying to put it back on with lego pwn. I got it all working to the screen with the with the scam warning, then nothing. I saw some post that said let it be for a while. I let it sit for 4 hrs...nothing!

    I then found a forum saying the trucha bug restorer. I went through lego, got the screen to pop up and that froze!

    IM LOST!!!!!!

    Is there anything you guys can think of that can get this wii going?? I appreciate it! Thanks for yer time!
    anyone?? this is driving me crazy!! its really grinding my gears to get an idea, wait for indiana jones to load and then not for it to work...

  2. #6252
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    Bump?? Have you tried re-downloading the required files for 4.3, formatting your SD beforehand? does a 1 flash on the scam warning screen?
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  3. #6253
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    Your wii is unable to play backups from disk as it has the new d3-2 drive, You'll have to stick with USB loading im afraid.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  4. #6254
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Ok, so I've followed the tut with a friend, we did just fine.
    I take the same 2 sd cards, and bring to my house, and do a few wii's there.
    1 was a updated 4.3. Others were naturally 4.3's. (black wii's).

    Can someone pop onto this thread I made, OR answer the below? but see my thread for explanation.

    http://www.wiihacks.com/general-home...-got-idea.html

    I get this error each time.


    It prepares downgrade of IOS15 using V523 to downgrade to v257
    could not open IOS15-64-v523 says not found in sd:/
    same for IOS15-64-v257

    (I fixed the above, moved the files, which is wierd as my friend who made a copy of his SD card, never has or had to.))

    then goes to Step 1: Set the version to 0
    installing ticket
    Downgrading TMD\Setting the revision to 0...
    Error: ES_AddTitleStart (-1035)
    Error setting version to 0
    Error (-1035): Downgrading

    Press any button to continue



    My Friends done many 4.3 wii's. Now I used to do 4.2's. Now i go and try to help a few friends and complete fail lol.

    Plz help.

    I have the complete mod pack etc but plz read my thread to know the story it's short.
    Last edited by lebatt; 02-09-2011 at 09:31 PM.

  5. #6255
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    First hi to everyone, just joined the forum after finding this guide.
    Trying it as this is one of the best guides i've seen credit to the OP.

    Noob so please be patient with me.

    In the process of a wii hack following the guide. My wii is 4.1E



    Just got upto chapter 2 downloaded and checked all files on the SD.

    Now unsure how to proceed from here....

    1. Do i install the wads found in the updatepack.zip? i'm on 4.1E already.
    2. Do i install wads from update pack and just skip this part "
    Part 2- Install System Menu 4.1 (downgrade is optional)" ?
    3. Do i just not use any files/wads from the update pack at all and install only files from
    "
    ModPack-AnyWii.zip"


    thanks,




    Anyone please, need to get this done today.

    d) Responses depend on the availability, expertise, and good-nature of other members and staff. Do not “bump” your post within 24 hours of posting.
    Last edited by oddgriffin; 02-10-2011 at 06:39 AM.

  6. #6256
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bubba949 View Post
    Bump?? Have you tried re-downloading the required files for 4.3, formatting your SD beforehand? does a 1 flash on the scam warning screen?
    Bubba-
    I have tried multiple time downloading the hackme installer. Still get the same. I was thinking it was the card, so Ive tried 3 different cards; 1 was SDHC so got that figured out, and the other 2 are 2 gig cards.

    Ive read on a forum to use a panasonic SD card formatter. Still get nothing. The 1 that is suppose to come up doesn't appear it just hangs at the warning screen. ???

  7. #6257
    New Member
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    nand backup not working? Any ideas?

    Hello ...
    Have just started hacking my shiny new virgin Wii (4.3e). Used the BatHaxx hack to install HBC and BootMii. Then following the advice :

    Part 3- Make A NAND Backup (NOT Optional, do this,
    )

    I loaded Bootmii and started the backup... everything went smoothly (4 bad blocks after confirmation of data). I took my SD card (1Gb) back to my PC to save the nand files.... only there isnt anything other than the original BatHaxx files.
    Funny thing is ...when I look at the SD card from within Bootmii, apparently everything is there... but it isnt......I'm thinking that I have missed something?
    Dont really want to go any further untill I have nand backups.....
    Any ideas welcome.


  8. #6258
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by Tasticfantastic View Post
    Hello ...
    Have just started hacking my shiny new virgin Wii (4.3e). Used the BatHaxx hack to install HBC and BootMii. Then following the advice :

    Part 3- Make A NAND Backup (NOT Optional, do this,
    )


    I loaded Bootmii and started the backup... everything went smoothly (4 bad blocks after confirmation of data). I took my SD card (1Gb) back to my PC to save the nand files.... only there isnt anything other than the original BatHaxx files.
    Funny thing is ...when I look at the SD card from within Bootmii, apparently everything is there... but it isnt......I'm thinking that I have missed something?
    Dont really want to go any further untill I have nand backups.....
    Any ideas welcome.

    after the nand backup you should have nand.bin and keys.bin on sd card back them up toy your pc
    thanks to bmarlo for this signature


  9. #6259
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Do you have to down grade your Wii when softmodding? I have read and seen people saying that they have down graded their Wii from 4.3 to 4.1. Mine is 4.3e. But is it really important to do it?

    Noob question i know, but hey im a Wii softmod virgin, so please be gentle! LOL

  10. #6260
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by b@ne View Post
    Do you have to down grade your Wii when softmodding? I have read and seen people saying that they have down graded their Wii from 4.3 to 4.1. Mine is 4.3e. But is it really important to do it?

    Noob question i know, but hey im a Wii softmod virgin, so please be gentle! LOL
    Downgrading to 4.1 will bring back the use of bannerbomb if you ever need it and also for hard mod users it brings back out of region game play. 4.2 and 4.3 were just designed to just kill homebrew.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •