Page 614 of 1809 FirstFirst ... 11451456460461261361461561662466471411141614 ... LastLast
Results 6,131 to 6,140 of 18089

Thread: Guide: Softmod ANY Wii

  1. #6131
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by kadaj1001 View Post
    I am a newbie to wii and everything.

    I accidentally updated the wii to 4.3u from 4.0U.
    When my wii was on 4.0U, it can read Burned discs via the disc channel. But when it was updated, it cannot read those discs anymore.

    So I tried and used the Removed softmod guide, which currently did not solve the problem. It is still on 4.3U version and it still cannot read burned discs via the disc channel.

    What I want to do is that I want to try this softmod guide to my current softmodded wii.

    I want to ask it is safe to softmod my wii again using this guide to my currently softmodded wii (using barnitos guide)

    Another question is that can this downgrade my wii to 4.1U and make disc channel load burned discs like before? ( I know backup games are more convenient but my little brother wants to load games the simple way using the disc channel)

    please help
    Sounds like you used to have dark corp installed, and didn't install it this time.
    Last edited by Ithian; 02-05-2011 at 09:05 PM.

  2. #6132
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by casperdj777 View Post
    i formated sd to fat 32.i got the error 004 but i did not upgrade!when it asked i said NO. I played lego threw stage 1.saved to dscard.then i moved it to the wii.it said pick regen.i did.then went to the 2 lego guys and the sd/hack screen came on.i need to know if its safe to go to the next step.when i click wii sd i getthe error004. thank for the help.LIKE I SAID I DID NOT TELL IT TO UPGRADE SO..GRR.
    2GB SD or SDHC? What brand name?

  3. #6133
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks mauifrog for the guide its really usefull.

    I got a littl problem, I got a 4.3U. I follow every step (except "(4.2/4.3+ wiis can skip UpdatePack.zip)") And when i launch Configurable USB Lauder (Version :58) i got a error.

    Error! (Ret = -1)
    Check that the USB port 0 is used

    Yet the drive is connected in the good spot !!!!

    Can some one Help

  4. #6134
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    http://www.wiihacks.com/introduce-yourself/

    make sure your hdd is compatable check the compatability list in my signature
    thanks to bmarlo for this signature


  5. #6135
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Best search is google- site:wiihacks.com your question
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6136
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Charles David Brown View Post
    Sounds like you used to have dark corp installed, and didn't install it this time.
    I really dont know if it has darkcorp installed in it last time. I didn't see any channel and I dont have an SD card to load darkcorp with.

    The last time it before it was updated it can run back up games with no problems.

    Do you know how to install darkcorp successfully without any compatibility problems? Thanks

  7. #6137
    New Member
    Join Date
    Jun 2010
    Location
    Reno, NV USA
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Just did a 4.3u for a friend today using Smash Stack, did NOT downgrade System Menu to 4.1. Final config is Fat32 USB drive without SD card. CFG USB Loader.

    Everything is basically the same as my 4.1u setup

    Everything works fine except Exiting from Homebrew Channel to System menu black screen freezes. No dump or messages of any form. Selecting Turn off from the HBC "Home" menu and then powering up from the WiiMote works fine so it is usable, just weird.

    Other "normal" channels return to the system menu just fine.

    PriiLoader is set to Startup and Return to System menu.

    I am stumped. This was the first 4.3 I have done, but followed all the steps and downloaded the correct HackMii zip and made sure all the WADs installed correctly...

    Also searched and found next to nothing on HBC freezing other than at launch.

    Any thoughts?

    Thanks in advance.
    Last edited by AWD_Guy; 02-05-2011 at 10:49 PM.

  8. #6138
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i done this way before but i played my trauma team disc and i use to be able to play it but now it goes and loads fine then it says can not read disc pleas read instruction manual what do i need to play it

  9. #6139
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    this has nothing to do with the guide please post in the newbie section
    thanks to bmarlo for this signature


  10. #6140
    New Member Beanface's Avatar
    Join Date
    Oct 2010
    Posts
    14
    Thanks
    33
    Thanked 1 Time in 1 Post
    At Chapter 2, Part 1. I have to install all wads but can I delete the USB Loader GX one? I'm going to use Wiiflow so I don't see the point in installing USB Loader GX.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •