Page 613 of 1832 FirstFirst ... 11351356360361161261361461562366371311131613 ... LastLast
Results 6,121 to 6,130 of 18317

Thread: Guide: Softmod ANY Wii

  1. #6121
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    i formated sd to fat 32.i got the error 004 but i did not upgrade!when it asked i said NO. I played lego threw stage 1.saved to dscard.then i moved it to the wii.it said pick regen.i did.then went to the 2 lego guys and the sd/hack screen came on.i need to know if its safe to go to the next step.when i click wii sd i getthe error004. thank for the help.LIKE I SAID I DID NOT TELL IT TO UPGRADE SO..GRR.

  2. #6122
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    power off the wii then press power hold reset priiloader will boot up go to system hacks enable block disc updates enable block online updates then save. If priiloader never installed carry on with the guide and then install it at the end priiloader
    Thank you so much for fast reply. I got it done. Thanks again.

  3. #6123
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    hi guy i want to soft mod my wii::: but i still have some questions before i start. i will use also the batman exploit

    1. is all the links updated?!

    2. im curious reagrding MODPACK ANY WII. it is all the same with trucha?!

    3. In priiloader, how will i exactly boot usbloader forwarder... and it is compatible with wiiflow?! where should i go... in System hack, manage priiloader or priiloader settings. coz i have a child and it is very useful to ahve this forwarder.

    4. i have a 4.3u and im in a PAL area. i dont want to downgrade and i just thought of neogamma... do i need this?! can i also force the region if i palyed with hdd or it is only compatible with disk?

    5. i dont need so many apps. i was thinking after the softmod i will only intsall neogamma (?) and the wiiflow..... or do i need other apps?!

    it is very grateful when u answer my questions. im still preparing myself. i read and read tutorials write it down, ask questions... etc. and im still waiting my lego batman NTSC version.

    PS: sorry if some questions are already answered posting a link will be fine. coz in this thread 300 + pages... im not so lazy reading post but i have a child, work and school. i use the search of course but not find my answer

  4. #6124
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by narse1979 View Post
    It can take only 20 mins if you are savvy enough with modding. Take your time and dont rush though..



    Just start from scratch everything will be installed over the top. Your mate has probably installed HB and neo gamma but no cios.
    The only thing that will remain is the neogamma channel that was installed this can be uninstalled using the wad that it was installed with or an app called any title deleter....

    Great Saturday Morning!

    Thanks again....had some dumps will following the guide and continued and now it's all working and tested the problem game and Success!!!!

    Thanks Again!!

  5. #6125
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi;
    I am new to modding and was trying to Softmod using the 4.3u guide by Mauifrog and did the following
    installed using super smash bb the Part 1- Launch Hackmii Installer and Part 2- Install The HomeBrew Channel successfully from the 4.3 (u) Softmod guide by Mauifrog.After that before moving to Part 3 I removed the SD card from the Wii and formatted it (as Part 2 says prepare the SD card...My Mistake thought it was to format SD card) ,put it back in the Wii and lauched Bootmii from the HBC home, after that I only get a blank screen and the blue light from the DVD ROM of Wii is blinking ..I tried extracting the Hackmii_0.8_IP_SS_BB2 files to the SD card again and putting it back in the Wii but nothing happens ..no button on my Wii mote takes me to the home screen or the HBC ..still blank screen and blue blinking led from the ROM.
    at this point i have not yet restarted/powerdoff my Wii .
    I am not sure if my Wii is bricked or how to launch my Wii / Homebrew again.
    Kindly reply to fix this.

  6. #6126
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help...after softmodding....my games won't load.

    Hi...can someone help me? I did everything in the 4.3 softmod guide. After going to the Homebrew Channel and clicking on USB Configurable Loader, it lists all my games on my external wbfs formatted hard drive and I can go through the list and what not. When I click on a game, it shows me the No Image cover to the left with the buttons to the bottom. To the right of the screen, it says "Booting Wii game, please wait..." It stays on that screen forever (as if it froze) and the game never loads. Did I do something wrong? Can someone pllleeease help me fix this?

    fyi...I have version 4.3u. I already had the HBC, so I did all of the other necessary steps...which all were successful.

    Thanks!

  7. #6127
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    yes you can use this guide and you will get an option to downgrade to 4.1. not sure on the disc channel situation as i use a hard drive for my backups
    Hey I successfully softmodded my wii! many thanks for mauifrog and everyone here!! this site really is amazing!

    Just want to ask a question though because Monster hunter tri disc using backup disc channel will not play..it just goes into the main menu of MH3 and then when I start play it freezes into a black screen.. Is this a cIOS incompatibility??all other games are working.

    And if this is a cIOS incompatibility, how can I change it? i dont understand those ios37 or etc..

    And I am planning to play using the USB loader too. and some of the games says it needs to have ios37..how do i do it??

    still many many thanks!!!

  8. #6128
    New Member Turkey721's Avatar
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by user12102 View Post
    Hi;
    I am new to modding and was trying to Softmod using the 4.3u guide by Mauifrog and did the following
    installed using super smash bb the Part 1- Launch Hackmii Installer and Part 2- Install The HomeBrew Channel successfully from the 4.3 (u) Softmod guide by Mauifrog.After that before moving to Part 3 I removed the SD card from the Wii and formatted it (as Part 2 says prepare the SD card...My Mistake thought it was to format SD card) ,put it back in the Wii and lauched Bootmii from the HBC home, after that I only get a blank screen and the blue light from the DVD ROM of Wii is blinking ..I tried extracting the Hackmii_0.8_IP_SS_BB2 files to the SD card again and putting it back in the Wii but nothing happens ..no button on my Wii mote takes me to the home screen or the HBC ..still blank screen and blue blinking led from the ROM.
    at this point i have not yet restarted/powerdoff my Wii .
    I am not sure if my Wii is bricked or how to launch my Wii / Homebrew again.
    Kindly reply to fix this.
    I would say go back to set one and start again, reload all the files from step one. Homebrew should sya it is installed, just continue from there. Get that NAND it is so important.

  9. #6129
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen

    Quote Originally Posted by Turkey721 View Post
    I would say go back to set one and start again, reload all the files from step one. Homebrew should sya it is installed, just continue from there. Get that NAND it is so important.
    Thx for the reply..But the problem is I am getting a blank screen (can't get to the main Wii menu) and Blue blinking LED from the ROM...To restart again do i need to power off my Wii (I can't do this using my wiimote ) and turn it back on from the wii itself.
    Last edited by user12102; 02-05-2011 at 11:15 AM.

  10. #6130
    New Member Turkey721's Avatar
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    If it is not working one way try another. Just be sure if you fix it, follow the steps to the "t". A restart might fix the issue, but anything you do is at your own risk.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •