Page 61 of 1814 FirstFirst ... 11515960616263711111615611061 ... LastLast
Results 601 to 610 of 18137

Thread: Guide: Softmod ANY Wii

  1. #601
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    question

    everything seemed to be going good untill i tried installing all the wads, but only half of them install.. is it safe to keep on going? what did i do wrong? i had it sofmoded already on 4.2
    thank you for everything by the way

  2. #602
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    10
    Thanked 1 Time in 1 Post
    First let me say thanks to tc for the simple guide, everything has worked perfectly. Hopefully i can explain this clearly lol.

    Now my question is i have dled a couple of apps from the homebrew browser and the apps now appear on the homebrew channel loader; is it possible to have such apps as my wii channels. Along with such as internet channel, photo channel, wii shop channel, ect?

    Thx again...

  3. #603
    New Member
    Join Date
    Sep 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    priiloader problem

    im trying to install priiloader I get to the warning page from the App Manager and I believe it freezes their, I cant press + or a to make it install, and home doesnt even back me out. The only thing I could think off is when I did the verify of my sd with midsummer I saved the verify to the sd since I didnt see anything for or against it and it was just a text file.

  4. #604
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, the hacks are always on unless they are bypassed by a reloader such as the one used in neogamma. Delete sd:\wad, then Extract IOS-Updates.zip to sd:\
    Extract IOS70-64-v6687.zip
    and IOS60-64-v6174.zip


    to sd:\
    Load MMM again, select wadmanger, press 1 to install all wads.
    Then press B two times to go back to the main menu of MMM, select ios manager
    Install ios60-v6174 with patches from sd card
    Install ios70-v6687 with patches from sd card
    Install ios53-5406 with patches from sd card
    Test out that NSMB, and have a look into usb loading.
    NSMB still does not work by disk after this round of playing.
    Will look into USB loading.
    Thanks for your help mauifrog it is really appreciated.

  5. #605
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    The shop channel should have been updated during the mod, interesting that it would ask for update. Did you do the mod recently or a week or two ago?
    You can install the updated wiishop and internet channel via wadmanger if you like. You also need ios61 updated, depending on when you did this guide you may need that to. You can use dop-mii v13 to install these, or the wads can be found here- http://www.wiihacks.com/submit-artic...nels-wads.html
    I just did the install on Monday. The only thing I didn't do was Chapter 2 Part 2 because it said downgrade is optional. Could that be where my problem lies? I'll check out the links though. Thanks.

  6. #606
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Mahuloq View Post
    im trying to install priiloader I get to the warning page from the App Manager and I believe it freezes their, I cant press + or a to make it install, and home doesnt even back me out. The only thing I could think off is when I did the verify of my sd with midsummer I saved the verify to the sd since I didnt see anything for or against it and it was just a text file.
    Try to load it from HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #607
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by firecracker View Post
    I just did the install on Monday. The only thing I didn't do was Chapter 2 Part 2 because it said downgrade is optional. Could that be where my problem lies? I'll check out the links though. Thanks.
    The shop channel has been updated to v20. You'll need to update ios56 and update the shop channel.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #608
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    The shop channel has been updated to v20. You'll need to update ios56 and update the shop channel.
    Updated the internet channel, shop channel, ios61, and ios56 through dop-mii. Internet now works but I get Error #002 when trying to launch the shop channel.

  10. #609
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by firecracker View Post
    Updated the internet channel, shop channel, ios61, and ios56 through dop-mii. Internet now works but I get Error #002 when trying to launch the shop channel.
    Install these via wadmanager
    http://www.mediafire.com/file/b5crpmtzg64ry2u/IOS56-v5662_Shopping_Channel_v20.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #610
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog,

    I have read all 48 pages of this thread and it seems from the quotes and replies that the original post has undergone a significant amount of editing.

    Will the current version of the softmod instructions work with no internet connection?

    I have a virgin system menu 4.1U currently and this seems to be one of the more understandable and simpler modding processes I can find.

    Thanks for all your hard work you put into this.

    Monk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •