Page 591 of 1820 FirstFirst ... 9149154158158959059159259360164169110911591 ... LastLast
Results 5,901 to 5,910 of 18193

Thread: Guide: Softmod ANY Wii

  1. #5901
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    BINGO. After pressing the Power and Reset NAND backup is running !!!!

  2. #5902
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    let it verify afterwards and then go to ithians guide and start your darkcorp removal.

    **Post questions about darkcorp in that thread. **

    Good luck to ya!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #5903
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    thanks Shift_Lock. A bad block found so far, is it OK?

  4. #5904
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Shift_Lock View Post
    let it verify afterwards and then go to ithians guide and start your darkcorp removal.

    **Post questions about darkcorp in that thread. **

    Good luck to ya!
    His backup is going to have darkcorp on it. Will be a good idea to make another one after everything is fixed.

  5. 2 Users Say Thank You to skellinator For This Useful Post


  6. #5905
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    yeah a few bad blocks are normal some have reported up to 16... I had 6.. dont forget to save your back up to your computer.

    And Do what Skellinator said! make another NAND back up after Darkcorp is removed so you have a clean back up

    **Edit: Also.. did you finish this guide or did you stop after installing darkcorp? if you didnt complete this guide, come back after you remove darkcorp and finish your install.
    Last edited by Shift_Lock; 01-28-2011 at 01:33 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #5906
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I did not finish the guide. I stoped after installing DARKCORP.
    Thansk for all your tutoring. I succesfully created the NAND backup and also removed the DARKCORP.

    I would like to downgrade first to 4.1 and resume with the guide. Is that OK?

  9. #5907
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by markham View Post
    I did not finish the guide. I stoped after installing DARKCORP.
    Thansk for all your tutoring. I succesfully created the NAND backup and also removed the DARKCORP.

    I would like to downgrade first to 4.1 and resume with the guide. Is that OK?
    As long as all wads from chapter 2 part 1 are installed then yes.. but make sure you have ALL WADS and chapter 2 part 1 finished or you will BRICK!

    ** Also Im signing out for the day so good luck to you.. Follow the rest of the guide EXACTLY as it says and you will be fine.
    Last edited by Shift_Lock; 01-28-2011 at 01:54 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #5908
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    yes, all of them are. I could see that from Multi-Mode Manager \ Load another IOS. It's listing all installed WAD

  11. #5909
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    My system is now at ver. 4.1U. Do I have to reload Priiloader? This one was installed once.

  12. #5910
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you read my post where I said you will NEED to reinstall priiloader. 90% of the questions you are asking are explained in the guide or have already been answered.

    Don't double post. Use the Edit button.
    Damn I suck!!!!

  13. 1 User Says Thank You Krank For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •