Page 590 of 1825 FirstFirst ... 9049054058058858959059159260064069010901590 ... LastLast
Results 5,891 to 5,900 of 18245

Thread: Guide: Softmod ANY Wii

  1. #5891
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    yes.. but you need to fallow Ithians guide.
    http://www.wiihacks.com/recommended-...i-console.html

    **Edit: Also you backed up your nand right???
    Thanks for the link. I thought I can uninstall it from HBC \ DARKCORP installer. It's still on the SD card. If I choose the uninstall option it tells me I am going to loose all patches ...

    In regards of the NAND backup I made an initial backup of my SD card that has the following: bootmii and private folders plus boot.elf and installer files.
    Should I do anything else?

  2. #5892
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by markham View Post
    Thanks for the link. I thought I can uninstall it from HBC \ DARKCORP installer. It's still on the SD card. If I choose the uninstall option it tells me I am going to loose all patches ...

    In regards of the NAND backup I made an initial backup of my SD card that has the following: bootmii and private folders plus boot.elf and installer files.
    Should I do anything else?
    USE ithians guide.. dont use the app to uninstall..

    Spoiler


    You gotta have a NAND back up that you store in your computer or a separate sd somewhere. Do NOT proceed any further until you have one.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #5893
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    You gotta have a NAND back up that you store in your computer or a separate sd somewhere. Do NOT proceed any further until you have one.
    Thanks a lot for your help!
    It looks like my NAND it's not complete. I never did the Power, power, etc. I just saved the content of the SD card at that time.
    So, prior of uninstalling DARKCORP using the guide, how can I get my NAND? If I got to HBC the only thing I have available is the Darkcorp v1.1 installer from the SD.

    Edit: oops, I pressed Home to get the full HBC menu, I selected Botmii and now I got a black screen and the DVD light is flashing blue....

    I restarted, launched again BootMii and same thing. Black screen and DVD surounding light flashing blue...
    Last edited by markham; 01-28-2011 at 12:38 PM.

  5. #5894
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    power the wii off(hold power for 5secs if you have to to get it off)
    push and hold reset
    power on wii while still holding reset. hold it until app loads

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #5895
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    power the wii off(hold power for 5secs if you have to to get it off)
    push and hold reset
    power on wii while still holding reset. hold it until app loads
    By doing that I am now in priiloader menu. If I go back to System menu, HBC and try to launch BootMii I get the same flashing blue.
    If from the Priiloader menu I select the second option - Homebrew Channel - it tells me "Error autobooting HBC, maybe title not installed?"

    Sorry, I am last here. I really apreciate your help.

  7. #5896
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you are trying to make a nand backup follow the steps in the guide again (you should have already done one).

    Also, remember that when you install system menu 4.1 it will remove priiloader so you will need to reinstall it.
    Damn I suck!!!!

  8. #5897
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    remove bootmii from the sd, download bootmii.zip and extract to the root of the sd and follow the steps:
    enter hombrew channel, open bootmii, then continue nand back up

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #5898
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    remove bootmii from the sd, download bootmii.zip and extract to the root of the sd and follow the steps:
    enter hombrew channel, open bootmii, then continue nand back up
    just to make sure I am on the right page. After copying the Bootmii from you link and launching BootMii I got a screen with 4 icons: Wii, the homebrew channel, SD and settings. At this screen my remote isn't recognized. I beleive it was the same screen when I did not know how to get the NAND backup.
    This is the moment I press Power button 3 times and reset twice?

    BINGO. After pressing the Power and Reset NAND backup is running !!!!
    Last edited by markham; 01-28-2011 at 01:17 PM.

  10. #5899
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Yes the power/ reset become control buttons or you can use a game cube controller if you have one.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. #5900
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by markham View Post
    just to make sure I am on the right page. After copying the Bootmii from you link and launching BootMii I got a screen with 4 icons: Wii, the homebrew channel, SD and settings. At this screen my remote isn't recognized. I beleive it was the same screen when I did not know how to get the NAND backup.
    This is the moment I press Power button 3 times and reset twice?
    Yep no wii remote.....
    use power and reset to navigate ...... Power is navigate & reset is OK


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •