Page 577 of 1818 FirstFirst ... 7747752756757557657757857958762767710771577 ... LastLast
Results 5,761 to 5,770 of 18180

Thread: Guide: Softmod ANY Wii

  1. #5761
    Banned
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ill start over again and ill try giving it another shot, ill reply if i have trouble with it.

  2. #5762
    New Member TornadoT3's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Can't see drive

    Hi Guys,

    I followed all the steps in the guide without getting any errors.
    When I select the USBLoaderCFG channel, my drive is not found.
    It times out and I get:

    ERROR! (ret=-1)

    I power cycled and now I get a different error.

    Partition: FAT1 not found!

    I went into the option to select a partition, I selected 1, which was WBFS1
    Now it found my drive and I could see my backups. I selected a game and it started
    to load, then it just went back to the system menu.

    Now every time I select USBLoaderCFG I keep getting the ret=-1 error

    I am using the whole disk as a WBFS, I do not have multiple partitions.
    I tried my drive on a friends Wii and it loads fine and I can see and play my backups.


    Update:
    =====
    Ok, just noticed that a couple of my OEM disks do not work anymore.
    When I insert my game disk, I get a message saying that an update is required to play the game, other disks work fine. the ones that have this problem is Scooby-Doo and the spooky swamp, PokePark picachus adventure and the third one is the game that came with my Wii, Wii Sports + Wii sports resort

    Update2:
    ======
    I tried my friends SD card and I was able to use usbloader_gx app to mount my drive.
    I copied the app into the app directory and his config directory, now my SD card works
    aswell and I can see the disk and my games. I noticed that now I can play my Scooby-Doo
    game off the USB drive, But not from my original game disk.

    The only problem I have now is that I can not play 3 of my games from the OEM disks.
    I can play 1 of them from my backup on the USB drive, but not the other 2.

    Any one know how I can fix the problem ?
    When I insert the disk I get the message that an update is required before I can play the game.
    If I install the game on my USB drive and try to load it from there, it starts loading then the Wii hangs.
    Last edited by TornadoT3; 01-24-2011 at 03:17 AM. Reason: Updated post

  3. #5763
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TornadoT3 View Post
    Hi Guys,

    I followed all the steps in the guide without getting any errors.
    When I select the USBLoaderCFG channel, my drive is not found.
    It times out and I get:

    ERROR! (ret=-1)

    I power cycled and now I get a different error.

    Partition: FAT1 not found!

    I went into the option to select a partition, I selected 1, which was WBFS1
    Now it found my drive and I could see my backups. I selected a game and it started
    to load, then it just went back to the system menu.

    Now every time I select USBLoaderCFG I keep getting the ret=-1 error

    I am using the whole disk as a WBFS, I do not have multiple partitions.
    I tried my drive on a friends Wii and it loads fine and I can see and play my backups.


    Update:
    =====
    Ok, just noticed that a couple of my OEM disks do not work anymore.
    When I insert my game disk, I get a message saying that an update is required to play the game, other disks work fine. the ones that have this problem is Scooby-Doo and the spooky swamp, PokePark picachus adventure and the third one is the game that came with my Wii, Wii Sports + Wii sports resort

    Update2:
    ======
    I tried my friends SD card and I was able to use usbloader_gx app to mount my drive.
    I copied the app into the app directory and his config directory, now my SD card works
    aswell and I can see the disk and my games. I noticed that now I can play my Scooby-Doo
    game off the USB drive, But not from my original game disk.

    The only problem I have now is that I can not play 3 of my games from the OEM disks.
    I can play 1 of them from my backup on the USB drive, but not the other 2.

    Any one know how I can fix the problem ?
    When I insert the disk I get the message that an update is required before I can play the game.
    If I install the game on my USB drive and try to load it from there, it starts loading then the Wii hangs.
    Hallo

    The answer to your hdd loading ,is at the first page,in the guide,at the end says "configurable usb loader".Read instructions.
    You can edit manually the config file, to load wbfs1,run IOS 249,afterwards when you run the cfg channel you can choose video=game default to some problematic games and tadaaa...... everything works fine
    Last edited by paramick; 01-24-2011 at 05:29 AM.

  4. #5764
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by bits_n_bobs View Post
    My question is, can you re-softmod a wii using this guide, if so, will this guide just install everything over the old softmod?
    Yes, you should also read through the threads better.. thats been asked tons of times..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #5765
    New Member
    Join Date
    Feb 2010
    Location
    canada
    Posts
    28
    Thanks
    18
    Thanked 1 Time in 1 Post
    i did this to my 4.1 and i dont think i did the update pack to i just re setup the 1st sd card config with just the update pack wad's and run bootmii ?
    who makes your life better ? not god nor politicians ... its scientists and technicians !!!

  7. #5766
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by novacane View Post
    i did this to my 4.1 and i dont think i did the update pack to i just re setup the 1st sd card config with just the update pack wad's and run bootmii ?
    The update pack is for old soft mods, If you followed the guide from start to finish, you do not need the update pack.

  8. 1 User Says Thank You skellinator For This Useful Post


  9. #5767
    New Member
    Join Date
    Mar 2010
    Location
    Hampton, Virginia, United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help!

    I ran thru this entire softmod with total sucess, but how do i install Wads now, i have homebrew browser and cant use that to install wads from SD card. I am somwhat a newb but need help. have read all possible faqs to fix issue. Thanks for Helping me!

  10. #5768
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by kendog61 View Post
    I ran thru this entire softmod with total sucess, but how do i install Wads now, i have homebrew browser and cant use that to install wads from SD card. I am somwhat a newb but need help. have read all possible faqs to fix issue. Thanks for Helping me!
    Why are you trying to install wads? You realize you don't need wads to run apps, right? They are dangerous to be messing with if you don't know what you are doing.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #5769
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you want to learn to do something then search. This guide is not the place to ask your question. Read the apps and Wads guide by Krafter in the Other FAQ and guide section.

    Ask questions in the appropriate threads (after searching) in the future please.

    If you payed attention to what you were doing when you modded your wii then you already know how to do it.
    Damn I suck!!!!

  12. 2 Users Say Thank You to Krank For This Useful Post


  13. #5770
    New Member
    Join Date
    Feb 2010
    Location
    canada
    Posts
    28
    Thanks
    18
    Thanked 1 Time in 1 Post

    Ca

    i did 3 4.3 ones and think i got in a routine and skipped past it i am usually much more careful here is my sys check

    syscheck


    im guess ing this say i need to do the update ? if so can i just use wadmanager1.7 for it ?
    Last edited by novacane; 01-24-2011 at 11:14 AM.
    who makes your life better ? not god nor politicians ... its scientists and technicians !!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •