Page 568 of 1825 FirstFirst ... 6846851855856656756856957057861866810681568 ... LastLast
Results 5,671 to 5,680 of 18246

Thread: Guide: Softmod ANY Wii

  1. #5671
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    5
    Thanked 1 Time in 1 Post

    Stuck at Chapter 1 part 1 - additional info

    Thanks guys. It was the 3$$£$$! SD card. Reads perfectly in the PC but not on the Wii. The brand is 'Elite pro' for those who want to avoid it.
    Nicked the 2GB microSD (Sandisk) out of my wifes blackberry and used an SD adapter (sandisk), worked like a charm after that.

    Cheers
    Kevin

  2. #5672
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by lkm020 View Post
    Thanks guys. It was the 3$$£$$! SD card. Reads perfectly in the PC but not on the Wii. The brand is 'Elite pro' for those who want to avoid it.
    Nicked the 2GB microSD (Sandisk) out of my wifes blackberry and used an SD adapter (sandisk), worked like a charm after that.

    Cheers
    Kevin
    Good luck Bud... hope you have more luck after your wife finds out you reformatted her sd out of her phone though..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #5673
    New Member
    Join Date
    Jan 2011
    Posts
    27
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Just wanted to share my success, I followed the guide word for word after I was updated to 4.3 from a 4.2 softmodding accidentally. I still had homebrew so I didn't need the games. Wiiflow and configurable USB work good. The only problem now is the neogamma and loader gx channels that were previously installed are still there and I don't have the wads to uninstall them. Any help there would be appreciated. Other than that that guide really saved my butt. If I try to use the Wii menu to remove the channel banners will it mess anything up, I don't even know if the channels are really installed. Thx all for your help

  4. #5674
    New Member
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for helpful and updated tutorial! I sugessfully modded my new black Wii with Indiana PWNS. I didn't downgrade, because I dont think I need enabled so much bannberbomb v1 & v2, and region free games for modchips (I have no modchip . Unfortunately I wasn't able to install BootMii to boot2. And thats why I am a little bit extra careful. I have read a lot in this forum and I am ready to buy new usb HDD for my Wii. Do I understand that then I load some apps from SD card, then it is the most safe way to try things out on my Wii? And installing wads and themes for apps is not so safe and I can brick my Wii that way... if I dont wait and read what are others saying in this forum Also, its very hard to find info from this thread, is so big already.

  5. #5675
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Brewer05 View Post
    Just wanted to share my success, I followed the guide word for word after I was updated to 4.3 from a 4.2 softmodding accidentally. I still had homebrew so I didn't need the games. Wiiflow and configurable USB work good. The only problem now is the neogamma and loader gx channels that were previously installed are still there and I don't have the wads to uninstall them. Any help there would be appreciated. Other than that that guide really saved my butt. If I try to use the Wii menu to remove the channel banners will it mess anything up, I don't even know if the channels are really installed. Thx all for your help
    check this link out
    http://www.wiihacks.com/homebrew-app...1-bushing.html

    Quote Originally Posted by lednar View Post
    Thanks for helpful and updated tutorial! I sugessfully modded my new black Wii with Indiana PWNS. I didn't downgrade, because I dont think I need enabled so much bannberbomb v1 & v2, and region free games for modchips (I have no modchip . Unfortunately I wasn't able to install BootMii to boot2. And thats why I am a little bit extra careful. I have read a lot in this forum and I am ready to buy new usb HDD for my Wii. Do I understand that then I load some apps from SD card, then it is the most safe way to try things out on my Wii? And installing wads and themes for apps is not so safe and I can brick my Wii that way... if I dont wait and read what are others saying in this forum Also, its very hard to find info from this thread, is so big already.
    Welcome to wiihacks lednar Glad it went well for you please Introduce Yourself here
    Last edited by Shift_Lock; 01-21-2011 at 08:41 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #5676
    New Member
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    7
    Thanked 3 Times in 2 Posts
    thank you ... worked for my wii ... thanks

  7. #5677
    New Member
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Leaving a disc in your Wii, one with a 4.3 update on it, would not be wise, no matter what guide you follow.
    Should this comment be added to the guide? It would hurt adding this? Or its not worth it?

  8. #5678
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well, I've read about 3/4 of this thread and can't find any possible solutions to my problem...

    background: 4.3U wii (LU30XXXXX), SSBB NTSC, 2GB sandisk SD card formatted with SD formatter 2.0.

    I've placed the files on the SD card in various combinations that I've found as the "correct" setup on various websites:

    always including the bootmii installer v0.8 as "boot.elf" in the root, along with the smashstack exploit in /private/wii/app/rsbe/st/st_080805_0933.bin

    have tried with the bootmini.elf and the /title file structure listed in the guide, and have tried without it.

    I've been able to start the exploit properly several times now.. all custom stages are deleted, and when entering stage builder it goes to the black screen and text starts coming up.. that's as far as I get.

    "cleaning up environment... eventhook release failed with code 0
    OK.
    SD card detected
    opening boot.elf:
    reading 1745088 bytes...
    done.
    valid ELF image detected."

    at the same time, the drive light starts flashing.

    I've tried letting it sit to see if it's "just slow" but nothing happens after 20 minutes...

    controller stays in sync with the wii the entire time.

    it seems like the exploit itself works and that it wants to continue but it's missing something..

    If anyone has any suggestions on what I may be doing wrong, I would appreciate the help..

  9. #5679
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by ptsnowman View Post
    well, I've read about 3/4 of this thread and can't find any possible solutions to my problem...

    background: 4.3U wii (LU30XXXXX), SSBB NTSC, 2GB sandisk SD card formatted with SD formatter 2.0.

    I've placed the files on the SD card in various combinations that I've found as the "correct" setup on various websites:

    always including the bootmii installer v0.8 as "boot.elf" in the root, along with the smashstack exploit in /private/wii/app/rsbe/st/st_080805_0933.bin

    have tried with the bootmini.elf and the /title file structure listed in the guide, and have tried without it.

    I've been able to start the exploit properly several times now.. all custom stages are deleted, and when entering stage builder it goes to the black screen and text starts coming up.. that's as far as I get.

    "cleaning up environment... eventhook release failed with code 0
    OK.
    SD card detected
    opening boot.elf:
    reading 1745088 bytes...
    done.
    valid ELF image detected."

    at the same time, the drive light starts flashing.

    I've tried letting it sit to see if it's "just slow" but nothing happens after 20 minutes...

    controller stays in sync with the wii the entire time.

    it seems like the exploit itself works and that it wants to continue but it's missing something..

    If anyone has any suggestions on what I may be doing wrong, I would appreciate the help..
    is the sd still in the wii while you are doing this or are you inserting it after you back out?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #5680
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    i softmoded my black wii 4.3eE some hours ago. do you know any guide about playing games like Castlevania the adventure rebirth or megaman 10 ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •