Page 54 of 1814 FirstFirst ... 4445253545556641041545541054 ... LastLast
Results 531 to 540 of 18137

Thread: Guide: Softmod ANY Wii

  1. #531
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That would be priiloader. what hacks did you enable?
    I enabled "Block Disk Updates" and " Block Online Updates". I do not know what the others did so I left them alone...

  2. #532
    New Member
    Join Date
    Jul 2010
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi. I'm currently trying to softmod a v3.3e Wii, and I followed your guide exactly, but when I get to Chapter 2, part 1... only 20 out of the 44 wads install. All the other wads gives errors when trying to install.

    These are the wads that give the error (ticket (-2011)):
    1OS236.wad
    cIOS11-v6174-TED.wad
    cIOS16-v257.wad
    cIOS20-v6174-TED.wad
    cIOS202[60]-v5.1.wad
    cIOS222[38]-v4.wad
    cIOS223[37-38]-v4.wad
    cIOS224[57]-v5.1.wad
    cIOS247[37]-v20.wad
    cIOS248[56]-v20.wad
    cIOS249[38]-v17.wad
    cIOS250[57]-v20.wad
    cIOS30-v6174-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS50-v4889-TED.wad
    cIOS60-v6174-TED.wad
    cIOS70-v6174-TED.wad
    cIOS80-v6174-TED.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    LoadMii.wad
    Neogamma CHANNEL r8 Auto Mod-NEOG.wad
    USBLoaderCFG_Forwarder-UCXF.wad

    Where is the problem that these files don't want to install?
    Last edited by G@rf13lt; 09-06-2010 at 01:06 PM.

  3. #533
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That would be priiloader. what hacks did you enable?
    You know, I was messing with the priiloadeer screen and I get an error for everything I choose. What should I have on my Sd card at all times? I think I am very unclear on what is going on. I followed the guide to the letter and everything seemed to go all right, but I must be missing something important...

  4. #534
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by superglonz View Post
    You know, I was messing with the priiloadeer screen and I get an error for everything I choose. What should I have on my Sd card at all times? I think I am very unclear on what is going on. I followed the guide to the letter and everything seemed to go all right, but I must be missing something important...
    When did this issue with your disks start? Before the mod, after the mod, after a system update? And what errors are you getting in priiloader when you load the system menu?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #535
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by G@rf13lt View Post
    Hi. I'm currently trying to softmod a v3.3e Wii, and I followed your guide exactly, but when I get to Chapter 2, part 1... only 20 out of the 44 wads install. All the other wads gives errors when trying to install.

    These are the wads that give the error (ticket (-2011)):
    1OS236.wad
    cIOS11-v6174-TED.wad
    cIOS16-v257.wad
    cIOS20-v6174-TED.wad
    cIOS202[60]-v5.1.wad
    cIOS222[38]-v4.wad
    cIOS223[37-38]-v4.wad
    cIOS224[57]-v5.1.wad
    cIOS247[37]-v20.wad
    cIOS248[56]-v20.wad
    cIOS249[38]-v17.wad
    cIOS250[57]-v20.wad
    cIOS30-v6174-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS50-v4889-TED.wad
    cIOS60-v6174-TED.wad
    cIOS70-v6174-TED.wad
    cIOS80-v6174-TED.wad
    cIOS9-v6174-TED.wad
    cIOS90-v6174-TED.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    LoadMii.wad
    Neogamma CHANNEL r8 Auto Mod-NEOG.wad
    USBLoaderCFG_Forwarder-UCXF.wad

    Where is the problem that these files don't want to install?
    Somehow you have managed to load MMM via some method other than cboot2. Perhaps you downloaded it and put it on the sd card, I don't know what you did, but that error means your trying to install without a patched ios. Be sure to load MMM via bootmii launch from HBC using only the files provided in the guide and nothing else on the card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #536
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post

    Awesome guide.

    I am following your guide and everything was going well but when I was installing the wads with WAD Manager it told me 24 did not complete with the other 24 completing. The ones that did not complete were the first 24 in the list while they are installing and had a "Reading (-1)" show up by them. I continued with the guide and things seemed to work fine. Then I tried to use Homebrew Browser and updated it as it asked (to v0.3.9). I tried using it again after the update and it crashed. Trying it once more it seems to work now though I haven't downloaded anything yet. Is this install safe and completely usable or do I have to do something else? Thanks.

  7. 1 User Says Thank You antelabbit For This Useful Post


  8. #537
    New Member
    Join Date
    Jul 2010
    Posts
    40
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca

    HackMii Installer v0.8 did update from previous post even updated prilloader but now when try open boot mi from HBC i get blank screen any idea thanks

    hmmm i did i think !!!!You need to have the bootmii files created during bootmii install on the sd card in order to load bootmii.??? did update it said in install over old version anyways what do i do just put bootmii files in sd card or just leave it way it is it seems be working fine??/everything updated but bootmii wont load in HBC???help

    if s0o just transfer boot file correct sd card or have reinstall bootmi and how thank you been while since last time

    didn't put new hakmii installer but yet this what happiend opend HBC it said there update clicked it updated from .7 when turned on my wii i dunno it said .8 update write over old files then said success now bootmi wont open from HBC but everything working normal some one could possibly guide me been while since did this thanks ??
    Last edited by oddgriffin; 09-06-2010 at 06:10 PM.

  9. #538
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by antelabbit View Post
    I am following your guide and everything was going well but when I was installing the wads with WAD Manager it told me 24 did not complete with the other 24 completing. The ones that did not complete were the first 24 in the list while they are installing and had a "Reading (-1)" show up by them. I continued with the guide and things seemed to work fine. Then I tried to use Homebrew Browser and updated it as it asked (to v0.3.9). I tried using it again after the update and it crashed. Trying it once more it seems to work now though I haven't downloaded anything yet. Is this install safe and completely usable or do I have to do something else? Thanks.
    There are only 24 wads, so it sounds good. Not really sure how you ended up with the ret -1 error, but I suspect they all installed fine. So, have fun.

    @wii_WOOD
    You need to have the bootmii files created during bootmii install on the sd card in order to load bootmii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #539
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    When did this issue with your disks start? Before the mod, after the mod, after a system update? And what errors are you getting in priiloader when you load the system menu?
    The disks always worked perfectly, except smg2, which is why I decided on the softmod, I did not want to upgrade to 4.3! I went through the guide from start to finish following all steps. I did not load any Apps in Chapter 3. Then I tried a few of my disks and they did not work! I proceeded to load Darkcorp and it made no difference with disk play. I could not enter, and still cannot enter bootmii from HBC without it freezing up. The one and only time I was able to get the white Priiloader screen was my last attempt. I am no longer able to get to that screen. I got there by pressing the reset button after attempting to load NSMB and getting the disk error. Not a single menu option in preloader yielded any results. "No hacks installed", or not available messages. Can't remember exact wording. It was more like it could not find files or data than an error...
    How should I get into Priiloader? What files should be on my SD card?

  12. #540
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks Maui. Should I use Multi Mod Manager v13.2 to install and patch IOS36 and Remove Stubbed IOS's? And do I need/is it possible to restore Trucha Bug to enable me to install other wads or is all of that taken care of with this tutorial? Sorry for so many questions I just like to know that everything is set for a strong foundation. Once again thanks for the quick reply and for this awesome tutorial. Have a nice day!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •