Page 536 of 1813 FirstFirst ... 3643648652653453553653753854658663610361536 ... LastLast
Results 5,351 to 5,360 of 18127

Thread: Guide: Softmod ANY Wii

  1. #5351
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Thumbs up Thanks and Great guide

    Thank you smokin_mitch for the quick help.

    Great guide works like a charm

  2. #5352
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Great guide! Worked like a charm to fix my system that accidentally got system upgraded. Curse you Sims 3!

  3. #5353
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Problem half solved.

    I just changed the language to Japanese in the Gamma loader and one disk worked again! So, seems that altering settings does do a/the job

    Have never had to tweak these settings before, but I only used 2 year ols disks and games.

    Thanks again !

    Next step will be to start using a USB harddisk. I am think of using my 2.5" Iomega portable drive for this, as it does not need a power supply.

  4. #5354
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by hosewater View Post
    Great guide! Worked like a charm to fix my system that accidentally got system upgraded. Curse you Sims 3!

    make sure you set the block disc updates and block online updates in priiloader
    thanks to bmarlo for this signature


  5. #5355
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by Eternity View Post
    Problem half solved.

    I just changed the language to Japanese in the Gamma loader and one disk worked again! So, seems that altering settings does do a/the job

    Have never had to tweak these settings before, but I only used 2 year ols disks and games.

    Thanks again !

    Next step will be to start using a USB harddisk. I am think of using my 2.5" Iomega portable drive for this, as it does not need a power supply.

    check the compatability list in my sig for your hdd if its not on it and it works post the hdd model on the list

    there is a guide in my sig for usb fat32 aswell
    thanks to bmarlo for this signature


  6. #5356
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Iomega is listed, but I have not been able to check the model nummer/type. In a week or so I will be using your guide to port the disks to USB. I'll report my feedback than!

    Thanks !

  7. #5357
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for this easy to guide

    first off just like to say thanks for all this info my only question is that im going to do this guide in few weeks on my sons wii and hes going to want to play call of duty black ops in modpack-any wii pack has the wads been update to run this game or not is so what be best for me to do install this pack putting the cios250(57) v19 in there with rest of wad on pack or just install wad manager then install just to say thank u for help inadvanced cheers

  8. #5358
    New Member
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts
    THANKS!!!

    Wiihacks staff, and visitors...THANKS A BUNCH!!

    Just followed this guide and modded my 4.2u Wii, all appears to be working.

    But, I do have a question. When trying to set up my priiloader settings
    .

    Spoiler



    I do not see an option to autoboot the USBloader.

    Any thoughts?

  9. #5359
    New Member
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts
    "I do not see an option to autoboot the USBloader."

    I got it, load installed file.

    Thanks Again

  10. #5360
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sofmod 4.3 files for ntsc

    I read the instruction but where are the files to download or the link i cant find the 4.3 softmod can any one share that info or where do i click to download ???

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •