Page 531 of 1818 FirstFirst ... 3143148152152953053153253354158163110311531 ... LastLast
Results 5,301 to 5,310 of 18180

Thread: Guide: Softmod ANY Wii

  1. #5301
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey guys...i have a strange problem...i softmodded my friends wii (sm 3.1u) and every thing worked perfect....he udated to sm 4.3u...and hbc was deleted...i tried to install hbc with ssbb stack,but for some reason the wii cant recognize any sd cards...doest matter what kind i insert...it says: the device inserted in the sd slot cant be used...so i updated my wii and tried it out and every thing works like a charm...i really could use some help...cooltjes

  2. #5302
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by cooltjes View Post
    hey guys...i have a strange problem...i softmodded my friends wii (sm 3.1u) and every thing worked perfect....he udated to sm 4.3u...and hbc was deleted...i tried to install hbc with ssbb stack,but for some reason the wii cant recognize any sd cards...doest matter what kind i insert...it says: the device inserted in the sd slot cant be used...so i updated my wii and tried it out and every thing works like a charm...i really could use some help...cooltjes
    It wasn't very smart to update your Wii, but it's done now. Try formatting the SD card as FAT (FAT16) and see if it works.

    It could be that your freind's reader is shot.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #5303
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3 hack @vault wont load

    everytime i try the first step it wont go through i did the steps 1-2 n then get suck on three with smash brothers brawl vault

  4. #5304
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    did you enable them through MMM (black screen program)? I did that and they didn't stick when i removed the SD. Basically, you want to stop mmm from loading by clearing it off your SD or whatever when you're done with it, then booting the wii into the installed priiloader (white screen), enable the settings there and hit save, then they will save to the wii memory I believe, so the hacks.ini on the SD isn't needed. This worked for me.

  5. #5305
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will most definitely be doing this when I get the time. Too much school and work at the moment.

  6. #5306
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks u very much

  7. #5307
    New Member
    Join Date
    Jan 2011
    Location
    Armidale
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanx will try and see if a complete nut can do this

  8. #5308
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    6
    Thanked 1 Time in 1 Post
    Hi Mauifrog,
    Thanks for a wonderful guide.
    I had purchased 4.1u which was updated to 4.2 and modded it was accidentally updated to 4.3.
    Could I use this guide to remod my Wii without any issues.
    Also I don't have either Indiana Jones Original Adventures or Super Smash Bros Brawl games .
    Is it manditory to have either of these games to re-mod ?
    Please advise and direct.

  9. #5309
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi everyone, I wanted to ask a very quick question about preloader(priloader). Iv heard that preloader 0.4 can run on any system menu, so I was wandering if I could keep my current system menu which is 3.4e and install preloader 0.4?

  10. #5310
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Kflwasjkl View Post
    Hi everyone, I wanted to ask a very quick question about preloader(priloader). Iv heard that preloader 0.4 can run on any system menu, so I was wandering if I could keep my current system menu which is 3.4e and install preloader 0.4?

    No! There are no priiloader hacks for 3.4.


    Update to 4.1 like the guide says. Follow every step in the guide except darkcorp install.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •