Page 530 of 1809 FirstFirst ... 3043048052052852953053153254058063010301530 ... LastLast
Results 5,291 to 5,300 of 18089

Thread: Guide: Softmod ANY Wii

  1. #5291
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by JediKitteh View Post
    haha i got it XD apparently i didnt have enough blocks free....not nearly enough... >.>..
    got everything set and im ok! Thanks for the great guide
    That's why we check the requirements before leaping into a guide.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #5292
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking Wii softmod 4.3e

    Having looked at the thread about modding a 4.3E with Indiana pwns i thought to myself whats the worse that can happen.
    I feel pretty confident in doing a 4.3E especially when i have done numerous 4.2E.
    I guess the first thing i need to do is go out and get myself a 4.3E Wii.

    Excellent description in the thread here goes nothing...

    Wish me Luck!!

  3. #5293
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    loading burned backups

    well i did everything by the guide as outlined, wii seems stable so im happy about that, my wii was allready softmodded so this was my second spin around the block. I tried loading twilight princess burned to a dvd backup, it reads through the inital load and the screen goes through the transition but where i should get the how to use the controller screen it kicks me to a cant load from disc - please insert another / legit disc screeen. this was in neogamma via cios 249 rev 17, wat is going on, please advise

  4. #5294
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by tack234 View Post
    well i did everything by the guide as outlined, wii seems stable so im happy about that, my wii was allready softmodded so this was my second spin around the block. I tried loading twilight princess burned to a dvd backup, it reads through the inital load and the screen goes through the transition but where i should get the how to use the controller screen it kicks me to a cant load from disc - please insert another / legit disc screeen. this was in neogamma via cios 249 rev 17, wat is going on, please advise
    Did it work before?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. 1 User Says Thank You JoostinOnline For This Useful Post


  6. #5295
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i originally had softmodded for 3.4 until my sister updated to 4.3 against my warning her, so i had to go through and re-mod it using this guide, and yes it worked b4, im confident that i follwed this guide to the T, so im a little nervous now as to why its not working, i do have a usb drive but the power supply is fried so thats why im currently messing with disc

  7. #5296
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i originally had softmodded for 3.4 until my sister updated to 4.3 against my warning her, so i had to go through and re-mod it using this guide, and yes it worked b4, im confident that i follwed this guide to the T, so im a little nervous now as to why its not working, i do have a usb drive but the power supply is fried so thats why im currently messing with disc

  8. #5297
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by tack234 View Post
    i originally had softmodded for 3.4 until my sister updated to 4.3 against my warning her, so i had to go through and re-mod it using this guide, and yes it worked b4, im confident that i follwed this guide to the T, so im a little nervous now as to why its not working, i do have a usb drive but the power supply is fried so thats why im currently messing with disc
    And that exact disc worked too?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #5298
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    its not the exact same disc no, though i burned it using the same software, on slowest speed, the only difference is maybe the brand of disc?

  10. #5299
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by tack234 View Post
    its not the exact same disc no, though i burned it using the same software, on slowest speed, the only difference is maybe the brand of disc?
    Lol, yeah. The brand matters. Even if it's the same brand, it won't always work perfectly. Verbatim is the recommended brand.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #5300
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the only thing that boggles me is negamma was able to read the main game title id, etc, so it was reading something off the disc, ive had disc in the past where itll just say theres no disc at all, i really wish my usb-hdd was working i could rule things out alot easier lol :-)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •