Page 513 of 1791 FirstFirst ... 1341346350351151251351451552356361310131513 ... LastLast
Results 5,121 to 5,130 of 17909

Thread: Guide: Softmod ANY Wii

  1. #5121
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    TAke a look at the guide that explains how to post a system chck by stomp

  2. #5122
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by richardsito View Post
    TAke a look at the guide that explains how to post a system chck by stomp
    here is new syscheck

    Spoiler


  3. #5123
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by tima44 View Post
    here is new syscheck

    Spoiler

    Take a look at your Priiloader settings (not hacks) and make sure that "Use System Menu IOS" is enabled. It may be named something a little different, but you should be able to recognize it.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. 1 User Says Thank You JoostinOnline For This Useful Post


  5. #5124
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thank You , that was it Any Idea how this got switched? I'm sure i didn't go to this screen and turn it off

  6. #5125
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by billyhome View Post
    My Wii_4.3J was molded and played well, with Cfg and WiiFlow Forwarders, for months. NAND Backup also saved in the SD card.
    A friend took away for fun and, unfortunately, returned with black screen. The power supply was gone, besides.
    Connected with a new power supply, black screen. The wiimote is out of sync ( i.e. all lights are off after the normal hunting).
    I doubted if a corrupted Wii System, or a Blu-tooth-module failure might have been induced by the bad power supply.
    Took my GC controller and connected to Wii, I was able to get into RM. 4.3J was shown at the TV lower corner.

    Then,
    With the SD card (ie. BootMii, nand.bin, key.bin are resided), the console was able to get into NAND Re-install menu.
    When doing the NAND restore, I was prompted:
    Restore Wii NAND ID: kkkkkkkk
    Checking boot2……
    BootMii found in boot2. Ok to proceed.
    Dump is for different Wii.
    Once again, if you are really
    SURE you want to do this, KONAMI
    Otherwise, press [Z] to give up.
    Try harder Hashimoto-San
    Try harder Hashimoto-San
    Try harder Hashimoto-San-- the sentence repeats as I hit the GC controller button !
    I just can’t complete the NAND Re-install with it’s nand backup files.

    My question-1 is : what’s wrong with the NANDBackup files, as it was originally made during the softmod ?

    Again,
    I copied MMM into cBoot2 with another SD card, Turned on the console, got into MMM and move to “Display Wii System Info” .
    To my surprise, the screen shows:
    System Menu v(null) on IOS80
    Console Region – Japan
    Video Standard – NTSC
    ……..etc.

    My question-2 is: would a corrupted Wii_4.3x System be shown as v(null) ?

    I went back to look at the console’s former SysCheck-(using v1.6.1;Erik Spyder), which also was in the SD card.
    Found: The System menu v512 is running under IOS58_v6175.

    My question-3 is: how come Wii 4.3J System_v512 was recorded under IOS58 ? and not IOS80 ?

    As shown on the SysCheck CV, I’ve IOS16, 20, 30, 50, 60, 70, and 236 installed as ver.54321 already.
    And, IOS80_v6943.

    My question-4 is: should I re-install the SysMenu_4.3j_v512 ? …..and how ?

    I tried to look into Manage System Menu. However, there’s only SysMenu-4.1j/4.2j for online internet installation.
    May someone be generous and offer me a SysMenu_4.3_v512 to save my boat ?
    Any help will be much appreciated.

    Thanks for your reading, again.

    billy

    If I was you, I'd be checking the serial number, it sounds like your friend may have swapped your working wii for one he, or someone else, bricked trying to softmod it...

    Dump is for different Wii.

  7. #5126
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Charles David Brown View Post
    If I was you, I'd be checking the serial number, it sounds like your friend may have swapped your working wii for one he, or someone else, bricked trying to softmod it...

    Dump is for different Wii.
    Ouch, that has got to hurt.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #5127
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thnx, gonna try this. I have a wii with v4.3e european!

    Thank you for this tutorial

  9. #5128
    New Member Boogalord's Avatar
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Great guide. I'm on Chapter 2 and have installed HB on my 4.3U Wii, but... I only have an 8 MB SD Card and the zip file (modpack-any-wii) is 45 MB.

    It wouldn't be a big deal to wait a couple days to get a bigger SD card, but is there a way to install the modpack stuff piece by piece with my 8MB card? Thank you!

  10. #5129
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Boogalord View Post
    Great guide. I'm on Chapter 2 and have installed HB on my 4.3U Wii, but... I only have an 8 MB SD Card and the zip file (modpack-any-wii) is 45 MB.

    It wouldn't be a big deal to wait a couple days to get a bigger SD card, but is there a way to install the modpack stuff piece by piece with my 8MB card? Thank you!
    No that would be silly. You need a bigger card and you need to make a nand backup so you need at least 600MBs. Get a 2GB SD not SDHC.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #5130
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Boogalord View Post
    Great guide. I'm on Chapter 2 and have installed HB on my 4.3U Wii, but... I only have an 8 MB SD Card and the zip file (modpack-any-wii) is 45 MB.

    It wouldn't be a big deal to wait a couple days to get a bigger SD card, but is there a way to install the modpack stuff piece by piece with my 8MB card? Thank you!
    It is a very big deal. If your card is only 8MB, that means you skipped the NAND backup. That is the most important part of this tutorial! Go buy a 2GB Nintendo SD card for $10 at any place that sells video games. Start the guide from the beginning, and don't skip anything. This time around you can use the option for people with the HBC already installed though.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  13. 1 User Says Thank You JoostinOnline For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •