Page 507 of 1792 FirstFirst ... 740745749750550650750850951755760710071507 ... LastLast
Results 5,061 to 5,070 of 17911

Thread: Guide: Softmod ANY Wii

  1. #5061
    New Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Hackmii_0.8_IP_SS_BB2.zip

    I can't seem to download this file. Is there something i've missed?

  2. #5062
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by vikas_toad View Post
    i put the opera updated wad v512 in the wad folder....
    then launch homebrew>Wad Manager v1.4
    i navigate to wad folder with default 249 and select the opera wad to install but i get
    ret= -1035 error......
    i tried installing it with 250 236 but to no avail....
    whats happening?
    Where are you getting this Opera wad? You should just install it from the Wii Shop Channel.

    Also, how is this related to the guide?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #5063
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The guide says

    4.3e wiis- download:
    PAL 50hrz- Hackmii_0.8-yu-gi-OWNED!-E50.zip
    PAL 60hrz- Hackmii_0.8-yu-gi-OWNED!-E60.zip
    How do i know which one i have to use? Is it something country related or TV set related?

    PS. I am in The Netherlands.

  4. #5064
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up thank you!

    it worked great

  5. #5065
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thank you for the this link,
    question i used to have homebrew installed with the update i lost it,
    should i follow this ?Softmods with HOMEBREW CHANNEL installed

  6. #5066
    New Member
    Join Date
    Mar 2010
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have downlaoded from
    We Hack Wii / Channels ---pal section(the very first wad)
    and it is related because if in this guide i can install wads(install all wads option)....then why not this wad??
    and...ehh.... no shop channel option for me....
    can any one tellme how to install this wad?

  7. #5067
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by vikas_toad View Post
    i have downlaoded from
    we hack wii / channels ---pal section(the very first wad)
    and it is related because if in this guide i can install wads(install all wads option)....then why not this wad??
    And...ehh.... No shop channel option for me....
    Can any one tellme how to install this wad?
    wth????????????
    If it isn't in this guide, there is no need to ask about it in this thread.
    Last edited by oddgriffin; 01-04-2011 at 03:59 AM.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #5068
    New Member
    Join Date
    Nov 2010
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    What happens if you get some bad blocks when you make your NAND backup?

  9. #5069
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    Quote Originally Posted by Lynox View Post
    What happens if you get some bad blocks when you make your NAND backup?
    It's normal to have a few bad blocks from the factory. It's nothing to worry about. If I'm not mistaken I have 2.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  10. #5070
    New Member
    Join Date
    Nov 2010
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Whenever I boot my Wii it boots straight to MMM. Right now I'm trying to load PriiLoader, but when I hold reset and press power, it loads to MMM instead, not PriiLoader. Any help?

    UPADTE: I also just found out that I can't even exit MMM. Everytime I click the home button to exit, it just quits, and then reboots MMM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •