Page 503 of 1809 FirstFirst ... 340345349350150250350450551355360310031503 ... LastLast
Results 5,021 to 5,030 of 18088

Thread: Guide: Softmod ANY Wii

  1. #5021
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Bleeh,
    It seems as though you are suffering thru what I suffered thru to.

    JoostOnline indicates that screen weirdness is normal, wait for MMM to fire up and enable Priiloader hack settings, werked for ME !
    NOW i just have some CFG USB Loader oddness to DEAL WITH !

    Hope this helps !

  2. #5022
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    What exploit are you planning on using?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #5023
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Zaphod9909
    I did everything in the guide! All wads installed NORMAL, according to what appeared on the screen..

    About priiloader, I did the Enable "Block Disk Updates", and "Block Online Updates", is this what you are talking about?

  4. #5024
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    What exploit are you planning on using?
    ummm, Shift_Lock, would you mind terribly if I pm you so that I don't seem quite so stupid publicly?

  5. #5025
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    No worries go ahead

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #5026
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Shift_Lock View Post
    No worries go ahead
    Make sure you post all of Xmariner69's PM's!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #5027
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by JoostinOnline View Post
    Make sure you post all of Xmariner69's PM's!
    lol THANKS A LOT!!

  8. #5028
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by ozthehippy View Post
    I started the guide from the beginning and it corrected my problems after the unwanted update. I installed the darkcorp option and ntsc backup discs play good in the disc channel. My pal backup discs do not. Before I would load pal backup discs in neogamma r8 beta 7 with region options set to force video ntsc480p and they worked. I reinstalled neogamma and tried but no such luck. I only get a black screen. Anybody have any suggestions to getting pal discs working again ?
    if you have a hardware mod and are playing the backups from the DVD drive, downgrade to 4.1. otherwise, you need to set the force region options.

  9. #5029
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Charles David Brown View Post
    if you have a hardware mod and are playing the backups from the DVD drive, downgrade to 4.1. otherwise, you need to set the force region options.
    Thanks for the reply and any help offered.

    This is a softmod only system. Setting force region is not working anymore. None of my pal games load. I just get a black screen. Also some of my older ntsc games are now giving me a can't read disc error when they worked before. I didn't skip any steps that I'm aware of. The optional downgrade menu didn't seem to apply to me as I don't have a chip and don't use any emulators. I'd be more than will to do that if instructed to but it seems I'm missing something I had before but is not included in this guide. Here are some game that work and some that don't and maybe someone can't figure it out.

    example-
    COD Black Opps = works
    COD World at War =
    COD MW Reflex = not working

    James Bond 007 Goldeneye = working
    Epic Mickey = working
    Ghostbusters = not working
    Rockband Beatles = not working

  10. #5030
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    You have to follow the optional part of the guide on downgrading to 4.1. 4.2 kills region free for chips. Be careful and read it 10 times before you do it. Ensure all the wads from the step prior install
    Thanks for the quick reply junkmail. I'm not actually concerned about the modchip - I don't mind if it's a write off. I was wondering if I can get region free functionality through softmodding alone. I've seen it mentioned in a couple of places, i.e.

    StartPatch 4.2.5 Release Region Free addon for 4.2 - GBAtemp.net

    and was hoping for an up to date opinion. As I said, I would be using original disks in the disk drive, rather than playing back ups or from an hdd.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •