Page 502 of 1815 FirstFirst ... 240245249250050150250350451255260210021502 ... LastLast
Results 5,011 to 5,020 of 18150

Thread: Guide: Softmod ANY Wii

  1. #5011
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I started the guide from the beginning and it corrected my problems after the unwanted update. I installed the darkcorp option and ntsc backup discs play good in the disc channel. My pal backup discs do not. Before I would load pal backup discs in neogamma r8 beta 7 with region options set to force video ntsc480p and they worked. I reinstalled neogamma and tried but no such luck. I only get a black screen. Anybody have any suggestions to getting pal discs working again ?
    Last edited by ozthehippy; 01-03-2011 at 10:39 AM.

  2. #5012
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts

    4.2U Softmod ANY wii ISSUE, help requested

    Hello
    Currently running a 4.2U which I softmodded via DogEggs guide a couple of years ago.
    Krafter and Bilepo pointed me to the SOFTMOD ANY WII guide, which I have used, and hit a wall, Priiloader won't run.

    Steps so far :
    - Installed HackMii via BBv2 - success
    - Installed HBC and BootMii - success
    - NAND b/u - success
    - Fomatted 4GB SD, extracted ModPack-AnyWii, ran mds to verify checksums in Modpack, I chose not to downgrade to 4.1, so, no checksum verify reqd for UpdatePack - success
    - Put SD in Wii, I get rolling video, and I can make out something about Boot2 loader before MMM fires up, AKA dont have to fire up HBC and run BootMii, WEIRD, something is AMISS !
    - Install all WADs, 24 of 24 completed - success
    - SKIPPED downgrade to 4.1
    - Install Priiloader via MMM App Manager, I get some errors whilst installing : LOADER.ini not deleted, and something about password not deleted before it reports COMPLETED and then freezes up.
    - Reboot while holding reset and expect to see PriiLoader, but I don't, same rolling video as above and eventually fires up MMM !

    Please to be HELPING when anyone has time, I've been at this for awhile and me EYES are starting to cross !

    thanks much
    Last edited by Zaphod9909; 01-03-2011 at 10:19 AM.

  3. #5013
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Zaphod9909 View Post
    Hello
    Currently running a 4.2U which I softmodded via DogEggs guide a couple of years ago.
    Krafter and Bilepo pointed me to the SOFTMOD ANY WII guide, which I have used, and hit a wall, Priiloader won't run.

    Steps so far :
    - Installed HackMii via BBv2 - success
    - Installed HBC and BootMii - success
    - NAND b/u - success
    - Fomatted 4GB SD, extracted ModPack-AnyWii, ran mds to verify checksums in Modpack, I chose not to downgrade to 4.1, so, no checksum verify reqd for UpdatePack - success
    - Put SD in Wii, I get rolling video, and I can make out something about Boot2 loader before MMM fires up, AKA dont have to fire up HBC and run BootMii, WEIRD, something is AMISS !
    - Install all WADs, 24 of 24 completed - success
    - SKIPPED downgrade to 4.1
    - Install Priiloader via MMM App Manager, I get some errors whilst installing : LOADER.ini not deleted, and something about password not deleted before it reports COMPLETED and then freezes up

    Please to be HELPING when anyone has time, I've been at this for awhile and me EYES are starting to cross !

    thanks much
    The weird screen, autoboot to MMM, the two errors, and freezing install are all normal. Hold down POWER for 4 seconds, let it autoboot to MMM again and edit hacks from there. Then continue the guide to the end.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. 1 User Says Thank You JoostinOnline For This Useful Post


  5. #5014
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thanks JoostinOnline !
    BUT I have a concern, Priiloader won't load....how am I supposed to select SYS MENU HACKS et al if PriiLoader won't load ?

  6. #5015
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Zaphod9909 View Post
    Thanks JoostinOnline !
    BUT I have a concern, Priiloader won't load....how am I supposed to select SYS MENU HACKS et al if PriiLoader won't load ?
    MY BAD, further review of the SoftMod Guide has given me the answers I am after

    Thanks again !\

  7. #5016
    New Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thnx for the info

  8. #5017
    New Member
    Join Date
    Sep 2009
    Location
    Canada
    Posts
    19
    Thanks
    9
    Thanked 0 Times in 0 Posts

    CFG Ldr oddness

    Hello
    With the help of JoostOnline, I now have a functional softmod !
    However, CFG USB Ldr is acting weirdo

    I was running USBLoader before, same HDD hooked up to Wii via USB
    I run CFG USB Loader from Wii mainscreen, and I can see partitions in the black screen to the left...I pick biggest partition and I get a cover view with no data, I pick a cover, and I have no data in the black screen on the right, what have I missed / messed here ?

    SD card currently contains AnyWiiAppPack

    Please advise when time permits !

  9. #5018
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Ca Thank you so much!

    Thank you so much for that post/guide!
    We finally got it to work because you actually had the steps for "if this fails, then do this"...I love it!! I will definitely refer friends to this post!!
    Melissa

  10. #5019
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did everything, but in the end you say:

    "Does my wii load dvds? If it is new, probably not. Discs suck anyway, usbloading is much better. Disks must be loaded from a disk loader, like the neogamma channel installed on your wii. They will not work from the disk channel, unless you installed darkcorp. "

    Here is the deal . I WANT TO continue to use dvds. And you say I must use a loader, "liek the neogamma channel installed". I dont see any neogamma channel!
    Only CFg USB loader, backup disc channel and loadmii.

    What do I do now? pleas ehelp

    And when I was installing priiloader, I got some weird messages, that I couldn`t copy, because to screen changed before I could read it all.. I didnt undestand until now what was the point of the priiloader.

  11. #5020
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post

    noob to this

    Hi wii hack geniuses.
    First let me start by saying thanks to all the dudes and dudetts that help all us noobs and others out totally for the hobby of it. I know all too well how unappreciative people can be sometimes as a former mod of some other type of forums similar to this one.. I am not one of those people for the record.

    I just wanted to say that because, I am having a very difficult time following this guide because it does seem to have a lot of information that I don't need and I have trying and trying to wade through it all but I really am beginning to be afraid that if I go any further I'm going to end up bricking, and I so don't want that.

    Ok, so to break it down quickly, I have a brand new black wii with 4.3u os. As far as I can tell that should be all the information that I need to know to get started but I can't even seem to get through the first step!

    Here's where the problem starts for me..Please see my notes in red.. PART 1 FROM MAUIFROGS GUIDE
    Part 1- Launch Hackmii Installer
    "As of hackmii 0.8, ios58 will be install prior to hbc install for all wiis 4.2 and less." (why is this important? This is the 4.3 guide, not the 4.2 and less guide.)
    Below you will find many methods for loading the hackmii installer. Choose the method compatible with your wii. (I don't see one compatible for my wii)
    Softmods with HOMEBREW CHANNEL installed

    (Don't currently have Homebrew Channel installed)

    4.3u/e- Indiana PWNS or 4.3u/j- Smash Stack

    (Above, Totally Greek to me so prolly not the right one either)
    Option 1- Indiana PWNS - Works with 4.3u/e
    (Greek also)
    Option 2- Smash Stack - Works with 4.3u/j
    (And Greek as well...)


    4.3u/e/j all wiis- use YU-GI-OWNED! or YU-GI-VAH

    (Greek!)


    Other desperate options


    (This option scares me the most)

    None of these options seem right for me.. The first one would make the most sense, but it says "Softmod with Homebrew Installed". this would leave me thinking that I already have to have homebrew installed, which I don't because this is a virgin. And I don't wan to install homebrew channel because step one says to lauch hackmii installer! I am sorry if maybe I am not reading this guide properly and usually I am great at following these types of instructions. The rest of the guide seems pretty straight forward. I just need help getting past this first part. Any help would be sooo appreciated!! Thanks! Sorry for being a dumbass cause I'm sure I'm missing something stupid, but I've read and read and read, and I just don't get it.
    One last thing. I have a lexar 2gb SD card, and I unzipped the files from the first option but when I insert the card in the wii and go to the SD card menu, there doesn't appear to be any files on the card. I do know that the card works because I use it in my digital camera. I formatted the card in fat32. Was that the right format? Is there something there I'm missing as well? Sorry so many questions. I would reaally appreciated some help though to simplify things.
    Last edited by Xmariner69; 01-03-2011 at 12:36 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •