Page 493 of 1809 FirstFirst ... 3934434834914924934944955035435939931493 ... LastLast
Results 4,921 to 4,930 of 18088

Thread: Guide: Softmod ANY Wii

  1. #4921
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Questions about Final Step

    So I think I sucessfully modded my wii but I have one question about the last step. I extracted the contents of ModPack.-AnyWii.zip to my sd card, and put it in my wii and booted it and it brings me to the MMM. Is this normal? I feel like it should bring me to wii. When i remove it it seems to be ok, although i havent tried to play a backup copy yet. So my question is should the SD card be in or not during use? I did downgrade to 4.1 as well.
    TIA

  2. #4922
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i followed the guide and it to works, i also downgraded to 4.1 from 4.3u. not sure why at the end of it all.


    i have a issue though, i threw in a backup copy of wii party and it wanted me to do a system update in the wii channel box.

    i was able to play the wii party via backup channel.

    my issue is i thought i set priiloader to not have disc updates via manage prilloader options.

    i also sent to utilize the prrlaoder v.04 not the .03.

    so not sure what i did wrong.

  3. #4923
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is your SD card in? When you boot the wii does it boot to the MMM with the SD card in? Thats my problem. I havent tried to play a game yet though.

  4. #4924
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ootuoyetahi View Post
    When you boot the wii does it boot to the MMM with the SD card in? Thats my problem.
    Your problem is you haven't finished reading/using the guide.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #4925
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are you referring to the priiloader settings- settings? There I am guessing that is where i need to set the setting but there isnt even an option to boot to the MMM.

  6. #4926
    New Member
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm soft-modding a 3.4E wii. I followed the guide, using the Bannerbomb V1 method. I installed priiloader. Then I went to System Meny Hacks like it says but it tells me "Couldn't find any hacks for system menu version v386"

    Any idea what I'm doing wrong?

    At this stage is my wii ready to play backups?

  7. #4927
    New Member
    Join Date
    Dec 2010
    Location
    Qc, Canada
    Posts
    33
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by daro-kun View Post
    Hi Mauifrog! Your guide seems to be very useful.

    However, I got stuck just before the NAND backup. I used SSBB to install the HBC on a red 4.3u Wii. Then, I installed BootMii as an IOS 'cause the Boot2 option wasn't available. I also prepared the SD card. Then, I launched HBC, hit the home button and selected "launch BootMii". Then, the Wii turned off itself and this is what has been happening everytime I repeat the process. Why is this happening?

    Can you (or anyone else) give me a hand? (I'm kind of a noobie, btw).

    Thanks in advance.
    yep get the same problem. The disk slot blink and nothing happen.

  8. #4928
    New Member
    Join Date
    Jan 2010
    Location
    Colchester, Essex, United Kingdom
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Buhryein View Post
    I got mine at Target for $20 I rather have a copy to keep. Walmart also has it for $20 Not sure if either of them are over there but its worth a shot.
    nope we don't have that here... =( and even if I can ordered it online I think its' US version. I need EU version.

  9. #4929
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Accidentally removed homebrew channel with anytitledeleter HELP!

    I followed the guide exactly and everything worked perfectly, stupidly i used anytitledeleter and removed a bunch of unknown titles (trying to get rid of the configurable usb loader and the other ones that were installed from this guide) but accidentally removed the homebrew channel.

    How can i reinstall this (i can boot into priiloader and bootmii, i just dont know how to install hbc again)

    Thanks for any help!


    UPDATE: figured it out, all i needed to do was to use hackmii and bannerbomb to reinstall hbc

    thanks for the amazing guide!!!!
    Last edited by jsfullr; 01-02-2011 at 01:40 AM.

  10. #4930
    New Member
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Got the system hacks working. Didn't have it set to the right CIOS. When I installed Priiloader nothing happened when I held the trigger + pressed A. I just did it by just pressing A only. It said some errors, but it still lets me go to the Priiloader menu by holding reset when starting the WII and it let me enable the hacks. Gonna try a backup of Mario Galaxy when I get it soon.

    Should I be good to go at this stage?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •