Page 484 of 1832 FirstFirst ... 3844344744824834844854864945345849841484 ... LastLast
Results 4,831 to 4,840 of 18317

Thread: Guide: Softmod ANY Wii

  1. #4831
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey,

    So i tried softmodding my wii, I have the HBC installed, but I cant seem to install any of the wads. I keep getting a ticket (-2011) message. What exactly does that mean?

    Can someone please help me out, I tried searching the answer first.

  2. #4832
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hey Guys!

    Iīve got stuck in Chapter 2, Part 3 when installing piilloader. When i am istalling priiloader app, i get the warning text and direction to pres a/+ to continue. When I install i get an error (spelled in yellow). I didīt get to read exactly what i said, beacuse it came a strange picture that freezed after a few seconds. My question is, what should i do now? Is it safe to start over all from the beginning? Or should I do something differnt?

    A few facts about about my wii: Its a White 4,3E. Íīve did the Indiana Jones type om softmod. hmm.... donīt really know what more info to give you. Well, It may be notable that I loaded all files to the sd card with the operating system Linus on my computer.

    Thanx guys!

  3. #4833
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Is it possible to exploit with Yu-Gi-Oh! 5D's (ntsc-u) dvd in 4.3j wii?

    I have a 4.3j wii.
    But I can't buy Yu-Gi-Oh! 5D's (ntsc-j) or Super Smash Bros Brawl(ntsc-j).
    So, I will buy Yu-Gi-Oh! 5D's (ntsc-u).
    Is it possible to exploit with Yu-Gi-Oh! 5D's (ntsc-u) dvd in 4.3j wii?
    If it is possible, which Hackmii do I download? (Hackmii_0.8-yu-gi-vah-U.zip or Hackmii_0.8_yu-gi-vah-J.zip)

  4. #4834
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the thread and the help - went through it today and seems to be working well as Im backing up my first game to usb as I type.

    One thing Im not clear on and cant find a definitive response.

    Is it better to load apps and loaders etc from SD card - and just use USB drive for games? Was thinking I would just use USB drive for everything and not use the SD card at all, unless there is a benefit to using it?

  5. #4835
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question on the 4.3u update.

    Okay, so I already have my wii softmoded before the 4.3u update. I wanted to play games like Goldeneye and Black Ops. Through my reading I found out that I needed to update a lot of my cIOS to play the games. So in that I decided to just rehack my wii. So I deleted everything and started over. I updated my Wii to 4.3u, followed the Guide above along with "http://sites.google.com/site/completesg/". A complete softmod guide. Got my Wii up and running and was able to play those games. No Issues. Well, a friend of mind decided that she wanted to SoftMod her Wii. So, I copied the files from my SD Card to hers, she puts it in, and nothing happens. Boot.Mii doesn't load on start up. When she goes into the SD card option on the Wii main menu she gets the "error # 004". So my question here is... Why was I able to get the Boot.Mii to load on the 4.3u and she can't? We're using the same files. Her Wii is 2.5 years old, so other than the 4.3u update causing problems. I can't figure it out.

  6. #4836
    New Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    -2011 error when attempting to install wads

    Quote Originally Posted by mscholz View Post
    Hey,

    So i tried softmodding my wii, I have the HBC installed, but I cant seem to install any of the wads. I keep getting a ticket (-2011) message. What exactly does that mean?

    Can someone please help me out, I tried searching the answer first.
    I am having the same issue. Virgin 4.3u black Wii, walked through the walkthrough with no problems. Got emulators up and running, and have a hard drive all set up with my backups. When I launch any USB loader, it just freezes. When I attempt to access the USB drive from WiiExplorer, it freezes. When I attempt to install a wad of any sort (forwarder for WiiFlow, etc) in either YAWM, WAD Installer (1.4, 1.5, or 1.7) I get an error. Same for MMM.

    I make sure to choose IOS249 and sometimes when selecting Wii SD slot, it outright won't allow me to view the contents.

    I verified that all WADs installed OK during the installation (this is the 8th console I've softmodded, but the first 4.3u, so I'm pretty good at following directions).

    Any ideas at all?

  7. #4837
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    http://www.wiihacks.com/wii-learning...ur-system.html

    Do that and post your results in a reply. Did you verify the USB HD is compatible and did you set it up properly? We have threads on both topics...

  8. #4838
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Rhyno View Post
    Hey Guys!

    Iīve got stuck in Chapter 2, Part 3 when installing piilloader. When i am istalling priiloader app, i get the warning text and direction to pres a/+ to continue. When I install i get an error (spelled in yellow). I didīt get to read exactly what i said, beacuse it came a strange picture that freezed after a few seconds. My question is, what should i do now? Is it safe to start over all from the beginning? Or should I do something differnt?

    A few facts about about my wii: Its a White 4,3E. Íīve did the Indiana Jones type om softmod. hmm.... donīt really know what more info to give you. Well, It may be notable that I loaded all files to the sd card with the operating system Linus on my computer.

    Thanx guys!
    Your fine. I just finished this last night and had the same fears.. =p the loader is there and installed. turn off the wii and then hold reset and push power. preloader should boot and you can continue on with the guide.

  9. #4839
    New Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    http://www.wiihacks.com/wii-learning...ur-system.html

    Do that and post your results in a reply. Did you verify the USB HD is compatible and did you set it up properly? We have threads on both topics...
    Here you go!


    Found 52 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3606): No Patches
    IOS43 (rev 3606): No Patches
    IOS45 (rev 3606): No Patches
    IOS46 (rev 3606): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2010/12/30.

  10. #4840
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    You've got your cIOS in order. What SD card and version of wad manager? What USB HD and did you verify it's compatible and follow the wiihacks guides on setting it up?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •