Page 471 of 1818 FirstFirst ... 3714214614694704714724734815215719711471 ... LastLast
Results 4,701 to 4,710 of 18180

Thread: Guide: Softmod ANY Wii

  1. #4701
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You must not have installed all the wads.
    Hmm, interesting. I followed the guide and had no issues. Everything installed fine, no errors. Well if that's the issue can I try re-installing IOS249 and if so which WAD?

  2. #4702
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by m52 power! View Post
    Hmm, interesting. I followed the guide and had no issues. Everything installed fine, no errors. Well if that's the issue can I try re-installing IOS249 and if so which WAD?
    Post a system check.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #4703
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Ok just ran it, here are the results:

    Spoiler



    Here's the exact error I get in CFG USB Loader when I try to launch a game title:

    "ERROR:

    cIOS249rev18, cIOS222v4, cIOS223v4, cIOS224v5 or higher required for starting games from FAT partition! Upgrade IOS249 or choose a different IOS.

    set_frag: -128
    ERROR: SetWBFS: -128"

    SO I guess I need IOS 249 REV 18? How do I get this?

    Sorry for the newb questions
    Last edited by m52 power!; 12-28-2010 at 02:21 PM.

  4. #4704
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thanks

    thanks im testing

  5. #4705
    New Member
    Join Date
    Dec 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OMG I found this guide: http://www.wiihacks.com/recommended-...installer.html

    And now IT WORKS!!!!!!1111

  6. #4706
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by m52 power! View Post
    Ok just ran it, here are the results:

    Spoiler



    Here's the exact error I get in CFG USB Loader when I try to launch a game title:

    "ERROR:

    cIOS249rev18, cIOS222v4, cIOS223v4, cIOS224v5 or higher required for starting games from FAT partition! Upgrade IOS249 or choose a different IOS.

    set_frag: -128
    ERROR: SetWBFS: -128"

    SO I guess I need IOS 249 REV 18? How do I get this?

    Sorry for the newb questions
    No, leave 249 at rev17. Download this, rename it to "boot.dol", and place it in "SD:\apps\USBLoader". It should ask you if you want to overwrite boot.dol. Say yes.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #4707
    New Member Mojo514's Avatar
    Join Date
    Dec 2008
    Location
    MTL
    Posts
    99
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Still cant get the NAND backup to work, when i load BootMii a black screen pops up and my Wii's blue light starts flashing, i cant continue the guide until i get that backup to work, Plz help, Mario All Stars Must Be Played!

  8. #4708
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Mojo514 View Post
    Still cant get the NAND backup to work, when i load BootMii a black screen pops up and my Wii's blue light starts flashing, i cant continue the guide until i get that backup to work, Plz help, Mario All Stars Must Be Played!
    Is the bootmii folder in the root of your SD card?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #4709
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    In need of some advice

    Hi All! Sorry about last post was unshure where to post

    Just got a new Wii 4.3U, followed Mauifrogs guide to the tee or I thought I did, anyway installed Homebrew, bootmill wouldn't install boot2 but no error, backed up nan, Installed all wads, everything was sucessfull, downgraded to 4.1, everything went fine, preloader is in.

    I put a backup disk in the backup disk player and got 1167 error so figured it was a new drive so probably a waste of time installing darkcorp. Setup my usb Hdd followed Ntsc guide
    on this site but didn't install cfg forwarder as I think that was included in modpack.I have
    apppack on sd card able to get into drive, some settings were,ios 250 (r65535) (frag) Base
    ios?? D1:57 Mload V.18, I Put a disk in error (ret = - 2) check error list, fix I guess would be to upgrade maybe loader, so for giggles I go to install willflow, and guess what no wad installer in homebrew.

    Any advice on this, please be easy on me, Its to the point I don't know where I'm at anymore. This 15 minute job as turned into 2 days, and what I thought I understood I have lost.

    Thanks for any help!!
    Happy Holidays!!!

  10. #4710
    New Member
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    region change

    hello,

    is it possible to region change the wii after the whole procedure?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •