Page 465 of 1814 FirstFirst ... 3654154554634644654664674755155659651465 ... LastLast
Results 4,641 to 4,650 of 18137

Thread: Guide: Softmod ANY Wii

  1. #4641
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by gamerone View Post
    BTW, how to avoid using SD card all together and just HDD to do everything (like running apps etc)?
    Also I want to know best process to prepare the hard drive(like FAT32/WBFS/NTFS, for apps etc), any good thread to read about this?
    yes, fat32 loading guide, linked below and as well in the softmod guide post #1.
    Quote Originally Posted by wingo View Post
    can i use lego indiana jones 2 for the 4.3e softmod???
    computer says No..
    of course not, only the mentioned combinations from post #1 do work. go, buy/rent/borrow one of the games working with your region.

    <--suggestions helped? press Thanks

  2. 1 User Says Thank You vinatec For This Useful Post


  3. #4642
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am going to soft-mod my wii soon but first i got a few questions to ask:

    First i looked at all the steps do i really need to use a SD-Card can i use a thumbdrive instead.

    Second i got a HDD which is not in the USB compatibility list, can i take this chance to test if it is compatible.

  4. #4643
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    #1 no (to the thumbdrive), you need a SD card. 2gb max, brand sandisc for example.
    #2 sure, just test it out, post to the compability thread and report if it is working or not.

    <--suggestions helped? press Thanks

  5. #4644
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3u softmod

    Hi,

    I am a newbie to Wii as well as soft modding. I have 4.3u system version and I am following the guide for Smash Stack. I have followed the steps as mentioned in the guide for Smash Stack:
    - I deleted all the custom stages under stage builder including the sample ones
    - Formatted the SD card and copied the "private" folder and boot.elf onto its root

    Now, when I go back to Smash Bros. brawl and select SD card under stage builder, nothing happens! Am I missing any step?

    any suggestions/help?

  6. #4645
    QSx
    QSx is offline
    New Member QSx's Avatar
    Join Date
    Nov 2009
    Location
    Somewhere in Middle Earth :) (MediTerraN)
    Posts
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Well, I think i need an expert oppinion here

    Here's my situation anyways:

    I had 4.2E softmodded Wii - nothing special, done by following well-known messie's guide and it worked flawlessly (I prefer neogamma R8 for both USB and Backups loading)

    As 4.3 came out i was smart enough to steer clear of it but i did stumble upon your guide and thought it would be a good idea to upgrade my old softmod.

    So I did, following it to the letter (including downgrade to 4.1e thru online method) but skipping Darkcorp 1.1 install. After that it refused to install Neogamma forwarder channel I had before with error -1 so i figured something went wrong and i went to repeat sofmod process from "Chapter 2 - Hacking your wii" (this time without 4.1 downgrade - as i already had it) but WITH Darkcorp 1.1

    The problem I'm having is that my Wii now freezes on channel screen every time i try to load ANY Backup dvd - even ones that used to work flawlessly... I can reset it by holding reset or it resets itself to channels after certain period of time?

    Any ideas?
    My Wii
    4.2E (messie modded)
    cIOS38 R14
    NeoGamma R8b-13 (Forwarder chan)
    Priiloader & BootMii

    Have patience, I'm still learning too...

  7. #4646
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys. Newbie here. Black Wii 4.3u

    I followed the guide and as far as I know, it worked. I have HBC and can run an NES emulator with the roms on the SD card. However when I load Configurable USB, it sees the sd card with no prob then times out at 30 trying to find the USB device and gives an "Error! ret=-1" The drive is a WD 2.5" Scorpio 120Gb. It is currently formatted as FAT32. I have tried a USB flash drive to see if was the HDD, but I get the same error with the flash drive, also currently formatted FAT32. I tried last night with both formatted wbfs and I got the same error code.

    I am positive that I have it connected to the correct USB Port. Infact, I coppied all of the files from the SD card to the HDD and found that all of the apps that were listed on HBC are gone. However, the NES emulator (launched from its own channel) that I have could see the roms after I pointed it to the HDD. It works too. the activity light on the drive lights up when I access it via the emulator.

    My prob is that i cant get any of the USB loaders to "see" the drive. Configurable gives me the error mentioned above. WiiFlow tries to start up then displays the screen showing where to hook up the HDD.

    Your thoughts? I'm almost at wits end. I have been toying with this for a few days now and have had no luck getting it to load the HDD. I have read damn near every right here, and tried damn near everything I have seen and searched far and wide. None of the solutions for teh others seem to work for me.

    Also, it should noted that I cant start bootmii from HBC. When i try it goes to a black screen and the blue LED around the disc slot hard blinks (not fade in and out). other than that, everything else seems to work.

  8. #4647
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks!

    Well guys. I would say im used to modding consoles and this was my first Wii (red version).

    Everything went perfect till Chapter 3. For some reason i get an exception installing the Home Brew Browser. WiiMC, SaveGame Manager GX installed fine. I will try installing the latest version of HBB

    Once i get that working ill jump to the FAT32 Hard Drives - Formatting, Loading, Ripping, Playing guide.

  9. #4648
    New Member
    Join Date
    Oct 2010
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts
    http://www.wiihacks.com/wiihacks-new...-problems.html

    Do I need this CIOS 38-17 in order to make that rip? It's in the mauifrog post.
    I've followed this guide but I'm not sure if it is already installed (I have the same problem)

  10. #4649
    New Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've got to update a softmodded wii, but i don't softmod it originally, tho i know that unlike my wii, some games such as new super mario bros don't work on it.

    Should i reset everything and start a fresh soft mod or should i just update the softmod using the guide on here, will new super mario bros work if i just do the update?

    thanks all!

  11. #4650
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a question cause I can't find the right answer. I have a softmod wii that has a system menu of 4.2. Everything is working fine until I bought Metroid Other M. It will not work. It looks like I need system menu 4.3 but I can't find and easy answer on how to upgrade my menu to 4.3. Can someone point me in the right direction?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •