Page 450 of 1810 FirstFirst ... 3504004404484494504514524605005509501450 ... LastLast
Results 4,491 to 4,500 of 18091

Thread: Guide: Softmod ANY Wii

  1. #4491
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    follow one of our guides to correctly format the hdd

    ve gone all the way through and got the channels, but it comes up with a "couldn't open file" error from USB loader
    that means the file path isn't correct

    foe gx SD:/apps/usbloader_gx/boot.dol
    for cfg SD:/apps/usbloader/boot.dol

    don't know about wiiflow i don't use it

  2. #4492
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the replies - but I have tried the disk in my own wii and it works fine, and I've also tried a WBFS formatted USB stick that works fine in mine, and it comes up with the same error message. So I'm pretty sure I've ruled out the disk or stick being the problem.
    And yup, did the summer thing and verified all the wads just fine.

    One thing that's just clanged a bell in my head is, does the channel for USB loader still need the USB app in the SD:/apps/ folder to work?
    When it didn't work first time, I played about with various apps on the SD card and it's possible I took it out.
    Last edited by ourdave; 12-23-2010 at 12:53 PM.

  3. #4493
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    you can launch without the sd card if you have a channel

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


  5. #4494
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with pre sofmod 4.1

    I wold like to thank Mauifrog for the awesome guide. I知 trying to upgrade a wii that was softmod with 4.1. I followed the guide but now I知 stuck on chapter 2. I down loaded the Modpack file and extracted all the files to the root of my sd:\ folder. On the guide it tells me to run sd:\md5summer.exe. When I boot my Wii the Multi 邦od-Manager comes up and I知 able to see the App, BOOTMII & WAD folders and I also see the BOOT.DOL, HBC-Forwarder.dol, STARTUP.ELF and USBLOADERCFG_Forwarder.dol. files. The only thing I can稚 locate is the md5summer.exe file anywhere. Do you know what I知 doing wrong, Any help would be greatly appreciated. Thx

  6. #4495
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by kings1993 View Post
    I wold like to thank Mauifrog for the awesome guide. I知 trying to upgrade a wii that was softmod with 4.1. I followed the guide but now I知 stuck on chapter 2. I down loaded the Modpack file and extracted all the files to the root of my sd:\ folder. On the guide it tells me to run sd:\md5summer.exe. When I boot my Wii the Multi 邦od-Manager comes up and I知 able to see the App, BOOTMII & WAD folders and I also see the BOOT.DOL, HBC-Forwarder.dol, STARTUP.ELF and USBLOADERCFG_Forwarder.dol. files. The only thing I can稚 locate is the md5summer.exe file anywhere. Do you know what I知 doing wrong, Any help would be greatly appreciated. Thx
    You run md5summer.exe from your pc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #4496
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by ||| View Post
    Thanks for the reply, but I have no idea how to get where your talking about. After following the guide whenever I turn the wii on it boots to MMM no matter what I press or hold. The only way I can bypass that is to take the SD card out and boot it and then put the sd card in.

    From MMM there is no option to select/load file. If I go to manage priiloader there is no option to change "autoboot" to installed file. Not sure if hte pri-loader even got installed because on that step the screen got all twisted and out of sync and the only way I could fix it was to reboot the wii and then it started with MMM and is now stuck. Do I need to try and re-install the priiloader or how can I tell if it even got installed at all?
    Ok I figured out the problem. I had to first go to system menu from apps in MMM and THEN hold the reset to boot to the priiloader where i could then follow Kranks instructions!

    Thanks again!

  8. #4497
    New Member coreymon77's Avatar
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi there,

    4.3u wii here. I have been following the guide and everything has worked so far, but something odd happened when on step one of part 2, the wad installs. I go install the wads and everything seems to be fine, it gets to and finishes installing 52/52 and every line has said OK! at the end, but for the Final Status, it says that 26 have completed successfully and 26 did not complete. Is this normal? It didn't say anywhere that something failed, so I don't know if something went wrong or not.

  9. #4498
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IF I buy one of those modchip, will this work with my wii PAL 4.3E?
    Wii ModChips :: Wii Mod Chips

    any advise to which one to use?
    can you access to a usb drive with ISO with those modchip?
    Thanks
    w

  10. #4499
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pipetrain View Post
    you need the original disk!!!!! I saw a disk for 」12. online. probly used. Where are you from originally in EU? google it.
    I live in the US but I'm originally from Fance.

  11. #4500
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    What does this have to do with the wii?

    If your wii is NTSC you need a NTSC copy of the game no backups.
    If your wii is PAL you need a PAL game
    ...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •