Page 432 of 1832 FirstFirst ... 3323824224304314324334344424825329321432 ... LastLast
Results 4,311 to 4,320 of 18317

Thread: Guide: Softmod ANY Wii

  1. #4311
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by narse1979 View Post
    I did infact just check this out and the mac does transfer resource files onto the sd card (identical names as the wads that need to be installed) So infact it looks like you have 48 wad files to install but there are only 24. MMM obviously tries to install these resource files as well and that is why you get the msg saying 24 have installed which is what you want and 24 haven't(resource files), so I wouldn't worry about doing it again because it is only the resource files that have failed to install.....
    It seems macs continue to do what they does best - fail.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. 1 User Says Thank You JoostinOnline For This Useful Post


  3. #4312
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by JoostinOnline View Post
    It seems macs continue to do what they does best - fail.
    It didnt fail it just confused the user lol. Im sure a PC can do that as well.

    Hang on a min I have a 24inch Mac, a dell laptop and the new Windows 7 HD7 phone. So I get the best of all worlds...


  4. #4313
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had a problem when wad manager loads it says that "it is not a valid wii application" so I don't know what should I do
    thanks by the way

  5. #4314
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    worked for me

    This guide worked for me. I updated s 4.2U using a EEEPC with Ubuntu. Took all if 45 mins.
    Thanks!

  6. #4315
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    What the heck is a resource file? Silly mac.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #4316
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    The Mac has a Data and Resource Fork (don't ask me, lol --- I just recall this from back in the 680X0 emulator days on my Amiga A3000T).

  8. #4317
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by billyhome View Post
    i wish to collect some advice/comment to my questions on thread #2366
    1. Why i couldn't reinstall the NANDBackup file from BootMii, as the nandbackup was originally made during the softmod ?
    Is there a need to do some preparation, such as KeyFit, MakeKeyBin ?

    2. Would a corrupted Wii_4.3x System be shown as v(null) in SysCheck ?


    3. I noted that "The System menu v512 is running under IOS58_v6175" in SysCheck. What that means ?
    Why not reports as " The (4.3) System_v512 running under IOS80_v6943" ?
    [remark: on the SysCheck CV, IOS16, 20, 30, 50, 60, 70, and 236 were shown ver_54321.]

    4. Should I re-install the SysMenu_4.3j_v512 ? …..and how could i get the SysMenu_v512.wad file ?

    Any echo is appreciated.
    Ios58 is the ios syscheck is running on, this is normal display. Many ios are patched to v54321 following this guide, ios 9, 11, 16, 20, 30, 50, 60, 70, 80, 90, 236, this is normal. As for you nand restore, I don't know, I did not read your post. The null system menu may be a bug in MMM with 4.3, perhaps the updated MMM would display the version properly.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #4318
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    which option

    I am at step 3
    "Select load/install,
    If you want to autoboot USBLOADER, install USBLoaderCFG_Forwarder.dol

    If you want to autoboot HomeBrew Channel, install HBC-Forwarder.dol"

    which option if I want my Wii to boot normally and select the loader from the channel menu?

  11. #4319
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    just continue with the guide. above is optional and can be achieved by installing those forwarders and altering the right option inside priiloader settings.
    so just leave autoboot and return set to systemmenu --> wii will boot normal (if you land in MMM, remove/rename the bootmii folder on your sd card (do format the sd card to start with chapter3))

    <--suggestions helped? press Thanks

  12. #4320
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Virgin 4.3

    Hi

    Sorry bout this but I am new to softmod.

    When you say there is no softmod for virgin 4.3 do you mean wii consoles straight out of the box?

    Thanks

    Paul

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •