Page 398 of 1791 FirstFirst ... 2983483883963973983994004084484988981398 ... LastLast
Results 3,971 to 3,980 of 17904

Thread: Guide: Softmod ANY Wii

  1. #3971
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by jesquinas View Post
    Ok,I agree with you but I think that it's confusing because the tutorial is very focused to HBC 1.0.8 with the installation packs and then isn't necessary IOS61.
    Another question: Dou you know if HBC 1.0.8 + IOS58 supports SDHC cards?

    Thanks again
    Updating IOS61 doesn't hurt anything. I think that this guide used to install HBC v1.0.6 first, then updated, so you needed both. I'm not sure.
    Don't use SDHC or micro SD cards. Even if they work with the HBC, that doesn't mean that they will work with things like bootmii, the HBB, or emulators.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #3972
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    worked well thanks again!

  3. #3973
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    quick question will I have problems playing certain games such as super smash bros brawl, monster hunter tri, etc. with this latest mod?

  4. #3974
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    can anyone please help im trying to follow this guild on my m8s 4.2e wii (which he started to softmod it and messed up and asked me to have a look at it) anyway ive got the hbc installed and when i go to start part 1 chapter 2 and put the sd card into the wii,open the hbc and then press home and select load bootmii all i get then is a black screen is there anything else i can try?

  5. #3975
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Perfect! Used this guide to update a 3.4U and two 4.3U Wiis today (Used Indiana PWNS method + downgrade to 4.1). By far the easiest guide to follow in my opinion.

    Thanks!

  6. #3976
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have successfully completed all three chapters of the guide and downgraded to System Menu 4.1U. I then formatted a USB HDD to FAT32, transferred the files from Chapter 3 to a folder named "apps", and created a folder called "wbfs" for games. I converted an .iso to .wbfs, transferred the .wbfs file to the "wbfs" folder, turned on the Wii, and plugged the USB HDD into the back of the Wii. (This was the only way I could get the CFG-USBLoader to recognize the USB HDD) I attempted to load the game through the CFG-USBLoader when I received this error:

    ERROR:

    cIOS249rev18, cIOS222v4, cIOS223v4, cIOS224v5 or higher required for starting games from FAT partition! Upgrade IOS249 or choose a different IOS.

    set_frag: -128
    ERROR: SetWBFS: -128

    I have a Black Wii that came with System Menu 4.3U

  7. #3977
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have successfully completed all three chapters of the 4.3 soft mod guide and downgraded to System Menu 4.1U. I then formatted a USB HDD to FAT32, transferred the files from Chapter 3 to a folder named "apps", and created a folder called "wbfs" for games. I converted an .iso to .wbfs, transferred the .wbfs file to the "wbfs" folder, turned on the Wii, and plugged the USB HDD into the back of the Wii. (This was the only way I could get the CFG-USBLoader to recognize the USB HDD) I attempted to load the game through the CFG-USBLoader when I received this error:

    ERROR:

    cIOS249rev18, cIOS222v4, cIOS223v4, cIOS224v5 or higher required for starting games from FAT partition! Upgrade IOS249 or choose a different IOS.

    set_frag: -128
    ERROR: SetWBFS: -128

    I have a Black Wii that came with System Menu 4.3U.

    I guess I need to update to newer cIOS? Any advice on how to go about doing this?

  8. #3978
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help installing wads and ios 236

    I am trying to install the wads so I can downgrade my wii but after doing everithing the guide says when I launch the mmm wad installer it starts to list the first 26 wads very fast, then at 27 it starts installing slowly at the end mmm tells me "26 complete, 26 did not complete" so I tried to install IOS236 with the ios236 mmm installer, everything goes fine until the installer tells me "IOS236 dsi exception occurred" then the console no longer responds and i have to hardboot.

    This guide has been very helpul with every other console i´ve modded, but right now I have no idea what to do, please help me.

  9. #3979
    New Member ministr8's Avatar
    Join Date
    Nov 2010
    Location
    Deep dirty south
    Posts
    25
    Thanks
    10
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by disco_scoot View Post
    I have successfully completed all three chapters of the guide and downgraded to System Menu 4.1U. I then formatted a USB HDD to FAT32, transferred the files from Chapter 3 to a folder named "apps", and created a folder called "wbfs" for games. I converted an .iso to .wbfs, transferred the .wbfs file to the "wbfs" folder, turned on the Wii, and plugged the USB HDD into the back of the Wii. (This was the only way I could get the CFG-USBLoader to recognize the USB HDD) I attempted to load the game through the CFG-USBLoader when I received this error:

    ERROR:

    cIOS249rev18, cIOS222v4, cIOS223v4, cIOS224v5 or higher required for starting games from FAT partition! Upgrade IOS249 or choose a different IOS.

    set_frag: -128
    ERROR: SetWBFS: -128

    I have a Black Wii that came with System Menu 4.3U
    maybe im missing something here but why are you downgrading a 4.3u wii? i did the red one and games all play flawlessly with that loader through usb hdd

  10. #3980
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,557 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by ministr8 View Post
    maybe im missing something here but why are you downgrading a 4.3u wii? i did the red one and games all play flawlessly with that loader through usb hdd
    That is one of the options of this guide, if he wants to downgrade to 4.1, more power to him it is ok in my book. 4.1 is irrelevant to his issue or any issue involving game play.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •