Page 391 of 1809 FirstFirst ... 2913413813893903913923934014414918911391 ... LastLast
Results 3,901 to 3,910 of 18089

Thread: Guide: Softmod ANY Wii

  1. #3901
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by byngo1 View Post
    Am i right in saying when i follow chapter 3 and extract the "any wii app pack to the sd card", i can then navigate to this via the HBC and install CFG, and it gives me options to install to the USB HDD??? Have i answered my own question or still not got it quite right??
    yes, hbc=homebrewchannel, that where you start your apps from. you really have to start the guide soon, to see how that all looks like good luck, don't be afraid. and yes the guide does both installs the channel in chapter2 and makes sure you have the app, launchable via hbc or that channel, chapter3. for usb hdd preparing, please refer to the fat32 loading guide, linked everywhere.

    Quote Originally Posted by no1bossman View Post
    Hi,

    I have a WiiKey installed in a Australian 4.1E Wii.

    I attempted the 1.0 - 3.2 wiis- ModChip Hack Method for Part 1.
    The systemmenu versions do not agree, or do they?
    you want to softmod? use the bannerbomb routes to hack your wii.

    <--suggestions helped? press Thanks

  2. #3902
    New Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it doesnt say how to fix an error with the "verify sums" step. mine says check sum did not match

  3. #3903
    New Member OuTFiT's Avatar
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    hey.. thanks for the guide.. worked liked a charm.. however whenever I try to run WiiMC, it loads up fine and everything.. but won't exit at all.. I've tried holding down the "home" button, and adjusting global settings... the only way I can get out of WiiMC is to hold down the power for 8 seconds or so.. is their a fix to this?

  4. #3904
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by OuTFiT View Post
    hey.. thanks for the guide.. worked liked a charm.. however whenever I try to run WiiMC, it loads up fine and everything.. but won't exit at all.. I've tried holding down the "home" button, and adjusting global settings... the only way I can get out of WiiMC is to hold down the power for 8 seconds or so.. is their a fix to this?
    Try a different revision of wiiMC (download from wiimc.org and replace the boot.dol).

    I had this issue with 1 or 2 revisions. I am using 1.0.4 or 1.0.6 I think....you can try the new one if you want but It doesn't work well for me.
    Damn I suck!!!!

  5. #3905
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 1 Post
    [QUOTE=kwahu;476983]
    Quote Originally Posted by Krank View Post
    You need modified bootmii folder that comes with the mod pack.....try the PAL bootmii folder...or try the alternate option for that step.

    I'm having the same problem. Stuck at Chapter 1 part 3, getting the black screen. So I've d/l the ModPack-AnyWii and found the bootmii folder inside. I copied that folder and pasted it onto my sd and replaced the files. Is this what you meant? I'm not getting any different results. I can't use the alternate option since my wii isn't online.

    I'm very confused and have been reading here at wiihacks for 3 solid days now. Perhaps you could outline the steps to be taken in a little more detail? I'm sorry to be the dumb newbie. Any help will be greatly appreciated, ty!
    Alright I got mine working. I have had the same problem. I have reformatted and reinstalled multiple times. I am not saying this is the correct way but this is how I got mine to install.

    I left the bootmii on the SD card that I had saved from the HBC install.
    I then downloaded the MMM and extracted to the SD card.
    It asked if I wanted to replace and I said yes to all...
    I then inserted SD card and started the Wii and went to the HBC and it autoloaded from there.

    Hope this helps. I have seen alot of posts about the problem but this is how I got mine working. Good luck

  6. 2 Users Say Thank You to wiirunnr For This Useful Post


  7. #3906
    New Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used an earlier guide to softmod my launch wii to 4.2u and everything works snazzy. I had also gotten a chip in before the softmod, I really wanted to use the usbloader. My question is how do I get my wii from 4.2u to 4.3 so I can play some games that require that update? Do I update the firmware and go through the 4.3 softmod process or is there some sort of shortcut?

  8. #3907
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WADs don't install...

    Hello, I performed all of the steps listed in the guide, all check sums verified without error, and everything ran as smooth as butter, but when I run the WAD manager of the MMM, I get the message that "24 completed successfully" and "24 did not complete". The guide said that al had to install without fail...so I'm just checking!

  9. #3908
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3 New Zealand

    Just bought a Wii in New Zealand. Wondering if this 4.3 mod works on NZ 4.3 Consoles?

  10. #3909
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Any way to play PAL games after COMPLETING the 4.3 guide by doing the 4.1 downgrade or is this only possible with a modchip and doing the 4.1 downgrade before finishing?
    I found this but the page is old [link removed]

    I tried to play a PAL game by setting priiloader's region free enabled and trying all PAL bootup setting in the cfg usbloader, no luck the game will play while scrolling down. Probably due to >4.1


    Edit: Thanks Vin that did the trick!
    Last edited by sledge2k10; 12-09-2010 at 07:17 AM.

  11. #3910
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    did you read this guide at all?
    I've gone over the guide more than once, what am I missing?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •