Page 387 of 1818 FirstFirst ... 2873373773853863873883893974374878871387 ... LastLast
Results 3,861 to 3,870 of 18180

Thread: Guide: Softmod ANY Wii

  1. #3861
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So i loaded up MMM, followed the directions, installed priiloader, and everything is alright til i get to the end. It freezes with whites line across the screen. I turned it off, booted it back up and held down the reset button like the guide said, but it didn't take me to priiloader, just back to the MMM screen. Can someone please help?

    edit: using 4.3u as well
    Last edited by paper287; 12-06-2010 at 05:17 PM.

  2. #3862
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by paper287 View Post
    So i loaded up MMM, followed the directions, installed priiloader, and everything is alright til i get to the end. It freezes with whites line across the screen. I turned it off, booted it back up and held down the reset button like the guide said, but it didn't take me to priiloader, just back to the MMM screen. Can someone please help?
    Enable your priiloader hacks in MMM (in manager priiloader)...save then exit MMM and finish the guide. Once you format your card and add the last app pack (final step) you will be able to boot to priiloader normally if need.

    If you can't enable the hacks in MMM that means priiloader did not install properly.
    Damn I suck!!!!

  3. #3863
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by us3rname View Post
    you need the bootmii folder on your sd card to run bootmii (the drive light flashing means it's not reading the bootmii folder)
    follow the part in this guide you posted in to install priiloader
    I have been trying to do as well. I have the bootmii folder on my SD card and I don't have boot2 it didn't give me that option.

    When I start up HBC I click on launch Bootmii and then I have a screen with 4 options. appears chip to SD SD to chip etc. What do I do at this point? I don't want to brick it. And nothing is starting up automatically as it says in the guide.
    Please help...

  4. #3864
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You have the wrong folder on your card (assuming you are trying to load MMM). Format your card and put the correct pack back on your card (based on what step you are on in the guide).
    Damn I suck!!!!

  5. #3865
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Thanks Maui!!!!

    Hacked my First 4.3 with this!!!!


  6. #3866
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Enable your priiloader hacks in MMM (in manager priiloader)...save then exit MMM and finish the guide. Once you format your card and add the last app pack (final step) you will be able to boot to priiloader normally if need.

    If you can't enable the hacks in MMM that means priiloader did not install properly.
    Yeaa.....i tried it, but when i hit reset, colorful lines showed up. Turned it off then on, then it took me back to the MMM screen. >.> I was able to enable the hacks though

    edit: now i'm at a screen that has 4.3(USA) in the bottom right hand corner.
    Last edited by paper287; 12-06-2010 at 06:50 PM.

  7. #3867
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    I you don't have DARKCORP than a hardmod is the only other possibility. Lucky you.
    Hmm, so it was hardmodded then! That's what I thought. I kind of wish I tested it out with a burnt game before I did the softmod, but the chances of getting a hardmodded Wii were fairly slim so I just did the softmod first then tested it. Well, if it's an older modchip, there's a chance that it might not work with some games, so I guess I'll have neogamma as a backup in case certain games don't load through the disc channel. I also like the hack that skips the "health and safety" screen. It's annoying to hit A on that every time you turn the Wii on!

  8. #3868
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    edit: now i'm at a screen that has 4.3(USA) in the bottom right hand corner.
    You mean you can't get to MMM or the system menu?
    Damn I suck!!!!

  9. #3869
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Krank View Post
    You have the wrong folder on your card (assuming you are trying to load MMM). Format your card and put the correct pack back on your card (based on what step you are on in the guide).
    Not to sound like an idiot, (which I am) but I want to ensure I am doing this correct. (Because I have tried several times)
    First I am trying to add the modpack-anywii.
    I formatted the SD card (not SDHC)
    I extracted the ModPack-ANyWii.zip to the SD card.
    I run the sd:\md5summer.exe on the PC and check for errors. (I do not save file)

    I then start the HBC and launch the Bootmii.
    *** This is where I am not sure***
    I do not have cboot2. I didn't have the option to do this and it automatically went to ios.

    My screen is black and I have to turn the power off to restart as nothing happens.

    Please what is "the correct pack" that will make this run?

    It sounds as though having the bootmii file on the SD is not the correct way as others have indicated.

    Thanks for any help.

  10. #3870
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    You mean you can't get to MMM or the system menu?
    I can't get to the system menu. Everytime i try to boot priiloader, it takes me back to the MMM screen. I tried to go the HBC by going to the WAD manger, then pressing back, which gave me a list of what i have on my SD card, pressed Homebrew Channel, and it took me to the black screen with 4.3(USA) at the bottom right hand corner. And i'm stuck on there unless i restart the wii, which takes me back to the MMM screen.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •