Page 366 of 1815 FirstFirst ... 2663163563643653663673683764164668661366 ... LastLast
Results 3,651 to 3,660 of 18150

Thread: Guide: Softmod ANY Wii

  1. #3651
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Can a HDD not work with one firmware because i have the Toshiba Vivid White Portable External Hard Drive HDDR320E04XW 320GB which you guys have listed as "not working" and it works on my 4.2 but not on my 4.1

    Is there a HDD that is recommend because i have two wii's 4.2 and 4.1 i need one HDD to work with both

  2. #3652
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HELP! I've just followed the guide on a new black wii (4.2e firmware). Everything went fine, all wad's installed corectly and I can autoboot to CFG USB loader etc, however now when I attempt to boot the system menu from Priiloader I get an error:

    error autobooting systemmenu!
    the going to load ios was detected as stub

    Some details that might help, this is what I get when attempting to start systemmenu:

    SM Ios verions: 60
    using 0000007f for booting: report if incorrect!
    filename /title/000000001/00000002/content.10000007f.app
    entrypoint: 00003400
    hacks already loaded
    checking ios...
    checking ios 3 for stub...
    IOS 3 is rev 65280(0xff00) with tmd size of 140 and 3 contents
    IOS 3 is a stub
    IOS 3 is a stub: stopping boot of systemmenu...

    I've tried researching this but can't find a solution, any advice would be very welcome. Also I can still access Homebrew Channel but only through Priiloader - Launch Title, not through Priiloader option (2nd from top) itself.

    Thanks.

  3. #3653
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, fixed my own problem. Re copied the ModPack-AnyWii back onto the SD card and ran MMM. From there I re-installed System Menu 4.1 and everything is working. Pheeeeewwwwww!

  4. #3654
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Quote Originally Posted by timiscute View Post
    I'm trying to get CFG USB loader on my friends already hardmodded wii. He already has homebrew channel so i just tried putting it in the apps folder of a sd card but when i go into it keeps getting error. I just want to put the usb loader, and some emulators on there can anyone help?
    Also his version of HBC is different than mine i think his is older if that matters?

    when it loads the usb loader it says v58 249 then 250[FRAG] then says error
    It's probably not formatted right, what are you using? sd card or flash drive. It probably wouldn't hurt to run the guide on his wii, that way he has all the newest wads and stuff.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  5. #3655
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help trying to make this work

    Quote Originally Posted by oddgriffin View Post
    Yes, I think you can have up to 80 or 90 something before it is an issue. Never seen a nand that didnt have at least a couple.

    Keep getting a corrupted file error when trying to load from my sd card following instructions with no luck

  6. #3656
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hopefully someone can help me ive never done this before trying to softmod my wii 4.3u using this guide download indiana pwns files to my sd card when i put sd card in wii i get a corrupt files error 004 now idea what that means hopefully one of you geniuses on this site can help me thought this was going to be easy boy was i WRONG

  7. #3657
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hi....my friend and I were modding his wii and we finished Chapter 1 (step 1-3) Installing HBC and BootMii. After we backed up his NAND we put apps in the apps folder of the SD card. Seeing as he just wants to play emulators and not backed up games, I figured we didn't have to go further.

    We loaded up all the emulators and all the roms would load and play. But when we would try and quit back to system menu, I believe a "DSI EXCEPTION ERROR" occurred and would freeze up the wii with a black background and white text.

    My question is this, did we screw up the first chapter or do we need to go further and complete all chapters? Thanks in advance.

  8. #3658
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by reaper187 View Post
    Hopefully someone can help me ive never done this before trying to softmod my wii 4.3u using this guide download indiana pwns files to my sd card when i put sd card in wii i get a corrupt files error 004 now idea what that means hopefully one of you geniuses on this site can help me thought this was going to be easy boy was i WRONG
    Taken from the error index...

    004:
    Loading unauthorized software:The error code you received indicates the system is attempting to load unauthorized software.You will encounter this error when you try to run bannerbomb exploit on a 4.3 system.
    If you downloaded the correct pack, it should work. Hmph....the other guys will know more than me, I'm still pretty new to this.

  9. 1 User Says Thank You AzarVC For This Useful Post


  10. #3659
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloaded hackmii 08 ip ss bb2.zip from chapter 1 indiana pwns

  11. #3660
    New Member
    Join Date
    Nov 2010
    Posts
    27
    Thanks
    5
    Thanked 1 Time in 1 Post
    I'm gonna do this guide for the first time soon on a new black wii.
    My new HDD has arrived, (250Gig Western Digital My passport essential) its on the compatability list.

    I have read through the linked out guide for formating the hdd and the file system choices but,...
    Considering I don't expect to use this drive for anything else but the wii games and I want the best stability with game playback etc should I still go for the old WBFS format (perhaps with a small Fat32 partition for applications but I dont mind sticking with an sd card for that).
    Any Games I add to the hdd will be done via the wii itself.
    From reading through many pages on using a hdd for this i get the impression that people have more consistent success with WBFS.

    Also, if i follow this guide to the letter (as I would), and I choose WBFS over FAT32 will I need to change booting options in CFG accordingly or does the format not matter given the way this guide is set out and all the cIOS etc I will have at the end of it.
    Last edited by byngo1; 12-03-2010 at 12:15 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •