Page 361 of 1818 FirstFirst ... 2613113513593603613623633714114618611361 ... LastLast
Results 3,601 to 3,610 of 18180

Thread: Guide: Softmod ANY Wii

  1. #3601
    New Member StathisK's Avatar
    Join Date
    Jun 2010
    Location
    Athens, Greece
    Posts
    35
    Thanks
    54
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by djprix View Post
    Guys i need serious help...
    ystday i followed all the process's to softmod it seemd 2 b successful, just cudnt get the dvd dump or backup channel to work...

    2day, wen i go to any channel, cfg or backup loader, the wii just goes blank!
    wat have i done wrong & how can i fix it?
    is the sd with the apps folder in the wii or the usb with the apps folder attached to your wii?

    If nothing works do what peire said, resoftmod your wii with the same guide be very carefull to read all steps and do exactly as it says


    possibility of this guide being wrong? 0%
    possibility of you doing it wrong? 100%

    Wii Softmodding - Basics and Beyond

    come join the fun @ #irpg

  2. #3602
    New Member flatline-uk's Avatar
    Join Date
    Nov 2010
    Location
    mid-wales, UK
    Posts
    31
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by CreatoX View Post
    As the tutorial mention:



    But why?

    Isn't it much easier to use NTFS?

    What is the max file limit a FAT32 partitioned WII drive can use and do I have to split large files?
    I think the max file size on a fat32 is 4gb. so if you had any .wbfs files larger than that, then they would need to be split.
    But if you use 'Wii Game Manager' (linked on the first post) to create your .wbfs files from .Iso's then it is just a case of selecting 'create .wbfs with split' rather than with no split. no extra effort, just choosing a different option.

  3. #3603
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well i found out that your wiiMC seems to be out of date also
    i wonder if it's my sd card problem because whenever i update wiimc
    i downloads ok but when it restarts it sill 1.0.5 why??

  4. #3604
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by buddyroach View Post
    I've been trying to downgrade my 4.3u so my stuff would work and just couldnt for the life of me do it. But I went thru your tutorial maybe 100 times, finally did some research on cISOs and what not and then I understood a little better and well, I didnt think it was possible but damn. IT WORKED!!! THANK YOU SO MUCH! FOR REAL!
    how did you get to work i have the same system menu i can't seem to get to work

  5. #3605
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by tedlee1025 View Post
    well i found out that your wiiMC seems to be out of date also
    i wonder if it's my sd card problem because whenever i update wiimc
    i downloads ok but when it restarts it sill 1.0.5 why??

    Who's wiiMC? If you are talking about Mauifrogs in his app pack then I guess we cant spoon feed people all the time.

    Also this isnt the thread to post a question about wiimc.


  6. #3606
    New Member Jon The Buddha's Avatar
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Successfully completed the softmod on my 4.3u with all the latest (up through November) Nintendo updates. Worked like a freaking CHARM with no problems at all. If you can READ and FOLLOW DIRECTIONS, this is a pretty easy procedure. Ask your Mom for help if you cannot do those two very simple things.

    A mighty big thanks to the author for this excellent guide! Now on to getting my USB HDD set up for use!

    Jon The Buddha
    OKC, OK

  7. #3607
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi!

    When i'm done with the softmodding, must i have the sd card in my wii at all times?

    and is there a new option to softmod a 4.3E without the games?

  8. #3608
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello everyone. I just started the softmod today. Things were going great until I could not make a NAND backup. Everything installed perfectly...no errors. I prepared the SD card and went to the HBC, I hit the home button then went to Launch bootmii. When I hit launch bootmii, it takes me to the intro health & safety warning.I hit A then I'm back at the main wii select. Any ideas? My wii is a launch day, Wiikey original, 4.2U. Oh and when I go the HBC all I see is hackmii_installer_v0.8 <no descrption>, is this right or should there be more there?
    Last edited by 6o66y; 12-01-2010 at 08:57 AM.

  9. #3609
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you .. works a treat - new black wii - 4.3E
    500Gig hd without any issues .... recommending to all i know

  10. #3610
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Selfdestructing View Post
    When i'm done with the softmodding, must i have the sd card in my wii at all times?

    and is there a new option to softmod a 4.3E without the games?
    No and no.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •