Page 351 of 1820 FirstFirst ... 2513013413493503513523533614014518511351 ... LastLast
Results 3,501 to 3,510 of 18193

Thread: Guide: Softmod ANY Wii

  1. #3501
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    In most cases, SDHC won't work --- mauifrog specififcally advised you size/capacity. This is why users are told this (and routinely why users ignore this and then wonder why something doesn't work, lol).

  2. #3502
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Priiloader...check

    Thanks for the reply!

    So yes - I have Priiloader installed and block online and disc-based updates are ENABLED. In the meantime - I have turned Standby and WiiConnect24 off - just for now. I don't like the standby thing anyway - so I'll probably always keep that off.

    Well ventilated? Well there is no separate fan there - and it is the top shelf of entertainment center - on TOP of the HDD (which seems to get pretty warm.) I may have to rethink the location.

    I will generate the SysCheck IOS later (off to bed here after this post.)

    So how about the games not playing and rebooting to system menu? I have now verified this with both Call of Duty 3 and Red Steel.

    Additionally - one time in between these posts - I loaded CFG USB Loader and I got the 'mounting' screen. It did its 30 sec timeout and didn't find the HDD. Upon resetting and starting again - no prob. (Did I get/do a bad Mod Install here or am I seeing stuff that 'comes with the territory' for messing with the brains of this machine")

    Also - I just noticed that the HomeBrew channel will load up the apps (standard from the SoftMod Guide Install) - but when I run...say the WiiMC - it says "Error..." on loading files. Doesn't it read off of HDD? I swear it was doing that yesterday - but I could be wrong - it may have been SD card. (Don't remember.) Also - the SaveExtractLoader thingy - (yes -I'm noob to this - 48 hours and counting) also gives me the error that nothing to load. Correct or should it be recognizing HDD?

    Quote Originally Posted by nightstah View Post
    If you wish (and specifically if you have Priiloader enabled to block online and disc-based updates). Beyond that, the only concern is you have your Wii in a well-ventilated area; standby is still effectively power on and the Wiis history has shown this to possibly contribute over the long term to shortening the Wii's life due to heat issues. You can try to generate a SysCheck IOS report as detailed here. I think the TMD wrong size thing will cause it to hang on the IOS that likely will be the culprit. You can OVERWRITE it with a standard IOS of the same version (ie IOS 9 suspect IOS needs to be OVERWRITTEN by a standard IOS 9, for example).
    Again - super thanks! You all are awesome for sharing knowledge!

  3. #3503
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Has anybody any idea why i can't get MMM to install ios 58 it gives a -1035 error but ios 61 installs no problem ,I'm on 4.1

  4. #3504
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Are you using the installer, or a wad? There is an Error Index in the Recommended Guides section that explains the cause and solution to that error...

  5. #3505
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a question.. I used to have my Wii softmodded when it was on 4.2E, my friend told me that I could update my wii to 4.3 so I did, and then all of the softmod files wouldn't work.. I then used this guide about 3 months later when Black Ops Wii came out and everything was successful. But now the disk channel is telling me to update, I have wiiconnect24 turned off, but I also need to update to be able to play Zombies and to be able to play the other modes in the game. My question is, is it safe to update or will everything go like it did before?
    Thanks for reading.

  6. #3506
    New Member StathisK's Avatar
    Join Date
    Jun 2010
    Location
    Athens, Greece
    Posts
    35
    Thanks
    54
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by luckydog82 View Post
    Has anybody any idea why i can't get MMM to install ios 58 it gives a -1035 error but ios 61 installs no problem ,I'm on 4.1
    yes I posted this 3 pages back when johnstar had the same issue.
    You are trying to install ios58 while loading mmm from 58
    choose another ios to load mmm from


    possibility of this guide being wrong? 0%
    possibility of you doing it wrong? 100%

    Wii Softmodding - Basics and Beyond

    come join the fun @ #irpg

  7. #3507
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us i need help i did what the guide said with smash brawl and like a dork i deleted the

    i need help i did what the guide said with smash brawl and like a dork i deleted the homebrew channel, so i tied to do the hack again but i when i got to build my stage nothing happens how do i get homebrew back if i can please help me please

  8. #3508
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cabanon View Post
    dunno if its worth mentionning somwhere, but the Red (mine) wii's comes with 4.2u firmware, while the black one comes with 4.3u firmware. a bit weird, but my wife's dad bough a black one thursday and i checked the firmware to softmod it and was surprized by it (not that its a problem, it just required 1 more step).

    also, worth mentionning and or modifying the guide. on the Part 3, when Priiloader is install, when the screen freeze (which is normal), the guide ask you to press & hold reset, well on both wii i tried, it didnt work (dunno why, stand by mode maybe ?), so what you have to do is Hold Power to shut down the wii, and press Power again but this time as soon as its turned on, hold reset, now you'll enter the system menu

    hope it helps.
    I just modded my red wii and it was 4.3u so they must have multiple firmwares out on the new wiis. Thank you everyone for answering my questions and making this great guide it was very straightforward I had no problems *knocks on wood*.

  9. #3509
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    the only question i have is, when starting CFG USB Loader, it always ask me to select a partition, is this normal ? not that its annoying, but why everytime ?

  10. #3510
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Cabanon View Post
    the only question i have is, when starting CFG USB Loader, it always ask me to select a partition, is this normal ? not that its annoying, but why everytime ?
    Use Configurator (which should be in the usb-loader folder on your SD card) to set a default partition.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •