Page 345 of 1791 FirstFirst ... 2452953353433443453463473553954458451345 ... LastLast
Results 3,441 to 3,450 of 17905

Thread: Guide: Softmod ANY Wii

  1. #3441
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by chaos0701 View Post
    Chapter 3- The Final Step
    Don't forget to do this
    Format your sd-card, one last time
    Extract AnyWii-AppPack.zip to sd:\

    Once it's on the SD card... what do i do with it?
    You put your SD card in the Wii and start using homebrew.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #3442
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i been did this but i did it when 4.2 was new and i been good for a while and then my wii just stoped playing my back up gamecube games how do i get it to play them

  3. #3443
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Docjazz33 View Post
    ok i been did this but i did it when 4.2 was new and i been good for a while and then my wii just stoped playing my back up gamecube games how do i get it to play them
    Did you update?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #3444
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    no never ok well once it was assedent i watced to play my game and it did it then i had to start over then i could play them but then after while i stoped but now i cant at all

  5. #3445
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Can you play any game? or is it just GC backups, or retail GC disk.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  6. #3446
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    just gc backups

  7. #3447
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Docjazz33 View Post
    no never ok well once it was assedent i watced to play my game and it did it then i had to start over then i could play them but then after while i stoped but now i cant at all
    What does that mean? Is it a riddle?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #3448
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    having issues with sonic colors and galaxys more at least (orig or copied or rip) doesnt matter orig 4.3 or modded doesnt matter
    had issue before modding figured woudlnt hurt or fix the issue but seems it has not
    here is the error ( an error occurred while accessing wii system memory. refer to wii op manual for details ) basically all newer games i have tried so far other all load fine

    used this tut
    also backed it to 4.1 and done it the older more manual way did not help

    cfg usb loader
    USBLoaderCFG_v60_222_-_UCXF (all is good one hard drive side other wii loades games just fine)
    used alt 2 (as seen on a galaxy 2 post) no help
    used 222 223 224 to load no help
    about to install gx and use my other hdd and see if it will load ..

    was wondering is there a cios that i must use to let newer games load I doubt there is or there woudl have been an update to the tut but doestn hurt to ask

    reading over the tut ance agian to see if maybe i missed somethign the 1st 10 times

  9. #3449
    New Member StathisK's Avatar
    Join Date
    Jun 2010
    Location
    Athens, Greece
    Posts
    35
    Thanks
    54
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by johnstar View Post
    Hello all,

    I'm trying to modify my Wi with this guide but im still stuck at the first stage.....

    My wi was originally a 3.4E (UK Model) and now its showing as 4.1E. I'm trying to use the MMM58-61.zip file to install the two .wad files (IOS58-64-v6175) and (IOS61-64-v5661) but each time i try it the first file (v6175) fails to install and the second file (v5661) works fine. Ive checked the card is FAT32 and formatted it correctly, even downloaded the file a couple of times too and due to this error i was advised here to use TBR-MMM-DOP-Mii pack......which i did and using option 2 seemed to be ok, but for some reason it doesnt want to installed the first .wad file.

    I used MMM v13.2 and this was the overview.....

    * Installing 1/2 IOS58-64-v6175.wad - Title (-1035)

    * Installing 2/2 IOS61-64-v5661.wad - OK!

    {#} Final Status - 1 completed succesfully.
    - 1 did not complete.

    My current Wi system info according to MMM is:

    System menu v 4.1 on IOS60
    Console Region: Europe
    Video Standard: PAL-50
    Screen Res: Enhanced (480p)
    Wii connect 24: On
    Standby mode: On
    EULA Accepted: Yes

    If anyone has any ideas or has experienced this error i would appreciate any help as i really dont think its safe to continue unless both of those .wad files are installed properly.

    Regards

    Johnny
    Hi johnstar, we spoke in the chat

    It just occured to me, you are already softmodded, so you should have hbc
    so why then just install IOS58-64-v6175.wad through wad manager or mmm using a different ios to load, even if you dont have hbc use one of the config files to auto load mmm from another ios?
    Last edited by StathisK; 11-28-2010 at 02:02 AM. Reason: link


    possibility of this guide being wrong? 0%
    possibility of you doing it wrong? 100%

    Wii Softmodding - Basics and Beyond

    come join the fun @ #irpg

  10. 1 User Says Thank You StathisK For This Useful Post


  11. #3450
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Gahhhhh! Nooo!

    All my wads install with error from Multi Mod Manager even though I booted it from HBC. Now I can't Do Anything! WAHHHHH!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •