Page 316 of 1814 FirstFirst ... 2162663063143153163173183263664168161316 ... LastLast
Results 3,151 to 3,160 of 18133

Thread: Guide: Softmod ANY Wii

  1. #3151
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by t_money662 View Post
    Updated my soft-modded wii to 4.3U right after I upgraded by Homebrew to the latest version. Now Homebrew is still there, but I if I try to load any apps (usb loader, iso dump, etc.. I get a black screen and have to hard reset my wii (hold down power for 4 sec)...wiimotes are unresponsive/

    What's the best fix for this? Do I have to start over with my soft mod??
    thanks
    Yes, start over. This time block updates with Priiloader so you don't accidentally update again.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #3152
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 1 Post
    So this worked a treat cheers.

    Now im thinking obviosly u need the original for the game to play. BUT if u had a wii key to play backups u could use your backup to do the same thing right, the wiikey doesnt stop the hack from working does it ?

    Cheers

  3. #3153
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Yes, start over. This time block updates with Priiloader so you don't accidentally update again.
    This might be a dumb question, but how do you totally erase Homebrew? I've never tried and don't want to screw anything (else) up...But after that if I just use the LIJ or SSBB method and act like I never had HBC it should work I'm guessing.

    The only reason I updated is because I was trying to play a newer game and it wouldn't play unless I upgraded to 4.3U..I thought I would be OK by upgrading HomeBrew first, but obviously I was wrong--that will NOT happen again.

  4. #3154
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Don't delete HBC. Follow the Softmod any Wii guide and start with the option for people with HBC already installed (same as this guide).

    Edit: Just realized this guide has that option now too, so you can follow either one. No need to remove or delete anything.
    Damn I suck!!!!

  5. #3155
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by t_money662 View Post
    This might be a dumb question, but how do you totally erase Homebrew? I've never tried and don't want to screw anything (else) up...But after that if I just use the LIJ or SSBB method and act like I never had HBC it should work I'm guessing.

    The only reason I updated is because I was trying to play a newer game and it wouldn't play unless I upgraded to 4.3U..I thought I would be OK by upgrading HomeBrew first, but obviously I was wrong--that will NOT happen again.
    You don't need to delete homebrew to update, nor should you. Priiloader would have blocked the update. Games are not dependant on the System Menu version you have. I could put v1.0 on my Wii (I wouldn't because that would be stupid ) and play the newest games. Games run off of IOS's, and as long as you have the ones required by games (which you do, so don't worry), they run just fine.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #3156
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii won't boot with SD card inserted

    Everything works great after following guide. Only issue that I am having is that if i turn the wii on with an SD card inserted it locks up. If I turn the wii on and then insert the sd card, everything works fine... any ideas where to start?

  7. #3157
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by energeyes View Post
    Everything works great after following guide. Only issue that I am having is that if i turn the wii on with an SD card inserted it locks up. If I turn the wii on and then insert the sd card, everything works fine... any ideas where to start?
    Try to format the sd card, then put your apps back on it. Just put the chapter 3 app pack on after you format.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #3158
    New Member
    Join Date
    Nov 2010
    Location
    Austin
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Recently I bought a refurbrished wii system (3.3u). I was trying to softmod it using bannerbomb option, I got the dialog to loaded the boot.dol/elf but I got blank screen after the scam message. Any clue what I missed?

  9. #3159
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by myfirstwii View Post
    Recently I bought a refurbrished wii system (3.3u). I was trying to softmod it using bannerbomb option, I got the dialog to loaded the boot.dol/elf but I got blank screen after the scam message. Any clue what I missed?
    I don't know, check your sd card for an installer.log, if you have that post it here. Your issue suggests that the installer crashed while loading a corrupt ios.
    Also I should have you clarify, are you getting the issue after clicking load boot.dol/elf
    or
    Are you getting this issue after the hackmii installer loads and shows you scam screen, then asks you to press 1?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #3160
    New Member
    Join Date
    Nov 2010
    Location
    Austin
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I don't know, check your sd card for an installer.log, if you have that post it here. Your issue suggests that the installer crashed while loading a corrupt ios.
    Also I should have you clarify, are you getting the issue after clicking load boot.dol/elf
    or
    Are you getting this issue after the hackmii installer loads and shows you scam screen, then asks you to press 1?
    I got the error after clicked the load boot.dol/elf. Just now I was able to make some good progress after I reformatted the SD card with a software downloaded from internet rather than using windows... but I stooped at the step after I clicked on to load hackmii installer as shown below. The screen got blank and I did not see the scam screen and ask me to prees 1...

    -Select hackmii_installer_v0.8 -Press A

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •