Page 31 of 1833 FirstFirst ... 21293031323341811315311031 ... LastLast
Results 301 to 310 of 18329

Thread: Guide: Softmod ANY Wii

  1. #301
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by NeOXinHuH View Post
    The indiana jones lego, can be the 2 or only works with the first???
    Only the first one, "Original Adventures"
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #302
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mauifrog, is run by the DVD backups without the DVDX or DARKCORP Installed?
    Cause I'm trying to help my friend unlock it that the wii is 4.2U but his model is old and can run DVDs.

  3. #303
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by rafao View Post
    Mauifrog, is run by the DVD backups without the DVDX or DARKCORP Installed?
    Cause I'm trying to help my friend unlock it that the wii is 4.2U but his model is old and can run DVDs.
    DVDx is dead, no longer used. You can play dvd movies with mplayer or wiimc. You can load dvd backups using the neogamma loader. Or if your want you can install darkcorp and load most backup from the disk channel. You can use both methods if you like.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #304
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    THanks

    Thanks to help me (4.3) in last month and thanks to help my friend (4.2) today.

  5. #305
    New Member shinsen16's Avatar
    Join Date
    Aug 2010
    Location
    CA
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello! I have a version 2.0 Wii and im trying to do the Twilight Hack. But i keep getting an error when installing I0S58-64-v6175.wad. It's always on the "Adding content #23" the error says "Could not read file data! (ret = 0) Wad not installed! (ret = -1)". The other contents installs fine just that single content keeps giving me errors. Any idea on how to fix it would be greatly appreciated.

  6. #306
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by shinsen16 View Post
    Hello! I have a version 2.0 Wii and im trying to do the Twilight Hack. But i keep getting an error when installing I0S58-64-v6175.wad. It's always on the "Adding content #23" the error says "Could not read file data! (ret = 0) Wad not installed! (ret = -1)". The other contents installs fine just that single content keeps giving me errors. Any idea on how to fix it would be greatly appreciated.
    For now, skip the ios58 install and install the hackmii installer. Post back here and let me know if it installs. If it does install, complete the rest of the guide, but before doing the wad installs in Chapter 2, add the ios58 wad to sd:\wad. See if the ios58 installs for you then. Assuming that ios58 does install for you, once your done with the guide run the hackmii install 1 more time and reinstall the HBC to make it run on the ios58- this give HBC usb2 support among other things.

    If the hackmii installer gives you a no volnerable ios error, let me know and I will give you another method.
    If ios58 does not install, let me know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #307
    New Member shinsen16's Avatar
    Join Date
    Aug 2010
    Location
    CA
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I skipped the ios58 install and tried installing hackmii just like you told me to. It wouldn't let me install it saying "This installer can not continue. There is no usable or vulnerable IOS installed on this Wii etc" is there hope for me?

  8. #308
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3 bootmii fail

    great guide, cept i'm getting a black screen when attempting to load bootmii from as an IOS from HBC. Tried loading the files linked in the "try this" link, but got an error 400 corrupted files. Using an Sandisk SD 2gb. Am I doing something wrong? Ideas?

  9. #309
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by shinsen16 View Post
    I skipped the ios58 install and tried installing hackmii just like you told me to. It wouldn't let me install it saying "This installer can not continue. There is no usable or vulnerable IOS installed on this Wii etc" is there hope for me?
    Rename the hackmii installer to hackmii.elf, delete the wadmanager.elf
    extract TP-WM-loadmii-elf.zip to sd:\
    Extract the boot.dol from CB2_BB_SysCheck_1.6.1.zip sd:\
    Run the TP hack, loadmii load. Load from the sd card. Launch the boot.dol. Syscheck will load and scan your wii. It will create a cvs report on your sd card. Open that report in excel or similar and paste it here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #310
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by branto View Post
    great guide, cept i'm getting a black screen when attempting to load bootmii from as an IOS from HBC. Tried loading the files linked in the "try this" link, but got an error 400 corrupted files. Using an Sandisk SD 2gb. Am I doing something wrong? Ideas?
    If you wan't to load bootmii you need to have the bootmii folder on the sd-card, this is created in the hackmii installer.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •