Page 289 of 1820 FirstFirst ... 1892392792872882892902912993393897891289 ... LastLast
Results 2,881 to 2,890 of 18193

Thread: Guide: Softmod ANY Wii

  1. #2881
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Great tutorial Mauifrog. I was already modded before I got to go through this one, but nevertheless it was a good read.
    Thanks a bunch dude.

    *OnE*

  2. #2882
    New Member flatline-uk's Avatar
    Join Date
    Nov 2010
    Location
    mid-wales, UK
    Posts
    31
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by wykd636 View Post
    Just rent it from blockbuster/game rental place. 5 bucks and return it in a week
    or sign up to a 2 week free trial on Lovefilm, that's what I'm doing. I should get the disc tomorrow.

  3. #2883
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Microphones

    Hi, problably going to softmod my 4.3 wii but before i just wanted to know one thing...

    I've read somewhere that might be issues playing games with microphones. I've read that this issue is associated with neogamma.
    Does this tutorial allow me to play this game's backups with the microphones or do i need to tweek a little more afterwards?

    Thank you for your time, sorry if this is a newb question.

  4. #2884
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by wykd636 View Post
    ANOTHER QUESTION GUYS - how do you install apps? EG. home brew browser, etc etc
    Take a look here:
    Homebrew Channel - WiiBrew
    Almost all apps come with a meta.xml file and icon.png.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. 1 User Says Thank You JoostinOnline For This Useful Post


  6. #2885
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did this using ssbb. And it worked flawlessly. Thanks for a great guide.

  7. #2886
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wykd636 View Post
    hey guys,

    i just bought a 2gb SD card from dicksmith (they only had dicksmith, couldnt find any sandisk)

    when i run indiana jones and try to open the SD card with Hackmii on it, it says that the SD card can not be used.. ive formatted it to FAT on my macbook pro

    what am i doing wrong?
    Try formatting it to FAT16 everyone says to format to FAT32 but 16 is the only way it worked for me. When I tried FAT32 the same thing happened to met thats happening to you If you're having trouble formatting to FAT16 through your computer try plugging it into a digital camera and formatting from there. That's what I had to do

  8. #2887
    New Member
    Join Date
    Jul 2009
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wykd636 View Post
    hey guys,

    i just bought a 2gb SD card from dicksmith (they only had dicksmith, couldnt find any sandisk)

    when i run indiana jones and try to open the SD card with Hackmii on it, it says that the SD card can not be used.. ive formatted it to FAT on my macbook pro

    what am i doing wrong?
    Hey I was having a similar problem and if you check back a page or two you will see mauifrog recommened that i load from a different IOS (I think it was 60) and it worked flawlessly. I am new at this though so don't take my advice before confirming with a senior member or someone with more experience. Good luck

  9. #2888
    New Member
    Join Date
    Jun 2010
    Location
    The Netherlands
    Posts
    1
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Thumbs up Thank You and short update question

    Dear Mauifrog, just a post to say thank you for the excellent tutorial. I am a complete utter noob and with the help of your work managed to hack my Wii. I installed everything as per tutorial except for the 2 optional bits (downgrade from 4.2E to 4.1 - should I have??) and installing Darkcorp. I was still having issues with black screens but realized after reading other posts that it was probably an IOS problem. Installed them and all is fixed and I am delighted.

    I did have a few problems with some of the instructions in the post, being so green I found some things difficult to understand because I simply didn't know what to do. I can tell you what the problems were if it would help to make the tutorial clearer?

    2 things I do want to know: after doing all the formats on my SD card each time, I wiped the boot install off as per instructions (saved on computer!). The Homebrew channel MMM wouldn't work without the card so I put those files (Nand, Mii, keybin) back onto it and all worked again. It's probably very logical to you to do so but was I supposed to do that? Also, when do I know when to update and what do I update?

    Anyway, just to let you know, don't despair, some noobs DO read all you write and really appreciate it. I promise I read everything first and searched before daring to leave this. THANKS

  10. #2889
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Maybe just a noob question but I have finished the guide on a 4.3U wii and everything works with the cfg usb loader. However when I try to just run the loader off of the usb drive it says there is no installed IOS 249,222, 0r 223. I simply just copied all of the files that were on the SD card to the usb drive (WD 320gb passport). Do I need to reinstall these or did I just do something wrong. Thanks for the help and the great easy to follow guide

  11. #2890
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question ?

    Hi everyone,

    i just bought the red limited edition Wii, Version 4.3u, i just want to know it it is hackable?
    Ive been reading alot of tutorials and watching videos that say 4.3u Is... following the SSBB Game Save hack procedures but nothing is loading up after i do all the steps. Any suggestions

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •