Page 249 of 1832 FirstFirst ... 1491992392472482492502512592993497491249 ... LastLast
Results 2,481 to 2,490 of 18317

Thread: Guide: Softmod ANY Wii

  1. #2481
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    From what I have read, the standard 2g micro work just fine, but you may have issue with sdhc micro.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #2482
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Aw come one guys -_-
    I'm a cheap scape!!

    Btw can I use a 1gb ad?
    AndI'm lookin for the memory card on Walmart website and I can't seem to find it
    Last edited by Zelgoto; 11-10-2010 at 12:58 PM.

  3. #2483
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by deelicious_me View Post
    I am really stuck on what I should do... I don't want to go onto the final step until I fix this but I don't know what to do.. I have looked on other threads n I really can't find anything to help.... can someone help me with the "Configurable USB Loader" & the "Error: Couldn't open file!" message
    What am I doing wrong?
    I have a suggestion, finish the guide before you try to do other stuff. You will be amazed how well this work when you follow step 1, 2, 3...
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #2484
    New Member
    Join Date
    Sep 2010
    Location
    Canada
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    lmao.. I feel like sucha knob... thank you... Off to do the final step.


    UPDATE: DONE! with success... Thank you Mauifrog xoxox.
    Sorry I was scared to take the next step without someone holding my hand and I panicked. I should have just went on to the final step and I wouldn't have had to bother you.

    Thank you thank you thank you!!
    Last edited by deelicious_me; 11-08-2010 at 09:56 PM.

  6. #2485
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I assure you if you go to walmart they will have a thousand 2GB scandisc SD cards sitting on the shelf. I've had some odd cards work, but can only say for sure that the 2gb scandisc sd will. If you have something else sitting around, doesn't hurt to try it out. Worse case scenario is that it won't work... Also watch your language. This is a family site.

  7. #2486
    New Member
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    24
    Thanks
    23
    Thanked 3 Times in 3 Posts
    I did my black 4.3E with a 1GB Micro sd and adaptor and it worked without any issues.
    Maybe I was just Lucky? lol

  8. #2487
    New Member
    Join Date
    Nov 2010
    Posts
    36
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Hello there. I have been advised to follow your 4.3 softmod guide after running a syscheck and apparently finding out that i have lost part of my softmod. What I would like to know is, do I have to remove the homebrew channel and install it again using indiana jones, as i have got rid of the game and it will be difficult to get hold of again... or can i keep the homebrew channel and skip that part of the guide? Thanyou for your patience and time whoeer reads this and replies...

  9. #2488
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    yes you would skip since you have if you need to run hackmii installer to install bootmii boot2 just put it in apps folder on sd it ll show up in hbc

  10. #2489
    New Member
    Join Date
    Nov 2010
    Posts
    36
    Thanks
    14
    Thanked 2 Times in 2 Posts
    hello again. I followed every step in the 4.3 guide except installing homebrew. Once I got to the Priiloader stage, I couldnt seem to get priiloader to load up. It froze after an error message. I held down reset for a while but nothing happened. I then kept hlding down reset whilst pressing the power button off then on but it just took me back to the MMM menu. could anyone offer any advice to me. Sorry I am a total noob. Thanks fr all your help so far.

  11. #2490
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    I followed every step in the 4.3 guide
    So you followed that guide, but are posting in this guide because????????????
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •