Page 240 of 1814 FirstFirst ... 1401902302382392402412422502903407401240 ... LastLast
Results 2,391 to 2,400 of 18137

Thread: Guide: Softmod ANY Wii

  1. #2391
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    but... I don't really understand it all in just text You know any other movie that isn't from youtube then, but rather from a reliable source?

  2. #2392
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Yarry View Post
    but... I don't really understand it all in just text You know any other movie that isn't from youtube then, but rather from a reliable source?
    No, and even if I did, WiiHacks doesn't offer support for other guides. I know it is easier for some people when it is a video, but this is much safer. If you get confused on something, just ask and we will try to help out.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #2393
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    okay, prepare to get bombarded with questions XD tho... I think ima ask them some other time. Kinda sleepy atm

  5. #2394
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I'm pretty busy this weekend, many tests etc. But I think I have time next weekend. And, I guess after such quick replies, there's like always someone around who can answer questions? (so like i can get "live help")
    yet again, thanks

  6. #2395
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help Please

    While trying to install Homebrew Browser i get a line after IP address of CodeMii successfully retrieved

    Read error -116 occured. Retrying...

    Any Help???

  7. #2396
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Quote Originally Posted by FudaFuda View Post
    So, I followed this guide a couple weeks ago and the softmod was successful. So thanks very much mauifrog! I don't have a USB external drive set up yet, but it'll happen soon. In the meantime, I'm still running backups from disk. And Monster Hunter Tri does not work. It'll play through the opening, but crashes at gameplay. Any help?
    Run the original copy until you get a HDD.
    Okay, fine. But does that mean mauifrog's setup will work as-is on that game from usb hdd? Or do you even know?

  8. #2397
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by FudaFuda View Post
    Okay, fine. But does that mean mauifrog's setup will work as-is on that game from usb hdd? Or do you even know?
    I have never run it from a backup disc, but I always play MH3 off of my USB drive to cut down on loading times. If you followed this guide you have everything you need (except a USB Loader). There is a guide for MH3 here.
    I strongly suggest sticking with Configurable USB Loader, since it is compatible with the most games.
    Last edited by JoostinOnline; 11-06-2010 at 07:33 PM. Reason: Forgot Cfg USB Loader was included in AnyWii-AppPack.zip
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #2398
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you followed this guide you have everything you need (except a USB Loader).
    If they followed this guide then they have Cfg
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #2399
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Please answer these questions . I'm on 3.4 and want to upgrade to 4.1 .

    - I won't ever downgrade, do i really need cIOS'es for older System Menus ( 9,11,20,30 ) ?
    - If i place the system menu wad in the batch install , the console will also not need cIOS50 , because it will restart directly with 4.1 and cIOS 60
    - If i only install IOS 60 ( needed for 4.1 ) and not 70,80,90 .. then i accidentaly do a disc or online update will i brick ?

  12. #2400
    New Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i get the same on all my 4.3 wii's that i do ...

    Quote Originally Posted by vernacular View Post
    I was installing PriiLoader, it started to run through the install and suddenly I see the screen do this:


    It's stuck and I don't know what to do. Please advise.
    i see that you advised that it did install correctly and this is true.
    i have this with all the 4.3e wii's that i do at the moment and i have had to work around it.

    i find that if in install priiloader through mmm then i dont get the above screen, but i also have an issue that the wii will not boot properly once priiloader is installed without the SD card being in (which only has hacks.ini on it)

    although this is not too inconvenient and is actually a pretty good security feature for myself i would still like to be able to see or understand why i am seeing the screen above for priiloader like vernacular.

    any ideas would be gratefully received.

    i need priiloader to block updates as most of the wii users that are using the wii's (forget what i tell them about not doing updates)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •