Page 233 of 1831 FirstFirst ... 1331832232312322332342352432833337331233 ... LastLast
Results 2,321 to 2,330 of 18304

Thread: Guide: Softmod ANY Wii

  1. #2321
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by MChiarovano View Post
    I already started a new topic because I didn't notice anyone else having this problem but nightstah suggested I post this in one of the guides as well. My problem is the following: I deleted the homebrew channel from the Wii's memory because since I installed the homebrew channel as well as BootMii I have been experiencing games locking up. I decided I wanted to start from the beginning of the the process so I deleted the channel, which as of right now appears to be foolish because I cannot reinstall the channel by re-running the installer via the Smash-Stack hack. I backed up the SD card I was using on my PC and tried dumping a NAND backup I previously did but I get an error message that says the backup isnt for this Wii.

    I formatted the SD card numerous times and tried using AnyTitleDeleter, as I cannot boot it using the Homebrew channel I read to rename the .elf file to boot.dol, copy it to the root of the SD card and boot it using the Wii system menu which also did not work.

    Like I previously stated I looked around for similar occurrences to mine but couldnt find anything close to it
    Do this to reinstall the HBC
    Boot2 Bootmii Option -
    Only works for wiis with boot2 bootmii already installed
    -Extract MMM-58-61_Hackmii_0.8_CB2.zip, mirror, to sd:\
    -Boot the wii
    -Multi-Mod Manager will load
    -Select Wad Manager -Press A
    -Press 1, Install all wads
    -IOS58 and IOS61 will install
    -Press "any button"
    -Press 2- load "App Manager"
    -Select hackmii_installer_v0.8 -Press A
    Hackmii Installer Loads
    You can fix your nand backup with Bootmii-KEYFIX.rar
    Extract it to the location of your nand.bin and key.bin. Then run bootmii-keyfix and it will fix your nand.bin.

    That will get your HBC back, and/or let you restore your nand. For your other issues, I don't know the specifics, but I think a separate topic for the issue would be most appropriate.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #2322
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Do this to reinstall the HBC

    You can fix your nand backup with Bootmii-KEYFIX.rar
    Extract it to the location of your nand.bin and key.bin. Then run bootmii-keyfix and it will fix your nand.bin.

    That will get your HBC back, and/or let you restore your nand. For your other issues, I don't know the specifics, but I think a separate topic for the issue would be most appropriate.
    Thanks so much for the quick response, I'm about to try it now. I'll report back how it goes

  4. #2323
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog: much thank man for tutorial!

    I took a system update to 4.3 and you saved my butt. damn wode loader hated it. followed this tutorial step by step and all went smooth as silk!

  5. #2324
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    guide is great man, but i have been having trouble with the downgrade. after i mod the 4.3u soft my usb connections will not work as the did with 4.0u 0r 4.1u, it started with my n64 emulator, i thought i had a solution by using the any title deleter and deleting ios36 and reinstalling it with multimod manager but its hit or miss on this, i installed the ios58 and reinstalled homebrew 0.08 for miimc, but i just soft modded my buddies 4.3u wii and no emulators will read games via usb, hard drive is set up correctly (fat32) WBFS partition is set to active, im thinking it something with the switch of ios's between 4.3u and 4.2u

  6. #2325
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    priiloader problems

    Hi
    Have followed the guides but i still keep getting error messages 249, 36,58 what am i doing wrong i have v 4.3e wii priiloader always fails help

  7. #2326
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Many thanks for quick reply!

    it won't work anyway. in fact, I follow the instruction with no error, even with these ISO file

    Mi wii is 3.4U

  8. #2327
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by kirk1701 View Post
    Hi
    Have followed the guides but i still keep getting error messages 249, 36,58 what am i doing wrong i have v 4.3e wii priiloader always fails help
    Those aren't valid error messages. What step are you on, and what are the actual errors?

    Btw, it would be much easier to understand what you were saying if you started using periods. Just a suggestion.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #2328
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    Some time ago i used the following tutorial sucessfully to softmod my wii :

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I see this is a new tutorial. Do i have to softmod it again for newer games or is this not neccesary.

    Ty very much. and sorry if this question was asked before me, i couldnt find it.
    Last edited by ajedi; 11-05-2010 at 12:50 PM.

  10. #2329
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update Softmod

    So, I have a question I've read through the guide I actually used this exact guide when I modded my wii the 2nd time, and I used the Indiana Pwns guide for 2 4.3u's in the last few days worked great thanks a lot.

    My question is, my son broke my mod by installing a disc update from the regular disc channel and rendered my USB Loader un useable, anyway, HBC is still installed and I just want to "fix" my mod, would I start with the MMM 58-60 or the MMM 58-61.

    Thank you

  11. #2330
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just attempting to softmod my 4.2e and seem to be stuck loading ios236.wad the first wad. Its been 20 minutes so far and give the file is <2 meg that seems wrong. I noticed someone else had the same problem and the response was to use button B to bypass it. The tutorial says all the wads should install without error so can you come back and attempt to load this one again afterwards ? Just worried i may brick it if i bypass the wad :-( Any pointers greatly appreciated.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •