Page 230 of 1831 FirstFirst ... 1301802202282292302312322402803307301230 ... LastLast
Results 2,291 to 2,300 of 18303

Thread: Guide: Softmod ANY Wii

  1. #2291
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just followed the guide and had no major problems. My Wii is finally softmodded. Had a scrambled black and white screen after installing Priiloader. Reset the console, changed the hacks thru MMM and restart holding reset button and Priiloader screen came about.

    Definitely recommend this guide to a N00B like me!


    Thanks.

  2. #2292
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    what to do when a new game disk insist that the firmware must be updated in order to pay this game? Example metroid prime other M. how do you by pass it? thanks

  3. #2293
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Charley456 View Post
    what to do when a new game disk insist that the firmware must be updated in order to pay this game? Example metroid prime other M. how do you by pass it? thanks
    If you finish this guide, then you will have updates blocked.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #2294
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    I think I semi-bricked a Wii

    I've been using this guide for most of the 4.3's I encounter and it works flawlessly almost every time. However I don't know what went wrong, but my Wii semi-bricked, and cannot access the Wireless settings. The wii freezes and resets. I have followed this guide just like any other time, exactly how it was.

    Could it have something to do with installing Darkcorp? Any help would be greatly appreciated! And thanks for the incredible guide

    I researched deleting certain Cios numbers fixing it, but I made the wrong decision not to bookmark the thread, and unable to find it even with searching -_- Apologies for my second post being a question btw. I know most forums hate that, but I'm really desperate!

  5. #2295
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Can you get into the systme settings at all? Did you downgrade to 4.1?

  6. #2296
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by nemesis532 View Post
    I've been using this guide for most of the 4.3's I encounter and it works flawlessly almost every time. However I don't know what went wrong, but my Wii semi-bricked, and cannot access the Wireless settings. The wii freezes and resets. I have followed this guide just like any other time, exactly how it was.

    Could it have something to do with installing Darkcorp? Any help would be greatly appreciated! And thanks for the incredible guide

    I researched deleting certain Cios numbers fixing it, but I made the wrong decision not to bookmark the thread, and unable to find it even with searching -_- Apologies for my second post being a question btw. I know most forums hate that, but I'm really desperate!
    It sounds like you installed the wrong version of 4.1, an out of region version. If this is the case, simply reinstall the correct version of 4.1 and your issue will be resolved. If you do reinstall 4.1, be sure to reinstall priiloader also.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #2297
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks for the swift replies!

    Apologies for not mentioning, I didn't go back to 4.1. I remained at Sysmenu 4.3U. Is there any information I need? Or are there steps I can take to perhaps make my wii somewhat of a "virgin", and repeat the process more carefully?

    Kind Regards!

  9. #2298
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by nemesis532 View Post
    Thanks for the swift replies!

    Apologies for not mentioning, I didn't go back to 4.1. I remained at Sysmenu 4.3U. Is there any information I need? Or are there steps I can take to perhaps make my wii somewhat of a "virgin", and repeat the process more carefully?

    Kind Regards!
    I would start with loading priiloader and disabling all hacks, see if that helps. Also try to use maintenance mode by holding + and - at the health screen, then press A while holding + -. See if this gets you into the settings and lets you setup wifi. The issue could simple resolve on its own in time. You could try a system format from the wii settings if you can get into it, or a format via Nintendo Recovery disc loaded from neogamma if you can not get into the settings (delete all function). You would need to reinstall HBC and other channels following a format but your cios and everything would be intact. You can use priiloader to launch the hackmii for reinstall. Also, you could try the 4.1 downgrade which may resolve your issue by reinstalling the system menu if needed. I have given you a few options, I would try them in the order given.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #2299
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thank you very much for your support! You've been a great help. I'll let you know the outcome and everything! : )

  12. #2300
    New Member
    Join Date
    Oct 2010
    Location
    Florida,U.S.A.
    Posts
    73
    Thanks
    45
    Thanked 3 Times in 3 Posts
    I'd like to say thanks to Mauifrog for this excellent guide I followed it already and I was succesful in softmodding a wii for a friend ( i used my friend as my guinea pig ) but now I am planning to perform the same operation in my wii the difference is that my wii (3.2u) its already modified ( probably the zelda way ) so I took a look at another guide titled update you old softmod and I find it a little intimidating for me, so I was wondering if I can ignore the softmod and start this guide.I dont have a nand back up will I be safe? will it be overwritten? will appreciate any opinion on this issue and thank you in advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •