Page 229 of 1791 FirstFirst ... 1291792192272282292302312392793297291229 ... LastLast
Results 2,281 to 2,290 of 17909

Thread: Guide: Softmod ANY Wii

  1. #2281
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by marshalllol View Post
    ios 236 want install,i get an error code 813a2028-80030504
    If you are using the alternate method to install ios236, it will not work if the wii is not online. Probably best to stick with the standard cboot2 method.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #2282
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by nightstah View Post
    Dogeggs? Why mention him in a 4.3 softmod guide?
    'cuz this one's easier. Using Dogeggs' guide, I couldn't even get everything working. Both of these guides I used on my already softmodded but partially corrupted Wii, and this one gave better results. Now, for virgin Wii's, I guess it's all the same.

    Sad thing is, even doing this guide I couldn't fix the main issue I'm having
    Not entirely relevant, but I can't delete "My Pokťmon Ranch" using WadManager, AnyTitleDeleter (Reg or MOD), or the Data Management menu :*(

    Spoiler


    NVM that last point. I eventually found where I needed to post.
    Last edited by waffletower; 11-05-2010 at 09:38 AM.

  3. #2283
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i follwed all the steps ecept for downgrading the menu. everything works great!!!!
    What are the benifits of downgrading the menu??

  4. #2284
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the great info works great

  5. #2285
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Top Guide!

    Just want to say a massive thanks for the guide, worked a treat! Well, it sorted my mate out who in a drunken haze updated to 4.3, from a perfectly modded 4.2!! However, not being used to the USB Loader that comes with this process, just wondered why it doesn't pick the HD up first time round? It's formatted as WBFS and would just prefer it if when selecting the USB loader channel it picked up the games on the HD straight away, rather than having to select a partition.

  6. #2286
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Sounds to me like you have multiple partitions on your drive. Have a look here at this guide. Feel free to ask any questions you have there.

  7. #2287
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Sli107 View Post
    Just want to say a massive thanks for the guide, worked a treat! Well, it sorted my mate out who in a drunken haze updated to 4.3, from a perfectly modded 4.2!! However, not being used to the USB Loader that comes with this process, just wondered why it doesn't pick the HD up first time round? It's formatted as WBFS and would just prefer it if when selecting the USB loader channel it picked up the games on the HD straight away, rather than having to select a partition.
    After you select the partition, go to global options in the loader and save the settings, it should hold any changes you make the next time around.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #2288
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, I need some help/clarification.

    My Wii is a complete slut, so I thought I'd use this guide to fix her up a little (a launch day Wii).

    I'm up to where we install the wads. I've been on:

    * Installing 1/43: IOS236.WAD - Autoloading IOS236..
    for over 30 minutes, lol. Any Ideas?

  9. #2289
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome guide!! followed it through with no probs at all about a month ago.
    Have ran into my first game that just won't load via Configurable USB loader.
    - Wii Sports Resort

    Tearing my hair out with this, have followed numerous guides through... all still failing.

    The reason im posting this here is because the game actually runs fine via NeoGamma as per this guide : http://www.wiihacks.com/general-home...ts-resort.html
    NeoGamma loading it fine even off the USB HDD... save file was created... but it still wont work through Config USB loader.

    Tested multiple settings... game just goes straight to black screen and all lights on remote turn off.
    I can run the player.dol from USB loader, and get the movie menu (due to already watching the startup vid with Red Steel 2), but whenever i try the game it just fails as above. 002 fix on/off. IOS 249/250.

    What am i missing here?! This is doing my head in.

  10. #2290
    New Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    5
    Thanked 0 Times in 0 Posts
    This guide was amazingly fool proof and several games I burned months ago are working finally; cant thank you enough. My only suggestion would be what someone else mentioned, it was not explicit that more that a 512 was absolutely required (the NAND is a flat 600 megs) but it was not a huge issue to pay 0-15$ for a new 2 gig.

    Unfortunately the main reason I finally decided to update was for Force Unleashed 2 and it is not functioning via DVD ("could not read disk" from the main Wii loader [used the optional instal to make the possible] and similar messages from other loaders). The only post I could find on this game was that it is tested and working for a particular USB loader and while I understand USB is the way to go I thought DVD backup loaders were still up to date.

    Just to make sure it wasnít a bad dvd/burn or some special coding I tried a few other recent games like GoldenEye which came out yesterday and Monopoly from last week and neither worked.

    I am technically savvy enough to have downloaded, checked and installed all files but I just donít know enough about the mods to know if its just not compatible with these new games (the guide was written nearly 6 months ago) or if there is something I have missed.


    Appreciate any help.

    Edit:
    i am using the correct 4.1
    my region is fine (and on top of making sure the region was proper i set bootmii for always "region free" [after trying with regular settings])
    Darkcorp seemed to install fine (and indeed older games work)

    Quote Originally Posted by jadedraven View Post
    This guide was amazingly fool proof and several games I burned months ago are working finally; cant thank you enough. My only suggestion would be what someone else mentioned, it was not explicit that more that a 512 was absolutely required (the NAND is a flat 600 megs) but it was not a huge issue to pay 0-15$ for a new 2 gig.

    Unfortunately the main reason I finally decided to update was for Force Unleashed 2 and it is not functioning via DVD ("could not read disk" from the main Wii loader [used the optional instal to make the possible] and similar messages from other loaders). The only post I could find on this game was that it is tested and working for a particular USB loader and while I understand USB is the way to go I thought DVD backup loaders were still up to date.

    Just to make sure it wasnít a bad dvd/burn or some special coding I tried a few other recent games like GoldenEye which came out yesterday and Monopoly from last week and neither worked.

    I am technically savvy enough to have downloaded, checked and installed all files but I just donít know enough about the mods to know if its just not compatible with these new games (the guide was written nearly 6 months ago) or if there is something I have missed.


    Appreciate any help.

    Edit:
    i am using the correct 4.1
    my region is fine (and on top of making sure the region was proper i set bootmii for always "region free" [after trying with regular settings])
    Darkcorp seemed to install fine (and indeed older games work)
    I was wondering if I needed to add any information or explain anything further as several people since my post have been answered.

    Please let me know if you have any thoughts or require any details I have overlooked.
    Last edited by oddgriffin; 11-04-2010 at 04:08 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •