Page 227 of 1810 FirstFirst ... 1271772172252262272282292372773277271227 ... LastLast
Results 2,261 to 2,270 of 18091

Thread: Guide: Softmod ANY Wii

  1. #2261
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    just to clarify before i buy the game does the yu gi oh work with 4.3e

  2. #2262
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by gaming since 80s View Post
    If I don't open them the only thing on the root is: boot.elf, bootmini.elf and the "private folder" That is how they are after I unzip hackmii_0.8_IP_SS_BB2
    That is how it is supposed to be, since the Wii won't detect your save files unless they are in "SD:\private\wii\title\XXXX\data.bin" where "XXXX" is the game's ID. All the zip files are set up so you can just extract their contents straight to your SD card. You never need to move folders around.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #2263
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by icedave View Post
    just to clarify before i buy the game does the yu gi oh work with 4.3e
    Yes, and so does Indiana Pwns.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #2264
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help!

    when going back into stage builder after deleting custom files, after inserting sd nothing happens??

    help!

  5. #2265
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ukcity View Post
    when going back into stage builder after deleting custom files, after inserting sd nothing happens??

    help!
    You are inserting it at the main menu, right?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #2266
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You are inserting it at the main menu, right?
    yes! rebooting wii now! shall i put card in at main screen then go into stage builder?

  7. #2267
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ukcity View Post
    yes! rebooting wii now! shall i put card in at main screen then go into stage builder?
    Put it in at the SSBB main menu. If your Wii is has 4.3e on it, this won't work. Smash Stack is only for Japan and North America Wiis.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #2268
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Put it in at the SSBB main menu. If your Wii is has 4.3e on it, this won't work. Smash Stack is only for Japan and North America Wiis.
    what can you use for 4.3e?

  9. #2269
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by ukcity View Post
    what can you use for 4.3e?
    Option 1- Indiana PWNS - Works with 4.3u/e

    Or You need YU-GI-OH 5D Wheelie Breaker game - Works with 4.3u/e/j

    Straight from post 1, page 1.

  10. #2270
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah guys, I'm having a similar problem with smashstack. I deleted all my stages, then went back to the main menu and inserted my SD card with all the files on it (formatted it, then placed the contents of the smashstack .rar in it) When I went back to the stage builder menu, instead of the hack installer coming up, all that happened was in addition to the new stage option there was a stage icon that looked like a torn piece of green paper. I scrolled over to it and it said it was a corrupted stage. Halp?

    Quote Originally Posted by strobeLit3 View Post
    Yeah guys, I'm having a similar problem with smashstack. I deleted all my stages, then went back to the main menu and inserted my SD card with all the files on it (formatted it, then placed the contents of the smashstack .rar in it) When I went back to the stage builder menu, instead of the hack installer coming up, all that happened was in addition to the new stage option there was a stage icon that looked like a torn piece of green paper. I scrolled over to it and it said it was a corrupted stage. Halp?
    Any suggestions?
    Last edited by oddgriffin; 11-03-2010 at 04:50 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •