Page 221 of 1832 FirstFirst ... 1211712112192202212222232312713217211221 ... LastLast
Results 2,201 to 2,210 of 18319

Thread: Guide: Softmod ANY Wii

  1. #2201
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by JoostinOnline View Post
    You realize that 4.2 and 4.3 both support Priiloader, right? Take a look here for more info on System Menu changes.
    I also have priiloader installed @ 3.2, I guess the best system menu is dependant upon who you ask.

    I'm up to Chapter part 1- WAD installs after formatting my card and loading summer 5 on the card the wii starts up with the regular wii menu. How do I launch HBC? I tried pressing "home" on my wiimote.
    can't you just click on the homebrew channel to load it?

  2. #2202
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    can't you just click on the homebrew channel to load it?
    The homebrew channel doesn't show up on my regular wii channel screen for some reason.

  3. #2203
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by azizkeb2001 View Post
    sir, am still having problem the screen is still blank. what happens exactly is that the sd loads but immediately the screen goes blank so cant see at all any info on screen. i have tried the desperate options on your guide but still no luck. pliz help me
    What happens when you load it without the sd card?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #2204
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by gaming since 80s View Post
    The homebrew channel doesn't show up on my regular wii channel screen for some reason.
    It sounds like you didn't get HBC installed correctly. Start over with chapter 1.

  5. #2205
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your help the other day. I was able to reinstall BootMII to the Boot 2. But I'm still having the same problem I had before. Meaning when I'm in the Homebrew Channel and I press the Home button on my wii remote and then click launch BootMII, my tv screen goes dark and my Wii disc drive just slowly blinks blue. I can't actually get into BootMii. I must be missing something obvious. I mean I have the bootmii folder on my sd card with the 3 files, bootmii.ini, armboot.bin, and ppcboot.elf. Please help.

  6. #2206
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    It sounds like you didn't get HBC installed correctly. Start over with chapter 1.
    Ok, I am trying that, but when I go to the SD card as instructed there are no PWNS showing up on the SD card. What should I do? Should I run another NAND backup when I get there?

  7. #2207
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    If it is installed as boot2, why not just reboot the wii so it loads like it is supposed to?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #2208
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that's what I thought, but when I reboot the Wii just goes straight to the channel screen.

  9. #2209
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    If it is installed as boot2, why not just reboot the wii so it loads like it is supposed to?
    I don't have a problem with starting over, but why don't I see any PWNS?

  10. #2210
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us Changelog request

    Dear Mauifrog,

    When you make updates/changes to your most excellent guide would it please be possible to you to make note of any new changes to the first post so there is an easy place to read your changes, what they are and when you made them?

    Personally I think that would be a super addition to this thread.

    If there is a changelog already I have missed it and would appreciate you pointing it out to my blind self.

    Thank you,

    Painless

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •