Page 217 of 1825 FirstFirst ... 1171672072152162172182192272673177171217 ... LastLast
Results 2,161 to 2,170 of 18250

Thread: Guide: Softmod ANY Wii

  1. #2161
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    What happens when you put it in the other port? I know you have insist it is in the right port, just humor me. It is also possible you have a bad IOS installed.

    Also, make sure you turn your Wii off before connecting the HDD.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #2162
    New Member Izazel's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    What happens when you put it in the other port? I know you have insist it is in the right port, just humor me. It is also possible you have a bad IOS installed.

    Also, make sure you turn your Wii off before connecting the HDD.
    Well now I know my IOS are good an the port is correct, I tried what Krank suggested an used a Flashdrive I had on hand formatted to WBFS just to see if would work an it did so now I'm confused why my WD1600ME-01 didnt work, guess it isnt compatable even though it is on the WiiHacks USB Compatibility list.

  3. #2163
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Izazel View Post
    Well now I know my IOS are good an the port is correct, I tried what Krank suggested an used a Flashdrive I had on hand formatted to WBFS just to see if would work an it did so now I'm confused why my WD1600ME-01 didnt work, guess it isnt compatable even though it is on the WiiHacks USB Compatibility list.
    IOS wouldn't effect the HDD or USB loader. If it was me I would re-format the other drive again and try full FAT32.

    At least you know what the problem is now.
    Damn I suck!!!!

  4. #2164
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    I'm having some issues with updating my softmodded 4.0U. First, let me state that while I have been modding consoles since the original PlayStation days, I can't seem to get my mind around the Wii due to the (seemingly) endless techniques and packages available. Admittedly, I have not read all 100+ pages of replies to the guide...I know that searching and reading is the place to start. I've been searching/reading for over 2 weeks, and yes, I am stupid enough to still have problems getting this thing updated.

    Background: I softmodded my wii using the Zelda method well over a year ago. Since then, the only thing I've done is added a different bootloader in order to fix the 002 error. Naturally, with newer backups, the 002 error has returned.

    I downloaded the package on page 1 of this tutorial, put it on a freshly formatted 2Gig SD card, and followed the directions as far as starting HBC. However, when I press the 'home' button on the wiimote, I can't seem to figure out how to load the MMM. The only options that I really have are BootMii and the standard options. I don't really see where to proceed any further. Am I missing something on the SD card?

    Any help is certainly appreciated.

  5. #2165
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    you select bootmii and MMM loads through it
    See the Thanks button over there?
    <================================= Click it

  6. 1 User Says Thank You WhiteShad0wX For This Useful Post


  7. #2166
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Izazel View Post
    Well now I know my IOS are good an the port is correct
    Lol, you could have at least tried it instead of just insisting you were right. I knew it probably wasn't the port, but it's not like it would have been a whole lot of work to try the other one.

    Quote Originally Posted by Krank View Post
    IOS wouldn't effect the HDD or USB loader. If it was me I would re-format the other drive again and try full FAT32.

    At least you know what the problem is now.
    I meant cIOS. Sorry I wasn't clear on that.
    http://www.wiihacks.com/recommended-...tion-here.html
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #2167
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gaston3999 View Post
    Mauifrog, thankk you for helping me... Ok, on the bottom left corner it says IOS v60
    System Menu v449 Priiloader v0.4 (r78)
    Priiloader is a mod of preloader 0.30


    Just in case this is thought to be a typing error, it really isn't, it just says IOS v60, nothing in between... did I somehow brick my wii, in case I did, I did backup my NAND, just for future reference.
    Try to repeat chapter 2
    Just install cios60-v6174
    Then reinstall system menu 4.1
    Then reinstall priiloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #2168
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks a lot for all of the effort you put into making this as seamless and easy as possible. You have been thanked many times by me, sir.

    The only part that I had to go back over and research a bit about was:

    Quote Originally Posted by mauifrog View Post
    Chapter 2- Hacking your wii
    Format the sd-card (not optional)
    Download
    ModPack-AnyWii.zip, mirror AndUpdatePack.zip , mirror
    this file has a password, it is found above; at the beginning, and below; at the end.
    (4.2/4.3+ wiis can skip UpdatePack.zip)
    If you plan to region change your wii, download 4.1-region_change.zip and verify the check sum.
    Extract to sd:\
    Requires a standard SD card, 1-2g scandisk is best. SDHC cards will not work.
    Run sd:\md5summer.exe
    Click "Verify Sums", Select "ModPack-AnyWii.md5"
    All check sums should verify without error (very important)

    Click "Verify Sums" again, Select "UpdatePack.md5"

    Obviously, just a few lines up you'll see: "(4.2/4.3+ wiis can skip UpdatePack.zip)" But, with the bright red warnings of 'bricking' for any ounce of negligence around every corner, I was naturally very cautious.


    Run sd:\md5summer.exe
    Click "Verify Sums", Select "ModPack-AnyWii.md5"
    All check sums should verify without error (very important)

    Click "Verify Sums" again, Select "UpdatePack.md5"
    *(skip if UpdatePack.zip was not extracted)


    A quick update if I may be so bold, and if you fancy it.

    Once again, thank you very much. I would donate if I wasn't unemployed.

  11. #2169
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to repeat chapter 2
    Just install cios60-v6174
    Then reinstall system menu 4.1
    Then reinstall priiloader
    THANK YOU!!!!!!!! It's booting up just fine to the wii system menu 4.1u without the SD card in the wii...
    I may sound totally dumb right now, but i realized that when I did followed your awesome guide the first time.... I FORGOT TO REMOVE MY GAMECUBE MEMORY CARD FROM MY WII! (I don't know if that had an affect, but let it be an example to others out there that you really MUST remove the gamecube memory card before doing ANY softmodding) Thank YOU VERY MUCH, AGAIN. SO, does this mean I can start putting neogamma and gcbackup loader and all stuff back into my wii without errors, or do i have to follow a fostmodding guide for 4.1 now?

  12. #2170
    New Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok im confuse as to which yu gi oh game is needed is it 5d wheelie breaker or owned for 4.3e

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •