Page 203 of 1791 FirstFirst ... 1031531932012022032042052132533037031203 ... LastLast
Results 2,021 to 2,030 of 17904

Thread: Guide: Softmod ANY Wii

  1. #2021
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello mauifrog.

    Just wanted to say thanks.
    This is the most complete, informative and simple guide on the web.
    My first attemtpt at a softmod were really bad, I almost gave up until I found this one.
    It was smooth and painless process.

    Thanks a lot, u the BEST!!!

  2. #2022
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Mauifrog,

    Thank you for this guide, i succesfully softmodded my Wii yesterday!
    Can you please inform me how i can have usb gx as a channel? how do i proceed from here?

    Again, thank you for this nice and complete guide!

  3. #2023
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi.
    Got a friend'S wii here, which had 3.4fw.
    Yesterday instead of starting with hbc 0.6 I decided to start with 0.8. FINE
    Then I installed wkoko cios v14. FINE
    Then safe updater to update the wii to v4.2. FAIL
    After 3 attempts , the process always stopped after 20 minutes with an error (never had a problem with the past wii (50+).
    So I used pimp my wii (1st time ever I use this app) to update the console--> some downloads finished good, some not (in these process I installed also hermes cios)
    So??....Dop-mii!
    WIth dop-mii I obtained the full update to v4.2.
    I wanted to update wkoko to v19 (i want to do it manually because pimpmywii upgrades to 20b but i want v19) but I can't, I tried every possible combination.
    When wkoko v19 loads, I choose 249 (because I've already installed v14) then I try all the possible ios but always the same error (ret -1).
    Now i'm back with hbc 0.6 on ios61 and still can't install v19 (I knew it wouldn't help uninstalling hbc and downgrading to 0.6 but I tried!)

    In the following lines u'll see reports from dop-mii, syscheck, pimpmywii
    Thanks for your help.

    Spoiler


    -----------------------
    -----------------------
    PIMPMYWII REPORT 2 IMAGES

    Last edited by nightstah; 10-28-2010 at 02:05 AM.

  4. #2024
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Xanthi View Post
    Hi Mauifrog,

    Thank you for this guide, i succesfully softmodded my Wii yesterday!
    Can you please inform me how i can have usb gx as a channel? how do i proceed from here?

    Again, thank you for this nice and complete guide!
    you are now set to do everything what you want with your wii.
    maybe you try out the searchbar or do a google lookup with:
    keywords site:wiihacks.com
    finds me everything i need.
    for having a gx channel you would go for a forwarder channel (preferred over a full channel) so find a wad for that and install it using MMM or wadmanager.
    Hint: the guys of the FAT32 loading guide (linked below have one with instructions how to install it, you just need your regular gx app which you load from the hbc to stay on your sd, install the forwarder, leave the rest)
    good luck



    Quote Originally Posted by xboxerz View Post
    something
    why are you asking something like that in a fully working softmod guide ?
    didn't even find a proper question, other than i want to have rev19 instead of 20b which pimpmywii installs..
    very strange everything. no one on here uses pimpmywii (uglyname of it is brickmywii, and you are close to bricking when doing this and that to your wii do not uninstall IOS70, just a hint).
    look in my sig for wanin/hermes cios as wads. and do a wadinstallation of whatever you want (try to avoid pimpmywii in the future).
    try the search function or use google (keywords site:wiihacks.com)
    good luck with your furthermodding life
    Last edited by nightstah; 10-28-2010 at 02:05 AM.

    <--suggestions helped? press Thanks

  5. #2025
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can someone please help me out here...
    I am getting a 1035 error right after trying to change my region to usa, and runing the network install preferred method.... I tried the offline one too but still got the 1035 error
    If it helps, it says that my currnt IOS is IOS58 v6176 and that my MMM is v13.2
    Thank you so much for your help in advance!

  6. #2026
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    you made sure you use IOS236 when entering AnyRegionChanger? (249 could also be used if you want to try that)
    If you skipped steps before, maybe that is not installed/installed correctly (md5 verified all file?)
    Error Index with hints what else can be done can be found below. But the error shouldn't occur when doing this guide step by step to the letter.

    <--suggestions helped? press Thanks

  7. #2027
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks so much for your help vinatec,
    I definitely followed the guide to the letter and used 239 and I didn´t get any errors the FIRST time I changed my region, I only received the error when I proceeded to the next step of

    -Network Install- preferred method
    From the main menu, Select Manage System Menu, Press A
    Install System Menu 4.1

    Press B- main menu

    Thats when I started to get errors. Is this step completely necessary? Now when I retry both the 239 and 249, I get the error saying
    3-3 System Menu-NUS-v449.wad - Title (-1035) both offline and online.

    The only guess I have is that this Network step isn`t required for me and I can go on to the prii-loader step. What do you think?
    Again, thanks so much for your help, I am COMPLETELY lost here

  8. #2028
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    don't really understand, you did the offline install just to try the network install afterwards.
    I mean check what is running now, go to wii systemmenu settings and see if you are on 4.1 U and text is in english etc.
    If not i would go for the wad installation (offline) again, get the needed files put to sd card, go to MMM -> wadmanager and install the systemmenu (when you did the MMM softmod thing before, installation of 45(?) wad files you are good to do that)

    it is necessary when you want to change the systemmenu to the wiis region (when region changing, you are sure you had a whatever european/korean wii?), what you should. (thats why anyregionchanger is cool, it takes care of that, or: you set it up to install matching stuff, like region change to usa, install suiting systemmenu v449, all in one program)

    to the letter would mean 236 not 239 but i guess its just a typo

    try 236, 36 and 249
    when downloading for offline install, do the md5summer on the file and crosscheck with the md5 checksum written under the file download in the guide.

    good luck

    <--suggestions helped? press Thanks

  9. #2029
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I`ll give your advice a go now. However, that is just it. I thought I could check my wii settings to find out what version I have now but when I try to open it, the screen goes blank for a few seconds and comes up with some random opera browser error and I have to go back.

    Just to clarify - I did the region change option in the correct sequence in the guide and from what I can tell, it was successful. Is the next step the `Network Install`? Or is this step only needed to downgrade if you ARE NOT chaging your region? If that is the case, then I can just skip it, I guess. Also I did run the md5summer checks and everything was fine. Does that make things clearer?

    I def had a Japanese wii but now all of the text is all in English, EXCEPT the weather news alternates between english and Japanese. So I am guessing that it has mostly worked.

    So if anything I have just written now changes the advice you are giving me, please let me know... otherwise I will try what you have suggested.
    I really appreciate your patience through all of this, if I ever manage to get half a clue, I hope I can help some people out with this too one day!

  10. #2030
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    ok fine.
    so no doesn't really change. and the failed try to enter systemsettings assured that you need to install the systemmenu to your NEW region you've set in the anyregionchanger. so the v449 file we are talking the whole time. download -> install by preffered method. just can't get why it failed in the first try (maybe happesn if wifi wasn't set up correctly before trying). do the offline install and everything is fine.
    for all who are not changing region but also want to get rid off opera errors or deinstall prii-/or preloader do that too. so installing a systemmenu is not only good/essential when region changing.
    you'll figure it out, and also which IOS to load when running stuff
    good luck

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •