Page 1792 of 1818 FirstFirst ... 7921292169217421782179017911792179317941802 ... LastLast
Results 17,911 to 17,920 of 18178

Thread: Guide: Softmod ANY Wii

  1. #17911
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,131 Times in 889 Posts
    I haven't used this guide in a long while, but last I did, no. You can get Devolution from the Devolution Guide in my signature.

    If I spelled something wrong, I'll just blame it on auto-correct

  2. #17912
    New Member
    Join Date
    Feb 2014
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    And devolution will load the WiiWare / vc games ?

  3. #17913
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Devolution loads GameCube games.

    Click Below for recommended Links


  4. #17914
    New Member
    Join Date
    Feb 2014
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Uhm..alright..

    well the WiiWare / vc games were what I was wondering about now..

    If that one thread I had linked was still considered the way & if so what's the point of emulators then..

    Do those load zips & usual ROM files like a peecee ?

    Instead of the wads I have..

  5. #17915
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Emulators run the raw cartridge dump files. The same files that your PC Nintendo Emulator from 15 years ago could run.

    The WADs are the emulator with the rom embedded in it, with the emulator tuned specifically for that one game.

    Click Below for recommended Links


  6. #17916
    New Member
    Join Date
    Jul 2012
    Posts
    8
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Angry Bricked wii wad installation?

    Ok so I was told that I have to re-softmod my wii to fix this problem that im having (see my last thread) and I was going through this tutorial: Guide: Softmod ANY Wii and there was some wads I had to install, 30 of them in fact. There were five of them that wouldn't install and they were:

    Neogamma_Forwarder_Channel_NEOF_249
    RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2
    USB Loader GX-UNEO_Forwarder_4_0_AHBPROT
    USBLoaderCFG-UCXF-IOS58 v10
    Wiiflow-FIX94v11forwarder-DWFA

    Also, when trying to install these wads (as I said, they won't) it says at the end:

    Error: (-1010) Write failure (short write)
    Try with AHBPROT mode or an IOS with the correct permissions

    I cannot proceed any further until this problem has been solved so I really need help! Also, I am not quite sure if this is the correct location for this kind of question and sorry if it isn't! Thanks in advance

  7. #17917
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Quote Originally Posted by gamerman321 View Post
    Ok so I was told that I have to re-softmod my wii to fix this problem that im having (see my last thread) and I was going through this tutorial: Guide: Softmod ANY Wii and there was some wads I had to install, 30 of them in fact. There were five of them that wouldn't install and they were:

    Neogamma_Forwarder_Channel_NEOF_249
    RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2
    USB Loader GX-UNEO_Forwarder_4_0_AHBPROT
    USBLoaderCFG-UCXF-IOS58 v10
    Wiiflow-FIX94v11forwarder-DWFA

    Also, when trying to install these wads (as I said, they won't) it says at the end:

    Error: (-1010) Write failure (short write)
    Try with AHBPROT mode or an IOS with the correct permissions

    I cannot proceed any further until this problem has been solved so I really need help! Also, I am not quite sure if this is the correct location for this kind of question and sorry if it isn't! Thanks in advance
    I moved this to the thread it should have been posted on.

    With one exception (the cMIOS), all others are channel forwarders.

    When you load Wii Mod to install the wads, there should be an option where you can choose which cIOS to run the wad installer in while it is trying to install wads. I think if you select 36 or 236 it should have the correct "permissions" to overwrite whatever it is trying to overwrite, or otherwise be able to correct what went wrong.

    If that doesn't work, reply back and someone else may have another idea.

    Click Below for recommended Links


  8. #17918
    New Member
    Join Date
    Apr 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you for the great guide. All went through without issue.

    But just cant seem to see the hard drive. Its a seagate 1tb powered drive.
    Anyways, I was just going to ask how do I get a list of the cIOS's installed now so I can compare it to the list at the start of the guide please ?

    Thank you.

  9. #17919
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Quote Originally Posted by loxman View Post
    Thank you for the great guide. All went through without issue.

    But just cant seem to see the hard drive. Its a seagate 1tb powered drive.
    Anyways, I was just going to ask how do I get a list of the cIOS's installed now so I can compare it to the list at the start of the guide please ?

    Thank you.
    See the syscheck guide linked in my signature.

    As for getting your hard drive to work right, have you checked out the FAT32 guide? (also linked in my signature)

    Click Below for recommended Links


  10. #17920
    New Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi. last time, in usb loader gx ask for update, i did update online, and still work fine, but something error and showed stack dump like command prompt, i need to turn off and on again the wii to work again.
    before update it never show like that.
    is it better to downgrade again or let it be?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •