Page 1790 of 1832 FirstFirst ... 7901290169017401780178817891790179117921800 ... LastLast
Results 17,891 to 17,900 of 18319

Thread: Guide: Softmod ANY Wii

  1. #17891
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,605
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    You missed this part:

    Update any existing softmod

    Click Below for recommended Links


  2. #17892
    New Member
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ah, I see...thanks for that!

  3. #17893
    New Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have followed this guide and most things seems to work great. However i would like to use a ntfs formated drive and I can't get that to work.
    Fat32 seems to be working though. I convert iso-files using Wii Backup Manager to wfbs and put them on my ntfs formated usb drive in the wfbs directory. None of the loaders I have tried can find the game.
    Do I need some particular IOS version? I have IOS58 rev 6176 now. Any idea what could be wrong?

    Ntfs isn't that important to me if I could fat32 to work with files over 4GB. Can you split files in Wii Backup Manager? I have tried Wii Game Manager but that program can't find the iso I'm trying to convert.

    Can I use any of the included loaders to play gamecube games from usb? If not, can you recommend any loader that makes it possible or do I need to install some more mods to make that work?

    I happy for any help I can get

    Best Regards
    Abbe

  4. #17894
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,605
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    See the FAT32 guide (and NTFS guide if you really want to go that way) linked in my signature.


    It will show you how to install content to the hard drive, including splitting on > 4 GB files, so all games should work well.

    I have a 1.5TB drive FAT32 formatted and play all Wii and GC games that I have on it without an issue, including the 9-gig dual-layer games.

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #17895
    New Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Those were actually the guides I have followed. But I got it to work now. Seems like Wii Backup Manager had som bug or something last time because it stopped loading at 4 GB som I assumed that it couldn't split files. This time however it worked great.
    Thank you for the help.

  7. #17896
    New Member jaygod611's Avatar
    Join Date
    Nov 2010
    Posts
    29
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Ha! First time since 2011 that I visited this site. I'm gonna get my Wii out of the dark and into updated softmod! Weeee!!!

  8. #17897
    New Member
    Join Date
    Apr 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    shit someone please help me. I'm downgrading my system menu to 4.1 and 2 of the files don't pass the hash check. Can I take out my sd card to put in new files (will wiimod continue to run in ram?) or will that f stuff up?

    is anyone here?!?!?!

    i took out the sd card and it worked but then i formatted it because i though maybe that was the problem and then i put the files back on and it when i go into wad manager it says no files found

    the only wad that installed was region select so is it ok to restart wiimod?

    shieeeeet ok i braved it and it worked thank goodness i didnt brick my wii
    Last edited by nightstah; 04-02-2014 at 07:18 PM. Reason: Use EDIT button, please

  9. #17898
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    A little hyper-active, aren't you? That's what... FIVE multiple posts made in a row. You sure did a bang up job of reading those pesky forum rules that you readily accepted (and blatantly ignored). Maybe we should call you cupcake; ah well, nothing like a forum rules re-acceptance to make the point more clear.

  10. #17899
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen when loading games, and wiimote becomes unresponsive, shuts off.

    Just recently had my wii softmodded. Running ver 4.3u. when I first plugged it in and ran the usb Loader gx program, I went to change the "view" of the games, and an error came up, black screen with lots of code, something about dumping files, etc... then reloading in 20 seconds... since that, nothing works, I try to run a game and it goes to a black screen, and the wiimote shuts off, I have to hold the power button on the wii to turn it off, then back on again. The only game that works is Tetris, which the guy who modded this for me, ran at his house before returning to me, and that is the only one that works still, wondering if somehow first running that one, linked a file or something and then when I got that error, causes something to not load any NEW games for the first time? This is all greek to me, I am a little tech saavy, but don't want to ruin anything or the work that he did. I tried searching this thread, but not sure what term would be right to use...
    any information or insight would be great.

    Thanks

  11. #17900
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,605
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Quote Originally Posted by jmatteis View Post
    Just recently had my wii softmodded. Running ver 4.3u. when I first plugged it in and ran the usb Loader gx program, I went to change the "view" of the games, and an error came up, black screen with lots of code, something about dumping files, etc... then reloading in 20 seconds... since that, nothing works, I try to run a game and it goes to a black screen, and the wiimote shuts off, I have to hold the power button on the wii to turn it off, then back on again. The only game that works is Tetris, which the guy who modded this for me, ran at his house before returning to me, and that is the only one that works still, wondering if somehow first running that one, linked a file or something and then when I got that error, causes something to not load any NEW games for the first time? This is all greek to me, I am a little tech saavy, but don't want to ruin anything or the work that he did. I tried searching this thread, but not sure what term would be right to use...
    any information or insight would be great.

    Thanks
    Sounds like you are missing files. Did you follow the guide you replied in?

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •