Page 1777 of 1809 FirstFirst ... 7771277167717271767177517761777177817791787 ... LastLast
Results 17,761 to 17,770 of 18089

Thread: Guide: Softmod ANY Wii

  1. #17761
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    When I first modded the wii, I used wiibackup manager to format the drive, Ive not touched it in months as its my friends drive and it was ok last time i put games on it when I first first modded his wii. I know he has played games off it.

  2. #17762
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    2.5" or 3.5" and internal (USB cable only) or externally powered (A/C power brick)? You try a different USB cable? The fact I get the sense this drive has either been gathering dust or traveling to and fro (you give mixed signals) leaves a lot to guesswork with something that's been in more than one place.

  3. #17763
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Its a powered 3.5 wd 300gb hdd. Im perplexed as to why its not working.

    Yes. I did try another usb cable. I will try my own hdd and see if that works.
    Last edited by nightstah; 01-30-2014 at 04:18 PM. Reason: Use EDIT button, please

  4. #17764
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    wiibrand loader is not downloading from the first thread ??

    so i got it elsewhere

    is it obsolete as its failing to download the exploit when i try
    what happened to the website version of this ?

    dave

  5. #17765
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    @dave:

    Link fixed, refresh page 1 post 1 of this thread.

  6. #17766
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I followed the steps from this thread to Softmod my wii, everything appeared to go well until I tried to load a game. From configurable USB loader I get this message.

    (IOS 249)
    Reload IOS Blocked

    then a black screen that ends up to an error message that refers me to the WII manual.

    I also tried USB Loader gx, nogamma and Wiiflow and always got the same error.

    I reapplied each step from the GUIDE with no error at all, MD5 checked everything with no errors.

    Can anyone help me with this?

  7. #17767
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just discovered my Wii's disk drive is dead and realise that this is causing my issue.

    Is there a known way of using USB Loaders even when the internal disk drive is dead?

  8. #17768
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    So how many places are you gonna post about your dead drive? Stop cross-posting!

  9. #17769
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, like I said I wasn't sure where would be best. I followed this guide so I posted here first, then thought that it wasn't really anything to do with the guide.

  10. #17770
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks Nightstah for that fast response! I tried everything you suggested to no avail plus other things over the past 3 days. In the end, it was as simple as right-clicking the modpack.md5 file and selecting 'run as administrator'. Unbelievable!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •