Page 1774 of 1820 FirstFirst ... 7741274167417241764177217731774177517761784 ... LastLast
Results 17,731 to 17,740 of 18193

Thread: Guide: Softmod ANY Wii

  1. #17731
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,224
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    I'm gonna throw out some harmless advice for the hell of it. Make sure your SD cards "lock" switch is disengaged (ie, not locked).

    If I spelled something wrong, I'll just blame it on auto-correct

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #17732
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Quote Originally Posted by ineedtoinstall View Post
    The WiiMod is a boot.dol as is everything else I was running on the card before I backed it up, the Hackmii is a boot.elf which is why I believe it's not showing up as I abandoned using .elf a while ago.

    SD = SandDisk Ultra II 2GB

    The Homebrew Channel can launch both dol and elf files, so that is not the issue. As stated, thousands of users have been able to launch that elf file from the HBC without issue. (25,988 to be exact, if my mediafire account is reporting correctly lol)

  4. 1 User Says Thank You cjizzle For This Useful Post


  5. #17733
    New Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    163
    Thanked 0 Times in 0 Posts
    It's not locked, I am just going to delete the HBC and the HBC back up. Banner bomb it and then go from there.
    Last edited by ineedtoinstall; 01-24-2014 at 06:51 PM.

  6. #17734
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,224
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Out of curiosity. Have you experienced any issues with that card when using it on your Wii before? Anything at all? A friend of mine had a similar card for his and he said it never worked right for him, he had to buy a new SD card.

    If I spelled something wrong, I'll just blame it on auto-correct

  7. 1 User Says Thank You SNES_Master For This Useful Post


  8. #17735
    New Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    163
    Thanked 0 Times in 0 Posts
    I deleted my homebrew channel but kept the back up, launched the back up and it shows the HackMii in there. It's asking for an update so I'm letting the back up channel update and then I'll try to load the hackmii after the update.

    I've never had a problem with this SD card and I've used it on 2 wiis so far

  9. #17736
    New Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    163
    Thanked 0 Times in 0 Posts
    Ok so the back up HBC ran the hackmii and I had the BootMII ISO installed, then I hit prepare SD card. After I exited the hackmii it ran back to the fresh install of HBC but the hackmii still doesn't show up in the regular HBC.

    I was able to hit home and then run BootMii so I am currently backing up my NAND to the SD card, it's just weird how the.Elf file doesn't show up unless I am on the HBC back up.

  10. #17737
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Do you happen to have a usb drive plugged in?

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #17738
    New Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    163
    Thanked 0 Times in 0 Posts
    There was no USB drive connect to the Wii, as I just reformatted the HD to accommodate 32K clusters and I wanted to get the emulated NAND set up on it before I did anything else to the HD.

  13. #17739
    New Member
    Join Date
    Dec 2013
    Location
    Rochester, Ny
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi I got a quick question a week ago or so I homebrewed 2 wii's RVL-001 with letterbomb which had the new hackmii 1.2 but for some reason bootmii wasn't showing up like it should in the homebrew channel after clicking the home button
    so I ended up using wilbrand with hackmii 1.0 which of course worked and bootmii showed up where it should

    so is there a problem with the new hackmii or bootmii?

    I've probably homebrewed 6 or more wii's using this awesome guide

  14. #17740
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    The new HBC isn't compatible with older versions of bootmii. Honestly, there are no advantages to using 1.1.2 for regular Wii users. Its primarily used for vWii on the WiiU.

    If you look at the letterbomb spoiler in this guide, you will see that it tells you not to bundle the hackmii installer and use 1.1.0 instead.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •