Page 1767 of 1791 FirstFirst ... 7671267166717171757176517661767176817691777 ... LastLast
Results 17,661 to 17,670 of 17910

Thread: Guide: Softmod ANY Wii

  1. #17661
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    You didn't extract the files properly. Go back and look in chapter 2 for the spoiler that tells you what your SD card should look like.

  2. #17662
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Exclamation

    Hello all,

    I've a problem with my Wii which i moded way back and updated its cios and ios using Update package from this post Update Package but yet the error remains.

    Whenever i try to run game from Usb Top Spin 3 it gives error. i tried using different ios which are shown in the example 2nd picture, but yet remains same the game doesn't load so i was wondering where did i go wrong what is it that i need to do or have gone wrong?
    I tried using different USB loader yet problem remains!

    Thanks

    IMG_20140118_155309.jpgIMG_20140118_154503.jpg
    Last edited by supermaster; 01-18-2014 at 09:59 AM.

  3. #17663
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,964
    Thanks
    338
    Thanked 938 Times in 802 Posts
    Quote Originally Posted by supermaster View Post
    Hello all,

    I've a problem with my Wii which i moded way back and updated its cios and ios using Update package from this post Update Package but yet the error remains.

    Whenever i try to run game from Usb Top Spin 3 it gives error. i tried using different ios which are shown in the example 2nd picture, but yet remains same the game doesn't load so i was wondering where did i go wrong what is it that i need to do or have gone wrong?
    I tried using different USB loader yet problem remains!

    Thanks

    IMG_20140118_155309.jpgIMG_20140118_154503.jpg
    "Not a Wii Disk" -- seems the dump got corrupted. try re-ripping your game disk to get a clean copy of the game dump using the Install function of your USB loader of choice.

    Click Below for recommended Links


  4. 1 User Says Thank You llaffer For This Useful Post


  5. #17664
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    "Not a Wii Disk" -- seems the dump got corrupted. try re-ripping your game disk to get a clean copy of the game dump using the Install function of your USB loader of choice.
    I did its same did fresh copy yet same message not sure whats going on i just downloaded the online version to see if mine has any issues or maybe doing something wrong but yet it remains same... btw this message is shown for Mario and Sonic 2012 too... where did i go wrong? i was on 4.3e back then and downgraded to 4.1 but it worked well now i tried installing few ios but then found this thread and updated with the current ones but it is just same... should i Soft mode 4.1 again does that make any difference in terms of getting fresh copy of system to hack again? i hope i made sense ... i have been on this thing for days and now oever 24 hours
    thanks for quick reply

  6. #17665
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Definitely some kind of corruption, that's a classic symptom. Your posting is fragmented and not really conveying the whole picture. Did you insert your original game into the drive to rip it to USB or not? That's the answer you'd have to provide/make clear.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #17666
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Definitely some kind of corruption, that's a classic symptom. Your posting is fragmented and not really conveying the whole picture. Did you insert your original game into the drive to rip it to USB or not? That's the answer you'd have to provide/make clear.
    Yeah obviously?i used latest USB loader(S) and as well as downloaded one of internet to see if it was just the ripped game being ripped wrongly or whatever... i did ios check and there are two stubbed ones one is 40 & 52. Now i am not good in all this stuff i dont even know what ios does what or which one is used for which...
    I just ripped another game and it's same not just top spin 3

  9. #17667
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    No, it wasn't obvious. Mindreading is not our forte, please be aware. What loader did you try to use to rip the disc? There's more than one that supports that feature.

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #17668
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Thumbs down

    I want to know one thing, if i perform the soft mode upgrade 4.1 to 4.1, would that make difference? i mean is there something that would refresh the whole thing? i mean when you want new windows system you upgrade if you want clean or get rid of problems you can just install same OS and it will do the job, so in this context would that soft mode upgrade help? my ios was previously 4.3 which i downgraded to 4.1 in 2010, would that be a factor which is problematic?

    Thanks for fast reply appreciate it

    I used the USB Loader GX for ripping and there was another i dont remember
    Last edited by llaffer; 01-18-2014 at 01:19 PM. Reason: removed syscheck since it was supplied later.

  12. #17669
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Please don't double post. Tell you what, post a SysCheck here. Both the program itself and directions on how to do so can be found here.

  13. 1 User Says Thank You nightstah For This Useful Post


  14. #17670
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Configurable USB Loader is the second one... What i just noticed my cousin's wii play the same game that my wii can't! now i know least that is not the game but what is it can't figure out!

    My Syscheck:

    Spoiler

    Last edited by llaffer; 01-18-2014 at 01:08 PM. Reason: fixed syscheck

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •