Page 1756 of 1808 FirstFirst ... 75612561656170617461754175517561757175817661806 ... LastLast
Results 17,551 to 17,560 of 18078

Thread: Guide: Softmod ANY Wii

  1. #17551
    New Member
    Join Date
    Dec 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI MATE I FINALLY SORTED MY MOD, I DOWNLOADED MODMII FROM THERE SITE, PUT IN MY MAC ADDRESS ETC AND RAN THE PROGRAM, IT SAYS ERROR at the end, but i just pulled out the sd card, found the letter bomb when inserted in wii and installed, also installed the homebrew channel after a few attempts, wikidot hermes cios 222 thread helped me instal important patches etc and all runs great i know have emulators installed the biz!!!!n im a newbie too this so good luck, modmii worked a treat when all the other you tube links etc were dead n buried.
    all the best steve

  2. #17552
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,184
    Thanks
    352
    Thanked 1,006 Times in 857 Posts
    So why are you posting this in the "Softmod Any Wii" guide that you modded your system without using Softmod Any Wii guide?

    If you have other problems and want our help, guess what the first thing is what we will have you do?

    Click Below for recommended Links


  3. #17553
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,123
    Thanks
    957
    Thanked 1,106 Times in 873 Posts
    Yes, insult a staffer who's merely pointing something out to you...that's sure to get you help.

    The fact is we don't offer support for outside guides. If your Wii is messed up as a result of someone else's guide that's not our fault.

  4. #17554
    New Member Y314K's Avatar
    Join Date
    Dec 2010
    Posts
    68
    Thanks
    3
    Thanked 10 Times in 10 Posts

    Question Changing HD USB Port when using a SD card...

    So I used this guide to mod a friends Wii. I ended up having to use a SD card to load the apps/programs since their USB powered Seagate USB drive would always go to sleep no matter what I tried. So the USB HD was only use as a game backup & media storage. His kids ended up damaging the USB0 port but he was still able to make it work. But it now seems they finish damaging their USB0 port & are asking for help. (He mentioned the plastic clip casing is broken from the metal enclosure housing of the USB0 port. Not sure if they jammed the USB the wrong way or what, waiting for pics - Update - The female plastic USB pin casing aka the pins came off inside the usb plug from the USB drive so it just broke off)

    I am hopping that using a SD card to load the programs will make the option of using the USB1 port possible. But after reading around I am not sure.

    This are the links I've found on the subject. Most of them from 2010.

    http://www.wiihacks.com/wiihacks-new...t-damaged.html

    http://www.wiihacks.com/general-home...usb-ports.html

    http://gbatemp.net/threads/using-mul.../#post-4852852

    Not sure if any progress has been made on this. They mostly talk about using uloader which hasn't been updated since 2010 or also using a old cios36rev10 which is way outdated or maybe trying D2X v10-alt with WiiFlow. But not sure. Anybody has any idea or has dealt with this problem lately. I plan to update the Wii to the latest Mar 30th update & was thinking of moving them to emulation too. But wanted to make sure there was a solution to the bad port. Soldering is not an option.

    Thanks again for the awesome guide. Any help on this problem would be appreciated...

    Update - I guess this would be the soldering solution for those that can - http://www.ifixit.com/Answers/View/1...rage+is+broken
    Last edited by Y314K; 12-16-2013 at 08:46 PM.

  5. #17555
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,162
    Thanks
    1,436
    Thanked 2,533 Times in 1,871 Posts
    I would go with the v10alt cIOS. IIRC I tested that feature when it first came out and it worked.

  6. #17556
    New Member Y314K's Avatar
    Join Date
    Dec 2010
    Posts
    68
    Thanks
    3
    Thanked 10 Times in 10 Posts

    Question

    Quote Originally Posted by cjizzle View Post
    I would go with the v10alt cIOS. IIRC I tested that feature when it first came out and it worked.
    Sounds good. This option should not stop any of the newest game from working. Doing some more research on it. Trying to understand the option better.

    I did find u'r thread on the subject. Thanks for the detail explanation of what get's install & the differences between regular & alt d2x's.

    http://www.wiihacks.com/other-faq-gu...oles-only.html

    Hoping this will fix his Seagate's sleep & having to unplug then plug the HDD drive back or power cycle the Wii problem too.

    All I would need to do would be to follow this guide to the March 30th update & then following the installing guide in u'r thread. To get the Wii capable of using USB1 for a HD. Then I might have to play with Wiiflow's options to point to USB1? Do you know if any of the other updated loaders will work like Wiiflow with USB1? Also from what I've read, using USB1 is not compatible with Dios Mios right? Will continue D2X ?'s in the other thread after this ?'s since it will be less about updating with this guide then.

    Thanks again for u'r quick reply.

    Update - Actually I am just going to replace the D2X v8 wads with the latest D2X v10 Alt B53 wads so they get install at the time of the update.
    Last edited by Y314K; 12-17-2013 at 08:52 AM.

  7. #17557
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    let me rephrase my question. I don't think I explained myself well. I am using 4.3U

    1. I was able to produce the letterbomb and was sent to the installing phase
    2. On the screen it said that HBC would be installed sucesfully, but bootmii my said something else. Bootmii had this beside it "The installed boot1 version prevents a boot2 install.
    3. So I went on to install HBC and it was went ok. For bootmii, as I went to install it I did not see a option to install it as boot2. Its here were I refered to the guide.
    "(boot2 may not be available, IOS installs automatically)". I may have missed something here. Since I did not see an option to install as boot2 I thought that the IOS would be its replacement and that it does it by itself. I went back and exited and did not do anything with the bootmii option.
    4.Then went to the HBC and tried to launch bootmii to make a NAND back up, but when I do I get a black screen with my wii flashing a blue light (is this normal?).

    I went back as requested and formatted my SD card then tried to make a NAND back up, but the results is still the same ( black screen)

  8. #17558
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,184
    Thanks
    352
    Thanked 1,006 Times in 857 Posts
    Quote Originally Posted by Wumbo View Post
    let me rephrase my question. I don't think I explained myself well. I am using 4.3U

    1. I was able to produce the letterbomb and was sent to the installing phase
    2. On the screen it said that HBC would be installed sucesfully, but bootmii my said something else. Bootmii had this beside it "The installed boot1 version prevents a boot2 install.
    3. So I went on to install HBC and it was went ok. For bootmii, as I went to install it I did not see a option to install it as boot2. Its here were I refered to the guide.
    "(boot2 may not be available, IOS installs automatically)". I may have missed something here. Since I did not see an option to install as boot2 I thought that the IOS would be its replacement and that it does it by itself. I went back and exited and did not do anything with the bootmii option.
    4.Then went to the HBC and tried to launch bootmii to make a NAND back up, but when I do I get a black screen with my wii flashing a blue light (is this normal?).

    I went back as requested and formatted my SD card then tried to make a NAND back up, but the results is still the same ( black screen)
    You still have to install Bootmii as an IOS. It won't do it automatically, but it will be the only option.

    After doing so, you should then see "Prepare the SD card". Select that.

    Then you should be able to access Bootmii through HBC.

    Click Below for recommended Links


  9. #17559
    New Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm currently on a softmodded 3.4 (Twilight princess hack from many years ago), and have some newer games that are requiring an update.

    I've been afraid to update in case it breaks anything so I just avoided those games, but my son is really bugging me for one (Donkey Kong Country) so I'd like to make this work. If I understand correctly, is the best method to allow Nintendo's update to the latest system, then follow this guide?

  10. #17560
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,291
    Thanks
    1,801
    Thanked 4,244 Times in 3,569 Posts
    Blog Entries
    5
    No, this guide doesn't tell you to do that. This guide tells you to read it three times. Have you? To save time, no you have not. Find the spoiler (looks like a plus sign) in Chapter 1, Part 1 entitled, "Softmods with HOMEBREW CHANNEL installed." That's where you start to update your out of date softmod.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •