Page 1755 of 1810 FirstFirst ... 75512551655170517451753175417551756175717651805 ... LastLast
Results 17,541 to 17,550 of 18091

Thread: Guide: Softmod ANY Wii

  1. #17541
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    I am trying to softmod a 4.3U system menu wii. Letterbomb is not showing up in message center.

    So I went to try wiibrand. It is not working. Telling me the remote server returned an error: (460) Restricted. Error downloading wiibrand.exe from dl.dropbox.com...

    I can't find any solutions for this wiibrand problem here. I have tried searching elsewhere, but many things are on the another site site and my ip is blocked from there (ISP issue, I guess?)

    Any ideas?

    TY
    jm
    Last edited by SNES_Master; 12-15-2013 at 08:02 AM.

  2. #17542
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,248
    Thanks
    357
    Thanked 1,026 Times in 876 Posts
    Is your system date set correctly? are you supplying the correct MAC adderss and system region to the letterbomb web site?

    Are you using a 2gig card, FAT32 formatted (we recommend you use this to format: http://url.llaffer.com/sdformat as full erase, not as quick)?

    Did you properly extract the archive so you have a "private" directory on the SD card's root (among other files and directories)?

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


  4. #17543
    New Member
    Join Date
    Dec 2013
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have completed chapter 1 of the Softmod Any Wii guide. Everything worked great. In the begining of chapter 2 there is a link to ModPack.zip that isn't working for me. Is there another source for that file? My Wii has 4.3 and my lap top is running Windows Vista Basic.
    I have read the entire guide several times before beginning and have done many searches relating to my problem.

  5. #17544
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Is your system date set correctly? YES

    are you supplying the correct MAC adderss and system region to the letterbomb web site? YES

    Are you using a 2gig card, FAT32 formatted (we recommend you use this to format: http://url.llaffer.com/sdformat as full erase, not as quick)? I used SDFormatter V2, which was linked to this guide the first time. I am trying again.

    Did you properly extract the archive so you have a "private" directory on the SD card's root (among other files and directories)? There is no "private" directory in the archive I received. I will look into this. (there are 8 files showing up 1A3EA3FE.000, readme-hbc.txt, README-BootMii.txt, README.TXT, BOOT.ELF, CREDITS.TXT, APACHE-2.0.TXT, LICENSE.TXT - none are in folders) I am using PeaZip to extract. Will see if something else works differently.

    Thank you for your assistance. I will post if I make any progress.

  6. #17545
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Success! Using 7.zip File Manager, I was able to properly extract the archive to the SD Card. Now I had a "private" directory. Back to the WII, Letterbomb message appeared and I am on my way.

    Thank you so much for your assistance!

  7. 1 User Says Thank You jmgreeny For This Useful Post


  8. #17546
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using the letterbomb for 4.3U.

    I did everything and was able to produce the letter bomb but when it loaded it just stood saying

    SD card detected
    Opening boot.elf
    boot.elf not found (-1) trying boot.dol
    bot.dol not found (-1)
    USBGecko not found
    No code found to load, hanging

    From the looks of this, Its looking for the boot.elf code but its not finding it. Did I miss a step, or is it the SD format? I used the SD software in this post

  9. #17547
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    The boot.elf file is the hackmii installer and should be on the root of your SD card. If for some reason it didn't download correctly, you can get it from any of the other exploits in the first post (except from wilbrand).

  10. #17548
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,248
    Thanks
    357
    Thanked 1,026 Times in 876 Posts
    Quote Originally Posted by Wumbo View Post
    I am using the letterbomb for 4.3U.

    I did everything and was able to produce the letter bomb but when it loaded it just stood saying

    SD card detected
    Opening boot.elf
    boot.elf not found (-1) trying boot.dol
    bot.dol not found (-1)
    USBGecko not found
    No code found to load, hanging

    From the looks of this, Its looking for the boot.elf code but its not finding it. Did I miss a step, or is it the SD format? I used the SD software in this post
    Or if you re-do the letterbomb web page information, make sure the "include hackmii installer" is checked.

    Quote Originally Posted by HonkyKong View Post
    I have completed chapter 1 of the Softmod Any Wii guide. Everything worked great. In the begining of chapter 2 there is a link to ModPack.zip that isn't working for me. Is there another source for that file? My Wii has 4.3 and my lap top is running Windows Vista Basic.
    I have read the entire guide several times before beginning and have done many searches relating to my problem.
    I would like to know what's going on here. You are not the only one who has had problems downloading this file. Yet when I do it, it seems to work fine.

    We usually suggest trying with a different browser to see if it helps.

    there are alternate locations to get these files. Check back a few pages for the last time this was mentioned to see where these alternates are, or someone may re-post them here as a reply.
    Last edited by llaffer; 12-16-2013 at 06:22 AM.

    Click Below for recommended Links


  11. #17549
    New Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, so I got the Homebrew going. HBC was installed successfully but Bootmii had this besides it -The installed boot1 version prevents a boot2 install

    This step said
    "Install Bootmii as Boot2(boot2 may not be available, IOS installs automatically)" When I tried to installing bootmii, I saw that the IOS was automatically installed as the instruction said because there was an option to uninstall the IOS. I just left it like that and went on to part 3 in chapter 1 to try and make a NAND backup. As soon as I launch Bootmii from the HBC the screen goes black and the wii flashes its blue light. I dont think its supposed to do that but I tried the power-reset code anyways. I believe this step is not working for me, am I supposed to move on to the-Alternative to nand backup, if you can't make one now -

    or is there a way to fix it and make the bootmii work?

  12. #17550
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,248
    Thanks
    357
    Thanked 1,026 Times in 876 Posts
    I think since you skipped installing bootmii, you didn't get the next option: "Prepare the SD card".

    That is a menu option that you have to select to get files ready on the SD card in order for bootmii to be run from HBC.

    Don't skip steps. The guide is designed to overwrite anything you may have, safely. The guide assumes you've preformed all previous steps and not skipped anything.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •