Page 1739 of 1831 FirstFirst ... 73912391639168917291737173817391740174117491789 ... LastLast
Results 17,381 to 17,390 of 18303

Thread: Guide: Softmod ANY Wii

  1. #17381
    New Member
    Join Date
    Jun 2013
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I figured out my wii is version 4.3 I have backed up the existing (old) information on my PC from my Wii SD card......it has roms etc also....Do I clear everything off of the SD each time the guide calls for it? I have existing neo-gamma as well.....basically I am trying to get my wii current and allow it to play my GC backups that I have on disc.....not sure If I am supposed to do every step of a re-mod or I'm just updating. Sorry very new to this.....in the past I paid someone to do these things.

  2. #17382
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Please refrain from double posting. Allow 24 hours for a response, if by then no one has answered then you may ask again

    If you have extra to add to the post use the edit button.

  3. #17383
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,484
    Thanked 2,611 Times in 1,923 Posts
    Quote Originally Posted by samarmenfilms View Post
    Ok I figured out my wii is version 4.3 I have backed up the existing (old) information on my PC from my Wii SD card......it has roms etc also....Do I clear everything off of the SD each time the guide calls for it? I have existing neo-gamma as well.....basically I am trying to get my wii current and allow it to play my GC backups that I have on disc.....not sure If I am supposed to do every step of a re-mod or I'm just updating. Sorry very new to this.....in the past I paid someone to do these things.
    Why would the guide tell you to format your card each time if you aren't supposed to do it? It doesn't make any sense to ask a question like that... Nah man we just throw random crap in there for no reason. Face palm.... Sorry for sounding rude, but we have had an influx of really dumb questions like that recently. I like helping people, but damn...

  4. 2 Users Say Thank You to cjizzle For This Useful Post


  5. #17384
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    none of the apps from the app pack it tells you to download work for me, when i try to open wiiflow, usb loader or the others it just sends me back to the wii homescreen... help anyone?

  6. #17385
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,522
    Thanks
    391
    Thanked 1,098 Times in 937 Posts
    Sounds like you didn't extract the file properly to the root of the SD card.

    You should have files such as:

    sd:/apps/wiiflow/boot.dol
    sd:/apps/usbloader/boot.dol
    sd:/apps/usbloadergx/boot.dol

    etc.

    Check your SD card again and make sure that you see the files as shown above.

    Click Below for recommended Links


  7. #17386
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    wait.. so i was supposed to copy the apps folder to the sdcard?? damn think I opened the apps folder and copied the files inside the folder to the sd card... ok let me download it again... haha lets hope i made that mistake and not something worse! and i never expected for someone to reply so fast so thank you!
    Last edited by hec6722; 11-06-2013 at 11:12 AM.

  8. #17387
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks, its working now! Umm One more thing... I backed up A game tried it and I noticed right away that the quality dropped cuz more pixels were visible but then I thought that's how backed up games looked. Anyway I tried the disc game and it Also showed like more pixels so for some reason the image quality dropped a bit, is there anyway to fix this??

  9. #17388
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,685
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    @hec:

    You won't see any quality degradation. If you're seeing that, it's not the softmod. The Wii does support 480p via component cables and matching System Menu output settings.

  10. #17389
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Wow I'm an idiot... I tried the game on my other wii that's not hacked and looks the same as the wii That's hacked so yeah.. Nothing's wrong with my wii lol I think I'm getting blind or something....

  11. 1 User Says Thank You hec6722 For This Useful Post


  12. #17390
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi recently followed your softmod guide, after I installed the MODpack.zip and all WADS installed correctly, reset my Wii to continue, and am now stuck with message on main menu, "Your wii system memory is full. Use the data management screen to manage your save data". tried deleting save files, but it makes no difference, still stuck with the message. Can you please advise what do do next please, Thanks in advance.

    Dave

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •