Page 173 of 1833 FirstFirst ... 731231631711721731741751832232736731173 ... LastLast
Results 1,721 to 1,730 of 18329

Thread: Guide: Softmod ANY Wii

  1. #1721
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you are sure all 42(?) wads did install without error?

    rich to your backup dvd:
    Track down the Wii's serial No. (sticker on the console's back) and just find it out!

    If you got a DVD drive with one of the newer D3-v2 or D4 chips you won't be able to play any burned dvd (game or movie), only retail Wii and GC games will run on your console (all recently bought Wiis will have one of those chips).
    You got one? Go for a softmodding USB loading route.

    <--suggestions helped? press Thanks

  2. 1 User Says Thank You vinatec For This Useful Post


  3. #1722
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In the interest of helping things along the password for the ModPack-AnyWii.zip DL is: www.wiihacks.com
    So far so good, great tutorial with no problems whatsoever with the SSMB hack so far!

  4. #1723
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Is it really neccesary that the sd card is 2gb or less since i have a 8gb that i use for my digital cam ?
    But that card nannot be used?

  5. #1724
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thank you so much, wiihacks, for making this possible! I am very gratefull.

    I have only one problem. The modpack.-anywii.zip doesn't start downloading from mediafire. After filling in the password it says 'your download is starting', but nothing happens. I tried many time during the whole day. All other downloads from mediafire have no problem at all. Is there any other way I can get these files? Or any way to notify mediafire that there is a problem?

    Chapter 1 went fine, but then I get stuck. The modpack.-anywii.zip doesn't start downloading from mediafire. After filling in the password it says 'your download is starting', but nothing happens. I tried many time during the whole day. All other downloads from mediafire have no problem at all. Does anyone have an idea what the problem is? Or if there is any other way to get this file?
    Last edited by oddgriffin; 10-18-2010 at 03:48 PM.

  6. #1725
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by tanab View Post
    Is it really neccesary that the sd card is 2gb or less since i have a 8gb that i use for my digital cam ?
    But that card nannot be used?
    Yes, is necessary. An official Nintendo one by Sandisk is only $10-$15 (depending where you buy it). It's 2GB and has full compatibility.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #1726
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hello,

    Today I paid a shop to softmod my wii because I couldn't get the games required for 4.3E softmod installation.

    The guy installed 4.3 softmod but he didn't downgrade my wii to 4.1 (left is as 4.3E) and he didn't get any bootmi NAND backups !!!

    So, now I have a working softmodded Wii 4.3E.

    Please tell me if it's still possible to get those backups. Is it ok to follow the steps written on 1st post to get NAND backups and downgrade to 4.1 on my situation ?

    Thank you.

  8. #1727
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by stonegolem View Post
    Hello,

    Today I paid a shop to softmod my wii because I couldn't get the games required for 4.3E softmod installation.

    The guy installed 4.3 softmod but he didn't downgrade my wii to 4.1 (left is as 4.3E) and he didn't get any bootmi NAND backups !!!

    So, now I have a working softmodded Wii 4.3E.

    Please tell me if it's still possible to get those backups. Is it ok to follow the steps written on 1st post to get NAND backups and downgrade to 4.1 on my situation ?

    Thank you.
    so how do you know it is properly softmodded? Hbc is there i guess, but does any backup game run through a loader?
    maybe first look at a syscheck before starting over.
    How to post a syscheck: Instructions here
    i would suggest you run the hackmii installer like mentioned in chapter 1 from your hbc (as you don't need the game anymore) and run through the whole guide again, with getting the backup. with the downgrade etc.
    if you set up properly from the shop (which i doubt) doing the mentioned steps should work, but running through the whole guide is safer.

    <--suggestions helped? press Thanks

  9. 1 User Says Thank You vinatec For This Useful Post


  10. #1728
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii key 1 updated to 4.3E

    i want to now if this works on A HARDMODED wiikey 1 with update 4.3E

  11. #1729
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by papasolo View Post
    i want to now if this works on A HARDMODED wiikey 1 with update 4.3E
    Sure does.
    Damn I suck!!!!

  12. #1730
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quick question. I am now on Part 1 of Chapter 2. ''WAD Installs''.
    So, the first step is to start HBC, press home and then launch BootMii but I wasn't able to do that. I inserted my SD card in my Wii while it was off, then turned my Wii on and it took my directly to the Multi-Mod-Manager screen. I was never able to start HBC and launch BootMii but I am on the Multi-Mod-Manager screen now. Is that fine? Can I go on and continue?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •